Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kan niet updaten  (gelezen 425 keer)

Offline Lijn31

  • Lid
  • Steunpunt: Nee
kan niet updaten
« Gepost op: 2014/10/25, 17:37:17 »
kan niet updaten linux mint maya komt op geen hostnaam wat is dat en waar moet ik dat herstellen?
ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
W:Failed to fetch http://packages.medibuntu.org/dists/precise/Release.gpg  Er gebeurde iets raars bij het oplossen van 'packages.medibuntu.org:http' (-5 - Aan hostnaam is geen adres verbonden)
, W:Failed to fetch http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages  Kon 'packages.medibuntu.org' niet vinden
, W:Failed to fetch http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages  Kon 'packages.medibuntu.org' niet vinden
, W:Failed to fetch http://packages.medibuntu.org/dists/precise/free/i18n/Translation-en  Kon 'packages.medibuntu.org' niet vinden
, W:Failed to fetch http://packages.medibuntu.org/dists/precise/free/i18n/Translation-nl  Kon 'packages.medibuntu.org' niet vinden
, W:Failed to fetch http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-en  Kon 'packages.medibuntu.org' niet vinden
, W:Failed to fetch http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-nl  Kon 'packages.medibuntu.org' niet vinden

[Mod edit: codetags toegevoegd]
« Laatst bewerkt op: 2014/10/25, 17:52:41 door TopGear »

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #1 Gepost op: 2014/10/25, 17:57:06 »
Beste maroefke,

Enige inzet qua zelf zoeken (of in ieder geval aangeven wat je gevonden hebt) wordt wel verwacht.

Wat er aan de hand is, is dat de Medibuntu repo's platgehaald zijn - die worden niet meer gebruikt. Je kan dit oplossen door sudo sed -i '/^deb http:\/\/packages.medibuntu.org*/d' /etc/apt/sources.list /etc/apt/sources.list.d/*.list in een terminalvenster uit te voeren. Je zal hoogst waarschijnlijk je wachtwoord in moeten vullen. Tik desgevraagd je wachtwoord in; dat blijft geheel onzichtbaar, je ziet zelfs geen sterretjes, dat hoort zo. (Bedankt voor de mooie bewoording, Pjotr ;))

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #2 Gepost op: 2014/10/25, 20:18:08 »
Vraag me wel af hoe lang je dan al niet geüpdatet hebt want Medibuntu is al vele maanden niet meer in de lucht...

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #3 Gepost op: 2014/10/26, 11:37:45 »
zijn allemaal geen specialisten ben maar een leek op pc gebied en zeker van ubuntu!!!

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #4 Gepost op: 2014/10/26, 11:44:44 »
@maroefke: Ik ben ook verre van een specialist hoor, ben ook maar een normale PC-gebruiker. Ik bedoel meer dat je deze melding al veel langer geleden zou moeten hebben gekregen, namelijk direct nadat Medibuntu uit de lucht ging. (en daarnaast is er ook een aankondiging geweest op dit forum - het volgen van nieuws heeft niks met specialisme te maken ;))

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #5 Gepost op: 2014/10/26, 16:41:14 »
Hoe linux mint maya 13 XF ce heb ik nog maar 1 jaar bestaat dat niet meer !! medibuntu heb ik niet? kan niet volgen?Dat was toch een goede vervanger voor windows XP?
« Laatst bewerkt op: 2014/10/26, 17:02:39 door maroefke »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #6 Gepost op: 2014/10/26, 17:05:12 »
Zo ver ik mij herinner had Mint vroeger Medibuntu standaard in zijn distro´s staan ,maar Medibuntu is uit de lucht tsja.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #7 Gepost op: 2014/10/26, 17:14:33 »
dus dan moet ik me geen zorgen maken kan ik linux mint maya 13 XF ce blijven gebruiken? waar komt die fout melding dan vandaan?Medi buntu heb ik dan niet nodig?
« Laatst bewerkt op: 2014/10/26, 17:17:03 door maroefke »

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #8 Gepost op: 2014/10/26, 17:20:02 »
Bij software en updates het vakje van Medibuntu uit vinken meer niet ,dan krijg je ook die melding niet meer.
Nog beter is natuurlijk Mint 17 xfce te installeren als uw hardware het aankan ,dan zit je zekers gerust voor vijf jaren.
Maar zo (mint 13) is het ook goed hoor.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Lijn31

  • Lid
  • Steunpunt: Nee
Re: kan niet updaten
« Reactie #9 Gepost op: 2014/10/26, 17:31:57 »
OK bedankt allemaal voor de uitleg groetjes joan.
« Laatst bewerkt op: 2014/10/27, 18:01:27 door maroefke »