Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 14.10 op een Medion P9614 lukt me (nog) niet.  (gelezen 737 keer)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Ubuntu 14.10 op een Medion P9614 lukt me (nog) niet.
« Gepost op: 2014/10/24, 12:52:14 »
Ik probeer Ubuntu 14.10 op een Medion P9614 te installeren.
(heb eerder Ubuntu 14.04, Xubuntu 14.04 en Linux Mint 17 XFCE op deze pc getest, met succes)

Echter Ubuntu 14.10 wil niet lukken. (live usb werk prima)
De pc heeft een SSD en een HDD.

Ubuntu heb ik geinstalleerd op de SSD.

Na het opstarten van de pc krijg ik het GRUB menu te zien. (GNU GRUB version 2.02~beta2-15)
De pc start dus niet automatisch op. 
*Ubuntu
 Advanced options for Ubuntu
 Memory test (memtest86+)
 Memory test (memtest86+, serial console 115200)

Ik kies dan voor de eerste optie, daar waar er staat *Ubuntu.

Dan kriig ik een zwart scherm met links bovenin een knipperende liggende streep.
Na enkel seconden gaat het scherm verder en krijg ik:

Gave up waiting for root device.  Common problems:
- Boot args (cat /proc/cmdline)
  - Check rootdelay= (did the system wait long enough?)
  - Check root= (did the system wait for the right device?)
-Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/by-uuid/8da9b1af-0d49-........ does not exist.
Dropping to a shell!

BusyBox v1.22.1 (Ubuntu 1:1.22.0-8ubuntu1) built-in shell (ash)
Enter 'help'for a list of built-in commands.

(initramfs)  _ 


Wat doe ik niet goed?
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Ubuntu 14.10 op een Medion P9614 lukt me (nog) niet.
« Reactie #1 Gepost op: 2014/10/24, 23:15:46 »
Ik heb de installatie nog een paar keer overgedaan, maar iedere keer hetzelfde resultaat.   :(

Heb er uiteindelijk  toch maar (weer) Linux Mint 17 XFCE opgezet. En die installeert wel.   :D

Ik beschouw het probleem dus als (opgelost ?) afgesloten.

Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.10 op een Medion P9614 lukt me (nog) niet.
« Reactie #2 Gepost op: 2014/10/25, 12:18:46 »
Een probleem negeren is daarmee niet opgelost....is mijn mening...vandaar deze reactie.

Ik schrijf dit hier op een 2 maanden nieuwe MEDION AKOYA PC P5321 die o.a. ook met ssd is uitgerust en waarop bij aankoop al een voorgeinstalleerde Windows 8 stond , die ik verder vrijwel nooit gebruik. Ik koos voor dualboot omdat er toch ruimte genoeg is op de harde schijf
De installatie van Ubuntu 14.04 (uiteindelijk heb ik voor Kubuntu gekozen, maar dat doet hier weinig ter zake) liep heel soepel.
Wel voornamelijk dankzij de prima aanwijzingen van de site van forumlid Pjotr: https://sites.google.com/site/computertip/
Misschien is dat ook voor u een aanrader.
Mijn ervaringen met deze Medion PC heb ik ook beschreven in dit topic: http://forum.ubuntu-nl.org/index.php?topic=85854.0
Ben inmiddels heel tevreden met zowel de PC als met Kubuntu 14.04 en alles loopt naar wens. Alle hardware werkt ook foutloos.

Succes met uw installatie en laat even weten of het alsnog is gelukt.
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Ubuntu 14.10 op een Medion P9614 lukt me (nog) niet.
« Reactie #3 Gepost op: 2014/10/25, 14:54:37 »
Een probleem negeren is daarmee niet opgelost....is mijn mening...vandaar deze reactie.
.....................................
.....................................

Daar heb je natuurlijk volkomen gelijk in.    :)

Ik ga er ook zeker mee verder.  Maar nu ontbreekt me even de tijd.
(Het  snel terugzetten van Mint was zo gebeurd.)

Het probleem komt doordat blijkbaar GRUB (bij default ?) op sda wordt geinstalleerd.
Mijn SSD is sdb en mijn HDD is sda.

Als ik nu handmatig kies om grub op sdb te installeren, dan heb ik dat probleem met (niet) opstarten .
« Laatst bewerkt op: 2014/10/25, 14:58:41 door henkoegema »
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.2.  Radio Amateur callsign: PA2HO

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.10 op een Medion P9614 lukt me (nog) niet.
« Reactie #4 Gepost op: 2014/10/25, 15:31:13 »
Als er weer wat tijd beschikbaar is zou je stap voor stap de instructies van Pjotr´s site kunnen doen.
Er staat ook veel over de SSD te lezen
Hier staat Kubuntu op sdb en  niet op dezelfde schijf als Windows 8 (sda).
Misschien kun je proberen Ubuntu NIET op de SSD te zetten en werkt het bij jou dan wel? 
¨ik respecteer u zoals ik ben¨
Herman Brood