Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kubuntu: monitor geeft 100% CPU top niet  (gelezen 154 keer)

Offline Allard

  • Lid
  • Steunpunt: Nee
Kubuntu: monitor geeft 100% CPU top niet
« Gepost op: 2014/10/16, 19:10:17 »
Recentelijk heb ik Kubuntu 14.04 geïnstalleerd nadat Ubuntu met Compiz en Unity maar problemen bleven geven maar ik merk een vreemd iets op. Het systeem monitor van KDE (systemguard geloof ik) meldt soms dat het systeem 100% CPU gebruik terwijl ik in het programma nergens kan aflezen welk proces dit is. Nou is het echter zo dat top en htop niet aangeven dat de processor zoveel load heeft.

Schoonheidsfoutje of een echt probleem? Het is een AMD A8-5600K CPU. Hieronder een screenshot:

https://www.dropbox.com/s/dtccmp93fse1dd0/16-10-14.png?dl=0

Offline atomos

  • Lid
  • Steunpunt: Nee
Re: Kubuntu: monitor geeft 100% CPU top niet
« Reactie #1 Gepost op: 2014/10/16, 22:09:57 »
Wat jij omschrijft is heel irr. ik heb het ook gehad, het stopt vanzelf  :blank: ..
Dat programma maakt een index van je HD en die is,, denk ik, niet af te sluiten,, althans ik ben het niet tegen gekomen.
Na een dag was het gestopt.
☺Asuswrt-Merlin on Netgear R7000 ⚛
☺☞Kubuntu 18,04 ,x64.☜⚛
☺ Raspberry pi B+,2B, 3B en Banana M2, arduino mega,nano,uno,ethernetshield, etc ☺
CP/N,dos,msdos,win2,win3.11,win95,win98,NT3.5,NT4,win2000,winXP,win-vista,win10,netwerken,virtualmachines  (2006)Linux