Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt  (gelezen 1296 keer)

Offline joseph

  • Lid
  • Steunpunt: Nee
Heb een foutje gemaakt en kan het niet hersteld krijgen.
Had op een gegeven moment een dubbele "netwerk-informatie-starter" ("pijltje op en neer-icoontje" in xubuntu) in de werkbalk staan.
Toen ik 1 daarvan verwijderde was ik ze beiden kwijt.

En via toevoegen op werkbalk kan ik alleen een starter selecteren die alleen de zeer beperkte "netwerkverbindingen" start die te vinden is onder Instellingen-apparatuur en die ik wel kan beheren

Forum doorzoekend kwam ik een mogelijke oplossing tegen door nm-applet via terminal te activeren.
Dat doet echter niets (cursor gaat een regel lager te staan en er gebeurt niets meer, kan dan niets in de terminal meer doen, niets typen aan commando's etc, alleen maar de terminal hard afsluiten middels x-klikken).

Kan via instellingen  nergens dat deel vinden om informatie over gebruikte/beschikbare (wifi)netwerken te zien en evt. beschikbare netwerken te selecteren zoals je normaal via de "werkbalk-starter" kon doen.
Bij "Sessie en opstart" staat "Netwerk (Uw netwerkverbindingen beheren)" aangevinkt.
Werkbalkinstellingen bekijkend op de computer van mijn vader blijkt dat de "netwerk-starter" geen starter is maar een mededelingenveld betreft.
Ik kan echter helemaal geen mededelingenveld vinden onder "elementen" en zie ook geen aanvinkbare optie in "Sessie en opstart"

E.a. erg irritant omdat ik verschillende wifi-netwerken moet gebruiken.
En het automatisch verbinding maken blijkt in praktijk nogal eens op zich te laten wachten en via "Netwerkverbindingen" kan ik de netwerkverbindinginstelling alleen bewerken en niet laten verbinden.

Hoop dat iemand weet hoe ik e.a. zonder complete herinstallatie terug in de werkbalk krijg.

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #1 Gepost op: 2014/10/17, 11:54:14 »
Hi Joseph, ik keek wie met welke vraag geen reactie genereert en zag jouw vraag.
Ikzelf heb ooit het volgend advies gekregen:
sudo apt-get install network-manager-gnomeOf als je geen gnome gebruikt via
sudo apt-get install network-managerBron:
http://forum.ubuntu-nl.org/index.php?topic=86298.msg927773#msg927773Zelf had ik het niet meer nodig en heb het niet toegepast.
Succes,
Cme
Ubuntu 14.04,  Xubuntu 14.04 en Win 8.1 plus Ubuntu 16.06 LTS.
Deze geeft een zwart scherm na sluiten/openen. scherm. 16.04 LTS is m.i. niet bruikbaar op Lenovo ideapad Z710.

Offline joseph

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #2 Gepost op: 2014/10/17, 19:05:21 »
Cme bedankt voor de reactie.

Is helaas niet de oplossing.
Krijg
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
network-manager is al de nieuwste versie.
Het volgende pakket is automatisch geïnstalleerd en is niet langer nodig:
  linux-image-generic
Use 'apt-get autoremove' to remove it.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 73 niet opgewaardeerd.
En na herstart is e.a. niet terug.

Heb in de gassessie wel de icoon/mededeling in de werkbalk staan.
Als ik de eigenschappen van de werkbalk bekijk kom ik dan uit bij een mededelingengebied (extern) onder de "bekende toepassingen" een Blueman-applet aan tref.

Kijk ik in mijn eigen omgeving bij de werkbalkvoorkeuren dan staat die er ook gewoon. Maar wat ik ook doe (verbergen aanvinken of juist afvinken) levert geen icoon/mededeling in de werkbalk op.
En via werkbalkelementen toevoegen kan ik geen mededelingengebied toevoegen (staat op grijs) en kom ik geen element met blueman-applet tegen.

Tup ik blueman-applet (al dan niet met sudo) in de terminal krijg ik alleen
Loading configuration plugins
blueman-applet version 1.23 starting
There is an instance already running
maar geen mededeling/icoon in de werkbalk/mededelingengebied

Ook herinstallatie van die Blueman-applet geeft geen soelaas.

Na opnieuw opstarten blijkt in de Sessie en opstart die Blueman-applet gewoon aangevinkt te staan (naast de "Netwerk (Uw netwerkverbindingen beheren)" (wat het vermiste icoontje heeft) en de nm-applet.

Snap er helemaal geen ene sikkepit van waarom hij niet terug te vinden is maar krijg er onderhand wel een punthoofd van.
Laatst duurde het bijna een kwartier voordat de geinstalleerde wifi-verbinding automatisch verbond (na opstart laptop in andere wifi-omgeving dan waaronder was uitgelogd).
En dat is dus kwalitatief uitermate teleurstellend als je even snel dit of dat online moet doen.
« Laatst bewerkt op: 2014/10/17, 19:09:40 door joseph »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #3 Gepost op: 2014/10/17, 20:07:07 »
Als het om Xubuntu 14.04 gaat, dan zou je deze hyperlink kunnen checken http://www.bauer-power.net/2014/05/permanent-fix-for-missing-network.html#.VEFTuIWYN0w
Een vergelijkbare work around staat ook in comment #14 van deze bugmelding https://bugs.launchpad.net/ubuntu/+source/network-manager-applet/+bug/1301158
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #4 Gepost op: 2014/10/17, 21:19:44 »
Werkbalk - rechtsklik - nieuwelement toevoegen - kiezen voor  Aanwijzer-invoegtoepassing en voila alles terug !.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #5 Gepost op: 2014/10/17, 22:40:11 »
@Joseph

Welk computersysteem en welke versie betreft dit? Zijn alle updates geïnstalleerd? Geef ons a.u.b. ook de informatie over de hardware. Nu is het blind gissen wat het kan zijn.
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine November 2017

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #6 Gepost op: 2014/10/17, 22:46:48 »
In zijn  eerste bericht lees ik (2 regel) Xubuntu  :)
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline joseph

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #7 Gepost op: 2014/10/18, 09:54:16 »
Tom bedankt, dit
Werkbalk - rechtsklik - nieuwelement toevoegen - kiezen voor  Aanwijzer-invoegtoepassing en voila alles terug !.
is inderdaad de oplossing.

Heb gelijk batterijstatus, volume, berichten en updatemelding terug.

De verbinding blijft echter in stereo op de menubalk

en ik kan daar niet eentje van verwijderen zonder alles kwijt te zijn.

@jvecht
Had ik niet helemaal gespecificeerd, betreft Xubuntu 14.04 LTS in 64bit (die ik juist ivm plaatsing SSD schoon had (her)geïnstalleerd).

 
« Laatst bewerkt op: 2014/10/18, 09:56:35 door joseph »

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #8 Gepost op: 2014/10/18, 10:20:55 »
Dank je wel, Joseph!

Die nm-applet is een beetje een lastpak. Ik meen dat ik hem handmatig heb toegevoegd via de aanwijzingen van Pjotr omdat hij er standaard niet is en dan krijg je er prompt twee. Daarna haalde ik de extra volgens Pjotr weg en dan gedraagt de nm-applet zich wel netje. Er blijft dan wel eentje staan. Ik heb dit al bij een reeks Xubuntu 14.04 installaties zo gehad.

Misschien kan je hier wat mee?

GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine November 2017

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #9 Gepost op: 2014/10/18, 11:17:23 »
De verbinding blijft echter in stereo op de menubalk
Hallo, ik heb dit gisteravond even 'nagespeeld' in Xubuntu door het netwerk/etc.-icoon weg te halen (mededelingengebied dus) en die vervolgens weer toe te voegen door te rechtsklikken op de taakbalk. Bij Xubuntu 14.04 kun je twee keer zo'n gebied toevoegen. De ene heet Indicator-plugin en de andere Mededelingengebied. Die geven allebei het netwerkicoon te zien. Door goed te mikken, kun je een van die twee plugins weghalen, zodat je wereld weer mono klinkt. Weet niet welke van de twee, moet je even proberen.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline joseph

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #10 Gepost op: 2014/10/18, 14:39:18 »
Met de aanvullende info nog even wat gefröbelt en het is gelukt.

Wat Jolo aangaf was niet de oplossing. Weergave was alleen gekoppeld aan die "aanwijzer-invoegtoepassing".
En via rechtsklikken op de balk, werkbalk, werkbalkvoorkeuren, elementen, hoef ik niet te mikken en kan het element "aanwijzer...." of "mededelingengebied selecteren".

De stereoweergave uiteindelijk opgelost via Sessie en opstart n.a.v. opmerking jvecht.
Daar stonden "Netwerk (Uw netwerkverbindingen beheren)" en "nm-applet (Uw netwerverbindigen beheren) in de toepassingen-autostart-lijst en aangevinkt (laatste inderdaad toegevoegd nav draadje met advies Pjotr).
De nm-applet verwijderd en vervolgens even af- en aangemeld waarna er nog maar 1 in de werkbalk staat..

Waarom die dubbele vermelding er ooit is ingekomen voordat ik hem de 1e keer uit de werkbalk heb gegooid zal wel een ? blijven.
Was toen absoluut niet bezig met de verbindingen/starters of wat dan ook.
Dook naar mijn beleving spontaan op na een in-/afmelding na uitschakelen van die ongevraagde en voor mij irritante "sessie bewaren voor toekomstige aanmeldingen" (dat kennelijk als standaard is ingesteld bij een schone installatie, had laatste keer "geupgrade" naar nieuwe LTS en heb nog een paar wensen zoals dat witte deel met een paar starters te dumpen uit het "Whiskermenu" om zo weer alleen de boomstructuur te hebben.
« Laatst bewerkt op: 2014/10/18, 14:41:16 door joseph »

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #11 Gepost op: 2014/10/18, 16:03:17 »
Leuk dat het nu is opgelost. Maar voor mij was het nog fijner geweest als dat gisteren middag hier bekend was geweest, ik ben er een uur met aan het klooien geweest om dat daar ook de tijd in stond en ik dat al bij de kalender en datum heb staan, dacht ik die haal ik daar maar even weg om dat nu dubbel er in te hebben in de werk blak vond ik ook overbodig. Maar toen was alles weg, dus dat was zoeken geblazen.

Xubuntu 14.04.1 netwerk icoon weg, 32 bit

De oplossing is het volgende, ga naar je werkbalk en klik op je rechter muis knop en klik dan op nieuw elementen toevoegen.
Klik dan op Aanwijzer-invoegtoepassing. En dan staat daar te lezen.
Levert een werkbalkgebied voor aanwijzers van Unity. Aanwijzers stellen toepassingen en systeemdiensten in staat om hun status te tonen en een interactie te hebben met de gebruiker.
(normaal zie je dat niet allemaal staan dus maak je venster zo groot mogelijk)

Klik nu op toevoegen, en hij komt tegelijk in je werkbalk te staan.

Mogelijk kan een ander zijn voordeel hier mee doen, en ook met al het voorgaande wat hier beschreven staat.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #12 Gepost op: 2014/10/18, 18:55:48 »
Als u naar boven gescrold had @Henkp had u die oplossing al gelezen.  =D
En die had ik er gisteren al op gezet !.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #13 Gepost op: 2014/10/18, 19:18:16 »
Als u naar boven gescrold had @Henkp had u die oplossing al gelezen.  =D
En die had ik er gisteren al op gezet !.

Beste Tom, dat was gisteren avond!
Citaat
Reactie #4 Gepost op: Gisteren om 21:19:44

En ik zat gisteren middag met dat probleem, zoals je heb kunnen lezen.  =D =D

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: "Netwerkverbinding-informatie-starter" uit werkbalk kwijt geraakt
« Reactie #14 Gepost op: 2014/10/19, 16:27:48 »
Dit advies van "joseph"
Citaat
De stereoweergave uiteindelijk opgelost via Sessie en opstart n.a.v. opmerking jvecht.
Daar stonden "Netwerk (Uw netwerkverbindingen beheren)" en "nm-applet (Uw netwerverbindigen beheren) in de toepassingen-autostart-lijst en aangevinkt (laatste inderdaad toegevoegd nav draadje met advies Pjotr).
De nm-applet verwijderd en vervolgens even af- en aangemeld waarna er nog maar 1 in de werkbalk staat..
geldt ook in Lubuntu, heb ik geprobeerd en ervaren.
Dank, joseph.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523