Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen Openelec en XBMC in NOOBS 1.3.10?  (gelezen 3857 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Geen Openelec en XBMC in NOOBS 1.3.10?
« Gepost op: 2014/10/07, 10:39:24 »
Daar http://www.raspberrypi.org/forums geen activatiemail stuurt voor het forum stel ik de vraag maar hier. Ik heb NOOBS 1.3.09 met succes geinstalleerd op een raspberry pi, alle beloofde images staan in NOOBS 1.3.09, incl. Openelec en XBMC. Nu heb ik NOOBS 1.3.10 gedownload en hierin staan alleen Rasbian, Datapartion en Rasbian Boot to scratch. De Online help knop is niet klikbaar, dus kan ik ook niet downloaden. NOOBS 1.3.10 lite, welke promoot dat deze de images online ophaalt, blijft hangen in een balkje "Initialising", welke gerust 12 uur door blijft gaan zonder resultaat.

Hoe krijg ik Openelec en XBMC alsnog in NOOBS 1.3.10 werkende?

groet John

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #1 Gepost op: 2014/10/08, 09:17:31 »
heeft iemand een idee waar ik deze vraag nog meer zou kunnen stellen?

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #2 Gepost op: 2014/10/08, 10:36:12 »
Moet dat echt in NOOBS zijn? Er zijn op de RPi download pagina ook wel andere images te vinden.

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #3 Gepost op: 2014/10/08, 13:22:01 »
NOOBS 1.3.10 biedt verschillende images voor de Rasberry Pi en tevens de optie voor dual boot, vandaar NOOBS 1.3.10. Ik zoek dus een goede NOOBS 1.3.10 download welke OpenElec en XBMC als keuze heeft zoals in 1.3.9 wel het geval is.

Groet John

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #4 Gepost op: 2014/10/08, 13:58:29 »
Deze reeds gelezen? Met een actieve netwerkverbinding zou je de ontbrekende images kunnen laden.

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #5 Gepost op: 2014/10/08, 15:50:29 »
Bedankt voor het zoeken. Dit zou volgens die uitleg moeten werken ware het niet dat ik, met de ethernetkabel aangesloten, de images niet zie verschijnen, niet in NOOBS 1.3.10 en niet in NOOBS 1.3.10 Lite, ethernet wordt dus niet herkend. Ik heb raspberry gemaild, maar die reageren niet.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #6 Gepost op: 2014/10/08, 16:01:02 »
Ga het binnenkort zelf eens uittesten. Ik post hier wel het resultaat.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #7 Gepost op: 2014/10/08, 17:36:59 »
Net NOOBS Lite 1.3.10 op een SD kaartje gezet. RPi opgestart, alle OS-en geselecteerd. Deze zijn nu aan 't installeren.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #8 Gepost op: 2014/10/08, 20:44:04 »
Na de install heb ik nu de keuze uit [RISC OS|Arch|OpenELEC|Pidora|RaspBMC|Raspbian|Raspbian - Boot to Scratch].

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #9 Gepost op: 2014/10/15, 12:05:47 »
Bij mij verschijnen er gewoon geen OS'es, het veld blijft leeg. Wanneer ik de rpi opstart met NOOBS geinstalleerd en een Lan kabel aangesloten verschijnt er een schermpje dat NOOBS initialiseerd, maar dat kan de hele nacht duren en dan nog geen verandering. Ik heb ook een andere lan kabel geprobeerd en een andere lan aansluiting, niets helpt. Kan dit aan mijn UPNP liggen of zo? Ben al 2 weken bezig. Ik heb nog wel een SD met oude XBMC install en deze draait goed.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #10 Gepost op: 2014/10/15, 12:55:46 »
Ik denk niet dat het netwerk de schuldige is. Welke NOOBS heb je geïnstalleerd, de full of de light? Ik zou het SD kaartje eens onderzoeken.

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #11 Gepost op: 2014/10/18, 12:26:42 »
Ik heb beide geinstalleerd, zowel Lite als full 1.3.10. Hoe controleer ik een SD card?

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #12 Gepost op: 2014/10/19, 14:27:37 »

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #13 Gepost op: 2014/10/19, 21:31:19 »
Zie het, dank voor de hulp.

Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #14 Gepost op: 2014/10/21, 14:28:57 »
Ik kom er nog steeds niet uit. Welke download-link heb jij gebruikt voor NOOBS 1.3.10?


Offline John K

  • Lid
  • Steunpunt: Nee
Re: Geen Openelec en XBMC in NOOBS 1.3.10?
« Reactie #16 Gepost op: 2014/10/21, 18:08:19 »
Ik heb het probleem ook al opgelost, ik had een 'oude' Raspberry in mijn router staan met vast ip adres, deze verwijderd, opnieuw opgestart met NOOBS 1.3.10 en deze had wel internet verbinding, wel met hetzelfde ip adres, dus op zich is er niets verandert, alleen dat ik nu wel alle os'es kan installeren! Dank voor je hulp.