Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wine "You may not have necessary permissions"-fout  (gelezen 222 keer)

Offline EddyP

  • Lid
Wine "You may not have necessary permissions"-fout
« Gepost op: 2014/10/06, 22:02:25 »
Ik probeer onder Ubuntu 11.04 via Wine het Windows programma 123D_Design te installeren. Ik krijg iedere keer de foutmelding: You may not have the necessary permissions to use all the features of the programm you are about to run. You may run this programm as a different user or continue to run the programm as the current user".

Als ik dan als current user probeer door te gaan, krijg ik de foutmelding: "This installer requires admin priviliges, try again".

Ik doe natuurlijk iets fout, maar hoe krijg ik dit programma (mijn vrouw wil er graag mee werken als onderdeel van een cursus die ze volgt) geïnstalleerd? Ik heb in het verleden al wel eens iets aan het draaien gekregen onder Wine (naar volle tevredenheid), maar weet niet meer hoe ik dat gedaan heb.

Ik heb onder eigenschappen van de .exe file aangegeven dat het een executable is en dat ik lezen en schrijven rechten heb.

Iemand die een nuttige bijdrage voor mijn probleem heeft? Ik kan er niets over vinden op google of deze site.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Wine "You may not have necessary permissions"-fout
« Reactie #1 Gepost op: 2014/10/06, 22:43:34 »
Sowieso is het zeeeeeeer aan te raden om te upgraden want 11.04 wordt al heel lang niet meer ondersteund.

Offline EddyP

  • Lid
Re: Wine "You may not have necessary permissions"-fout
« Reactie #2 Gepost op: 2014/10/07, 00:38:44 »
Over het hoe en waarom ik nog steeds het verouderde 11.04 gebruik is natuurlijk een heel andere discussie. Maar laat dat mijn verantwoording maar zijn.

Op dit moment en op deze computer wil ik graag 11.04 gebruiken. Op mijn andere computer draait 14.04 en op de computer van mijn schoonzus heb ik Zorin 12.04 draaien.

Maar nu terug naar mijn oorspronkelijke vraag: mag ik vragen om alleen ter zake doende reacties te posten?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Wine "You may not have necessary permissions"-fout
« Reactie #3 Gepost op: 2014/10/07, 05:02:12 »
Met nieuwere ubuntu versie dan heb je ook een nieuwere wine, dus meer kans dat het werkt.

Natuurlijk loopt onder wine niet alles, dus zoek met google of dit programma kan lopen onder wine.

Je kunt natuurlijk windows installeren in virtualbox.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Wine "You may not have necessary permissions"-fout
« Reactie #4 Gepost op: 2014/10/07, 11:44:45 »
Maar nu terug naar mijn oorspronkelijke vraag: mag ik vragen om alleen ter zake doende reacties te posten?

Het doet wel degelijk terzake. Volgens de forumregels is het de bedoeling dat je alleen reageert als je de topicstarter wilt helpen. Ik voldoe dus aan de regels, want ik gaf je een goedbedoeld advies :) Daarnaast is het over het algemeen de insteek op het forum dat we zoveel mogelijk helpen bij ondersteunde versies en niet bij niet-ondersteunde versies.

Zie verder ook jan's reactie aangaande nieuwere Wine-versie op nieuwere Ubuntu.

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Wine "You may not have necessary permissions"-fout
« Reactie #5 Gepost op: 2014/10/07, 13:08:28 »
Met nieuwere ubuntu versie dan heb je ook een nieuwere wine, dus meer kans dat het werkt.

Natuurlijk loopt onder wine niet alles, dus zoek met google of dit programma kan lopen onder wine.

Je kunt natuurlijk windows installeren in virtualbox.
Precies, heeft het volgende er iets mee te maken ?

https://appdb.winehq.org/objectManager.php?sClass=version&iId=30119

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Wine "You may not have necessary permissions"-fout
« Reactie #6 Gepost op: 2014/10/07, 18:15:35 »
Ik kwam het volgende tegen:
https://www.winehq.org/pipermail/wine-users/2005-September/018921.html

Een oud stukje, maar kan wel geven van wat er aan de hand is.
Zet de configuratie van wine op een nieuwere Windows versie. Dat zou kunnen helpen.

Nieuwere wine versies zou je ook met een ppa kunnen binnen halen.

Echter vraag ik mij af waarom überhaupt Ubuntu 11.04 te gebruiken.

Offline EddyP

  • Lid
Re: Wine "You may not have necessary permissions"-fout
« Reactie #7 Gepost op: 2014/10/08, 23:08:55 »
Dank je Erik Krom. Dit was inderdaad de oplossing voor het probleem.

Voor dit programma de Windows versie op 98 gezet en hij begon te installeren.

Helaas is het installeren verder niet gelukt omdat er allerlei andere Windows onzin geïnstalleerd moet worden. Helaas toch maar een Windows versie installeren voor het vrouwtje. Misschien voor haar toch maar een windows laptopje kopen.

Allen toch bedankt voor de oplossingen.