Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Shotwell upgraden via PPA lukt niet  (gelezen 626 keer)

Offline wowo

  • Lid
  • Steunpunt: Nee
Shotwell upgraden via PPA lukt niet
« Gepost op: 2014/10/02, 00:03:09 »
Ubuntu 14.04 levert Shotwell 0.18.0 mee. Ondertussen is Shotwell al weer bij versie 0.20.0.

Normaal gebruikt daar altijd de ppa van het "yorba" team voor https://launchpad.net/~yorba/+archive/ubuntu/ppa

De programma's die aangepast worden zijn:
shotwell en shotwell-common

Nu mislukt de upgrade en wordt aldus niet uitgevoerd.
Als ik in synaptic kijk zie ik dat shotwell klaarstaat om te upgraden van 0.18.0 naar 0.20.0 echter voor shotwell-common is er geen upgrade voorstel. Dat is dan ook de reden van het niet lukken van de upgrade.
Heb deze ppa nu uitgevinkt en dus shotwell blijft gewoon op 0.18.0

Heeft iemand het wel al voor mekaar gekregen in Ubuntu 14.04?
Desktop Ubuntu 16.04 LTS

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Shotwell upgraden via PPA lukt niet
« Reactie #1 Gepost op: 2014/10/02, 00:14:45 »
Zelf de broncode compileren is een optie. Als dat buiten de mogelijkheden valt, bedenk dan dat die nieuwste release in dit/jouw geval van andere software-onderdelen afhankelijk is, die via de officiële kanalen nog niet beschikbaar zijn. Daar is vaak een goede reden voor. Waarom wil je de nieuwste versie?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Shotwell upgraden via PPA lukt niet
« Reactie #2 Gepost op: 2014/10/02, 00:29:30 »
@wowo: Voor zover ik me herinner is shotwell-common een pakket wat Ubuntu levert, maar de PPA van Yorba niet nodig heeft. shotwell-common verwijderen zou de update dus moeten doen lukken.

Offline wowo

  • Lid
  • Steunpunt: Nee
Re: Shotwell upgraden via PPA lukt niet
« Reactie #3 Gepost op: 2014/10/02, 23:58:44 »
Waarom wil je de nieuwste versie?
Ik heb een keer een crash gehad bij het importeren van foto's van mijn camera (usb-kabel verbinding).
Ik moest toen zelfs de foto's terughalen met photorec.
Geen idee of het door een bug of door een stommiteit van mezelf gekomen was.
Daarom wilde ik de nieuwe versie gaan gebruiken maar daarnaast vind ik het gewoon ook leuk om de nieuwste versie te hebben.

Omdat ik niet de boel in de war wil schoppen op mijn hoofd-pc, ga ik binnenkort maar eens experimenteren op VirtualBox. Misschien ga ik dan wel compileren. 
Desktop Ubuntu 16.04 LTS

Offline Puzzel

  • Lid
  • Steunpunt: Nee
Re: Shotwell upgraden via PPA lukt niet
« Reactie #4 Gepost op: 2014/10/03, 00:17:13 »
Is er wat mis met Shotwell?
Na een vastloper in dit programma is mijn systeem behoorlijk "gesabotteerd"
zie:
http://forum.ubuntu-nl.org/index.php?topic=86161.0
Ik vrees dat ik moet herinstalleren.
Xubuntu 14.04 (64)  i3, 8Gb, 1Tb.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Shotwell upgraden via PPA lukt niet
« Reactie #5 Gepost op: 2014/10/03, 11:39:08 »
Ik heb ook nog nooit echt problemen met Shotwell gehad, heerlijk programma :)

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Shotwell upgraden via PPA lukt niet
« Reactie #6 Gepost op: 2014/10/03, 14:26:24 »
Hier kan in Ubuntu 14.04 met Shotwell 0.18.0 wel foto's importeren vanaf mijn PowerShot A430 camera. Alleen loopt deze vast bij het afsluiten van de applicatie, zodat er alleen nog maar geklikt kan worden op de optie: Geforceerd afsluiten. Echter Shotwell 0.20.0 in Ubuntu 14.10 sluit wel probleemloos af.

Verder heeft Vistaus gelijk. Zolang shotwell-common niet is verwijderd, kun je de upgrade niet installeren. Dan kan ik hier met de Yorba’s Stable PPA instructies Shotwell 0.20.1 installeren in Ubuntu 14.04. Ook deze versie loopt bij mij niet vast, tijdens het afsluiten.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Puzzel

  • Lid
  • Steunpunt: Nee
Re: Shotwell upgraden via PPA lukt niet
« Reactie #7 Gepost op: 2014/10/05, 00:21:20 »
De vastloper gebeurde idd ook na het importeren, met een kabeltje, van mijn Powershot A610, in Xubunu 14.04 .
Bij het uitzetten van de computer zie ik  een flits nog even het (lege) "frame" van het Shotwel programma langskomen voor de computer sluit. Het gaat zo snel dat ik het eerst niet kon thuisbrengen.
Xubuntu 14.04 (64)  i3, 8Gb, 1Tb.