Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: softwarebronnen  (gelezen 597 keer)

Offline G2G

  • Lid
softwarebronnen
« Gepost op: 2014/09/24, 17:59:11 »
Ik heb sinds kort Ubuntu 14.04

Als ik iets wil installeren of verwijderen krijg ik de melding:

“Het pakketsysteem is gebroken

Controleer of u softwarebronnen van een derde partij gebruikt. Als dat zo is, schakel ze dan uit, omdat ze een veelvoorkomende bron van problemen zijn.
Voer ook de volgende opdracht uit in een Terminalvenster: apt-get install -f”

Echter kan ik de optie softwarebronnen, niet vinden. Ik las op diverse plekken dat het onder Systeem moet zitten maar daar staat hij niet tussen.

Via Google zie ik alleen antwoorden voor oudere versies, nergens wordt begrijpelijk uitgelegd hoe en waar ik softwarebronnen kan vinden en uitschakelen.

Na wat zoeken kom ik op jullie site en tik bij zoeken in: “softwarebronnen van een derde partij”.
Ik kreeg 9 topics, waarin dit aan de orde kwam en heb al wat aanbevelingen gevolgd, maar niks helpt.

Ik weet de terminal te vinden en tik in:
apt-get install -f

sudo apt-get install -f
[sudo] password for gerard:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  kde-l10n-engb kde-l10n-nl libpgf6 linux-headers-3.13.0-32
  linux-headers-3.13.0-32-generic linux-image-3.13.0-32-generic
  linux-image-extra-3.13.0-32-generic
Use 'apt-get autoremove' to remove them.
De volgende extra pakketten zullen geïnstalleerd worden:
  digikam
De volgende pakketten zullen opgewaardeerd worden:
  digikam
1 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 20 niet opgewaardeerd.
Er moeten 0 B/5642 kB aan archieven opgehaald worden.
Door deze operatie zal er 553 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
(Database inlezen ... 281568 files and directories currently installed.)
Preparing to unpack .../digikam_4%3a4.3.0-trusty~ppa1_i386.deb ...
Unpacking digikam (4:4.3.0-trusty~ppa1) over (4:3.5.0-0ubuntu10) ...
dpkg: error processing archive /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb (--unpack):
 trying to overwrite '/usr/share/kde4/config.kcfg/photolayoutseditor.kcfg', which is also in package kipi-plugins 4:3.5.0-0ubuntu10
dpkg-deb: error: subprocess paste was killed by signal (Gebroken pijp)
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Fouten gevonden tijdens behandelen van:
 /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
gerard@gerard-Latitude-E6410:~$

Ergens op een forum wordt iemand met hetzelfde probleem gevraagd gksudo /etc/apt/sources.list  te geven.
Die van mij geef ik ook hierbij:
# deb cdrom:[Ubuntu 14.04.1 LTS _Trusty Tahr_ - Release i386 (20140722.2)]/ trusty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty universe
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-updates universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu trusty-security main restricted
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
deb http://security.ubuntu.com/ubuntu trusty-security universe
deb-src http://security.ubuntu.com/ubuntu trusty-security universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner
 
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main

Voor mij is dit hogere sterrenkunde

Iemand doet de suggestie om synaptic te installeren, via: https://sites.google.com/site/computertip/faq#TOC-Hoe-kan-ik-mijn-systeem-schoonmaken-bestanden-en-register-
en
https://sites.google.com/site/computertip/schoon

Maar dat levert de zelfde foutmelding

Het doet me allemaal denken aan de donkere MSDOS tijden met commando's e.d.

wie o wie  helpt me

[Mod edit: codetags toegevoegd.]
« Laatst bewerkt op: 2014/09/24, 23:29:19 door TopGear »

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: softwarebronnen
« Reactie #1 Gepost op: 2014/09/24, 18:56:48 »
sudo -inavigeer naar:

/var/lib/dpkg/info
/var/lib/dpkg/status
/var/cache/apt/archive

verwijder daar de digikam verwijzingen.
sluit de terminal. open een nieuwe:
sudo apt-get update

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: softwarebronnen
« Reactie #2 Gepost op: 2014/09/24, 18:58:19 »
[edit] Soul Sing was me voor, maar ik denk dat je beter eerst mijn iets zachtere manier probeert vooraleer zelf handmatig bestanden te wissen.[/edit]
Lastig probleem altijd, en in jou geval is het niet omdat je foute pakketbronnen zou toegevoegd hebben: je hebt de standaard pakketbronnen. Het kan zijn dat een voorgaande installatie afgebroken werd. Probeer in de terminal volgende toverspreuken eens (bron):
sudo dpkg --configure -a
sudo apt-get clean
sudo apt-get update
Kopieer en plak de code lijn voor lijn in de terminal om fouten te vermijden.

Lukt dat niet, probeer dan ook nog:
sudo apt-get install -f
sudo dpkg --configure -a

Kopieer en plak ook telkens de uitvoer, zodat je die hier terug kunt posten mocht dit niet lukken. De foutmeldingen kunnen verdere indicaties geven.

Offline G2G

  • Lid
Re: softwarebronnen
« Reactie #3 Gepost op: 2014/09/24, 22:01:55 »
Reactie op antwoord van Vanadium van 18:58 uur vandaag

Wat goed dat er zo snel een antwoord kwam. Ik had gehoopt op een week wachten, dat leek me al snel :)

Dit in de terminal:
sudo dpkg --configure -a
sudo apt-get clean
sudo apt-get update
leverde dit op:
gerard@gerard-Latitude-E6410:~$ sudo dpkg --configure -a
[sudo] password for gerard:
Sorry, probeer opnieuw
[sudo] password for gerard:
gerard@gerard-Latitude-E6410:~$ sudo dpkg --configure -a
gerard@gerard-Latitude-E6410:~$ sudo apt-get clean
gerard@gerard-Latitude-E6410:~$ sudo apt-get update
Genegeerd http://nl.archive.ubuntu.com trusty InRelease
Genegeerd http://extras.ubuntu.com trusty InRelease                           
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Genegeerd http://security.ubuntu.com trusty-security InRelease                 
Genegeerd http://nl.archive.ubuntu.com trusty-updates InRelease               
Genegeerd http://nl.archive.ubuntu.com trusty-backports InRelease             
Geraakt http://extras.ubuntu.com trusty Release.gpg                           
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Geraakt http://security.ubuntu.com trusty-security Release.gpg                 
Geraakt http://nl.archive.ubuntu.com trusty Release.gpg                       
Geraakt http://extras.ubuntu.com trusty Release                               
Geraakt http://nl.archive.ubuntu.com trusty-updates Release.gpg               
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://security.ubuntu.com trusty-security Release                     
Geraakt http://nl.archive.ubuntu.com trusty-backports Release.gpg             
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://extras.ubuntu.com trusty/main Sources                           
Geraakt http://nl.archive.ubuntu.com trusty Release                           
Geraakt http://security.ubuntu.com trusty-security/main Sources               
Geraakt http://ppa.launchpad.net trusty Release                               
Geraakt http://nl.archive.ubuntu.com trusty-updates Release                   
Geraakt http://extras.ubuntu.com trusty/main i386 Packages                     
Geraakt http://security.ubuntu.com trusty-security/restricted Sources         
Geraakt http://ppa.launchpad.net trusty Release                               
Geraakt http://nl.archive.ubuntu.com trusty-backports Release                 
Geraakt http://security.ubuntu.com trusty-security/universe Sources           
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Geraakt http://nl.archive.ubuntu.com trusty/main Sources                       
Geraakt http://security.ubuntu.com trusty-security/multiverse Sources         
Geraakt http://nl.archive.ubuntu.com trusty/restricted Sources                 
Geraakt http://security.ubuntu.com trusty-security/main i386 Packages         
Geraakt http://nl.archive.ubuntu.com trusty/universe Sources                   
Geraakt http://security.ubuntu.com trusty-security/restricted i386 Packages   
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Sources                 
Geraakt http://repo.steampowered.com precise InRelease                         
Geraakt http://security.ubuntu.com trusty-security/universe i386 Packages     
Genegeerd http://linux.dropbox.com trusty InRelease                           
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Geraakt http://nl.archive.ubuntu.com trusty/main i386 Packages                 
Geraakt http://ppa.launchpad.net trusty/main Translation-en                   
Geraakt http://nl.archive.ubuntu.com trusty/restricted i386 Packages           
Geraakt http://security.ubuntu.com trusty-security/multiverse i386 Packages   
Geraakt http://nl.archive.ubuntu.com trusty/universe i386 Packages             
Geraakt http://security.ubuntu.com trusty-security/main Translation-en         
Geraakt http://nl.archive.ubuntu.com trusty/multiverse i386 Packages           
Geraakt http://security.ubuntu.com trusty-security/multiverse Translation-en   
Geraakt http://security.ubuntu.com trusty-security/restricted Translation-en   
Geraakt http://nl.archive.ubuntu.com trusty/main Translation-nl               
Geraakt http://security.ubuntu.com trusty-security/universe Translation-en     
Geraakt http://nl.archive.ubuntu.com trusty/main Translation-en               
Geraakt http://linux.dropbox.com trusty Release.gpg                           
Genegeerd http://extras.ubuntu.com trusty/main Translation-nl_NL               
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Translation-nl         
Genegeerd http://extras.ubuntu.com trusty/main Translation-nl                 
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Translation-en         
Genegeerd http://extras.ubuntu.com trusty/main Translation-en                 
Geraakt http://nl.archive.ubuntu.com trusty/restricted Translation-nl         
Geraakt http://nl.archive.ubuntu.com trusty/restricted Translation-en         
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl_NL               
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl                 
Geraakt http://nl.archive.ubuntu.com trusty/universe Translation-nl           
Geraakt http://linux.dropbox.com trusty Release                               
Genegeerd http://ppa.launchpad.net trusty/main Translation-en                 
Geraakt http://nl.archive.ubuntu.com trusty/universe Translation-en           
Geraakt http://nl.archive.ubuntu.com trusty-updates/main Sources               
Geraakt http://nl.archive.ubuntu.com trusty-updates/restricted Sources       
Geraakt http://nl.archive.ubuntu.com trusty-updates/universe Sources         
Geraakt http://repo.steampowered.com precise/steam Sources                   
Geraakt http://nl.archive.ubuntu.com trusty-updates/multiverse Sources       
Geraakt http://nl.archive.ubuntu.com trusty-updates/main i386 Packages         
Geraakt http://nl.archive.ubuntu.com trusty-updates/restricted i386 Packages   
Geraakt http://nl.archive.ubuntu.com trusty-updates/universe i386 Packages   
Geraakt http://linux.dropbox.com trusty/main i386 Packages                   
Geraakt http://nl.archive.ubuntu.com trusty-updates/multiverse i386 Packages 
Geraakt http://nl.archive.ubuntu.com trusty-updates/main Translation-en       
Geraakt http://nl.archive.ubuntu.com trusty-updates/multiverse Translation-en 
Geraakt http://nl.archive.ubuntu.com trusty-updates/restricted Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-updates/universe Translation-en   
Geraakt http://nl.archive.ubuntu.com trusty-backports/main Sources             
Geraakt http://nl.archive.ubuntu.com trusty-backports/restricted Sources       
Geraakt http://nl.archive.ubuntu.com trusty-backports/universe Sources         
Geraakt http://nl.archive.ubuntu.com trusty-backports/multiverse Sources       
Geraakt http://nl.archive.ubuntu.com trusty-backports/main i386 Packages     
Geraakt http://repo.steampowered.com precise/steam amd64 Packages             
Geraakt http://nl.archive.ubuntu.com trusty-backports/restricted i386 Packages
Geraakt http://nl.archive.ubuntu.com trusty-backports/universe i386 Packages   
Geraakt http://nl.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Geraakt http://nl.archive.ubuntu.com trusty-backports/main Translation-en     
Geraakt http://nl.archive.ubuntu.com trusty-backports/multiverse Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-backports/restricted Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-backports/universe Translation-en
Genegeerd http://nl.archive.ubuntu.com trusty/main Translation-nl_NL         
Genegeerd https://private-ppa.launchpad.net trusty InRelease                 
Genegeerd http://nl.archive.ubuntu.com trusty/multiverse Translation-nl_NL     
Genegeerd http://nl.archive.ubuntu.com trusty/restricted Translation-nl_NL     
Genegeerd http://nl.archive.ubuntu.com trusty/universe Translation-nl_NL       
Geraakt https://private-ppa.launchpad.net trusty Release.gpg                 
Geraakt http://repo.steampowered.com precise/steam i386 Packages             
Geraakt https://private-ppa.launchpad.net trusty Release                     
Geraakt https://private-ppa.launchpad.net trusty/main i386 Packages           
Genegeerd http://linux.dropbox.com trusty/main Translation-nl_NL               
Genegeerd http://linux.dropbox.com trusty/main Translation-nl                 
Genegeerd http://linux.dropbox.com trusty/main Translation-en
Genegeerd https://private-ppa.launchpad.net trusty/main Translation-nl_NL
Genegeerd https://private-ppa.launchpad.net trusty/main Translation-nl
Genegeerd https://private-ppa.launchpad.net trusty/main Translation-en
Genegeerd http://repo.steampowered.com precise/steam Translation-nl_NL         
Genegeerd http://repo.steampowered.com precise/steam Translation-nl
Genegeerd http://repo.steampowered.com precise/steam Translation-en
Pakketlijsten worden ingelezen... Klaar
gerard@gerard-Latitude-E6410:~$[code]

Toen dit ingevoerd:
[code]sudo apt-get install -f
sudo dpkg --configure -a
en dat gaf dit in de terminal:
gerard@gerard-Latitude-E6410:~$ sudo apt-get install -f
[sudo] password for gerard:
Sorry, probeer opnieuw
[sudo] password for gerard:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  kde-l10n-engb kde-l10n-nl libpgf6 linux-headers-3.13.0-32
  linux-headers-3.13.0-32-generic linux-image-3.13.0-32-generic
  linux-image-extra-3.13.0-32-generic
Use 'apt-get autoremove' to remove them.
De volgende extra pakketten zullen geïnstalleerd worden:
  digikam
De volgende pakketten zullen opgewaardeerd worden:
  digikam
1 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 38 niet opgewaardeerd.
Er moeten 5642 kB aan archieven opgehaald worden.
Door deze operatie zal er 553 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
Ophalen:1 http://ppa.launchpad.net/philip5/extra/ubuntu/ trusty/main digikam i386 4:4.3.0-trusty~ppa1 [5642 kB]
5642 kB opgehaald in 3s (1495 kB/s)
(Database inlezen ... 281568 files and directories currently installed.)
Preparing to unpack .../digikam_4%3a4.3.0-trusty~ppa1_i386.deb ...
Unpacking digikam (4:4.3.0-trusty~ppa1) over (4:3.5.0-0ubuntu10) ...
dpkg: error processing archive /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb (--unpack):
 trying to overwrite '/usr/share/kde4/config.kcfg/photolayoutseditor.kcfg', which is also in package kipi-plugins 4:3.5.0-0ubuntu10
dpkg-deb: error: subprocess paste was killed by signal (Gebroken pijp)
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Fouten gevonden tijdens behandelen van:
 /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
gerard@gerard-Latitude-E6410:~$

Als test ging ik in het softwarecentrum om software te verwijderen.
Zo ver kwam ik niet, want ik kreeg de volgende melding in een hulpscherm, dus niet de terminal:
installArchives() failed: (Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 281568 files and directories currently installed.)
Preparing to unpack .../digikam_4%3a4.3.0-trusty~ppa1_i386.deb ...
Unpacking digikam (4:4.3.0-trusty~ppa1) over (4:3.5.0-0ubuntu10) ...
dpkg: error processing archive /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb (--unpack):
 trying to overwrite '/usr/share/kde4/config.kcfg/photolayoutseditor.kcfg', which is also in package kipi-plugins 4:3.5.0-0ubuntu10
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Errors were encountered while processing:
 /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb

Ik hoop dat Vanadium of iemand anders hier iets mee kan....

[Mod edit: codetags toegevoegd]
« Laatst bewerkt op: 2014/09/24, 23:30:45 door TopGear »

Offline G2G

  • Lid
Re: softwarebronnen
« Reactie #4 Gepost op: 2014/09/25, 11:21:46 »
Ook nog even werkwijze Soul Sing gevolgd, ook zonder resultaat, evengoed bedankt.
 Soul-Sing
Lid
 
 
Steunpunt: Nee
 
Re: softwarebronnen
« Reactie #1 Gepost op: Gisteren om 18:56:48 »


navigeer naar:

/var/lib/dpkg/info
/var/lib/dpkg/status
/var/cache/apt/archive

Leverde dit op:


gerard@gerard-Latitude-E6410:~$ /var/lib/dpkg/info
bash: /var/lib/dpkg/info: Is een map
gerard@gerard-Latitude-E6410:~$ /var/lib/dpkg/status
bash: /var/lib/dpkg/status: Toegang geweigerd
gerard@gerard-Latitude-E6410:~$ /var/cache/apt/archive
bash: /var/cache/apt/archive: Bestand of map bestaat niet
gerard@gerard-Latitude-E6410:~$

“verwijder daar de digikam verwijzingen.”
ik zou niet weten hoe of wat

sluit de terminal. open een nieuwe:
Code: [Selecteer]
sudo apt-get update
Leverde dit op:

gerard@gerard-Latitude-E6410:~$ sudo apt-get update
[sudo] password for gerard:
Geraakt http://repo.steampowered.com precise InRelease                         
Genegeerd http://security.ubuntu.com trusty-security InRelease                 
Genegeerd http://extras.ubuntu.com trusty InRelease                           
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Geraakt http://extras.ubuntu.com trusty Release.gpg                           
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Ophalen:1 http://security.ubuntu.com trusty-security Release.gpg [933 B]       
Geraakt http://extras.ubuntu.com trusty Release                               
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Ophalen:2 http://security.ubuntu.com trusty-security Release [59,7 kB]         
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://ppa.launchpad.net trusty Release                               
Geraakt http://repo.steampowered.com precise/steam Sources                     
Geraakt http://ppa.launchpad.net trusty Release                               
Genegeerd http://linux.dropbox.com trusty InRelease                           
Geraakt http://extras.ubuntu.com trusty/main Sources                           
Geraakt http://repo.steampowered.com precise/steam amd64 Packages             
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Geraakt http://extras.ubuntu.com trusty/main i386 Packages                     
Ophalen:3 http://security.ubuntu.com trusty-security/main Sources [45,3 kB]   
Geraakt http://linux.dropbox.com trusty Release.gpg                           
Geraakt http://repo.steampowered.com precise/steam i386 Packages               
Genegeerd http://nl.archive.ubuntu.com trusty InRelease                       
Geraakt http://linux.dropbox.com trusty Release                               
Genegeerd http://nl.archive.ubuntu.com trusty-updates InRelease               
Ophalen:4 http://security.ubuntu.com trusty-security/restricted Sources [14 B]
Geraakt http://linux.dropbox.com trusty/main i386 Packages                     
Genegeerd http://nl.archive.ubuntu.com trusty-backports InRelease             
Ophalen:5 http://security.ubuntu.com trusty-security/universe Sources [10,8 kB]
Geraakt http://nl.archive.ubuntu.com trusty Release.gpg                       
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Ophalen:6 http://nl.archive.ubuntu.com trusty-updates Release.gpg [933 B]     
Geraakt http://ppa.launchpad.net trusty/main Translation-en                   
Ophalen:7 http://nl.archive.ubuntu.com trusty-backports Release.gpg [933 B]   
Geraakt http://nl.archive.ubuntu.com trusty Release                           
Ophalen:8 http://security.ubuntu.com trusty-security/multiverse Sources [700 B]
Genegeerd https://private-ppa.launchpad.net trusty InRelease                   
Ophalen:9 http://nl.archive.ubuntu.com trusty-updates Release [59,7 kB]       
Ophalen:10 http://security.ubuntu.com trusty-security/main i386 Packages [136 kB]
Geraakt https://private-ppa.launchpad.net trusty Release.gpg                   
Geraakt https://private-ppa.launchpad.net trusty Release                       
Geraakt https://private-ppa.launchpad.net trusty/main i386 Packages           
Ophalen:11 http://nl.archive.ubuntu.com trusty-backports Release [59,7 kB]     
Ophalen:12 http://security.ubuntu.com trusty-security/restricted i386 Packages [14 B]
Genegeerd http://extras.ubuntu.com trusty/main Translation-nl_NL               
Ophalen:13 http://security.ubuntu.com trusty-security/universe i386 Packages [48,8 kB]
Genegeerd http://extras.ubuntu.com trusty/main Translation-nl                 
Geraakt http://nl.archive.ubuntu.com trusty/main Sources                       
Genegeerd http://extras.ubuntu.com trusty/main Translation-en                 
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl_NL               
Ophalen:14 http://security.ubuntu.com trusty-security/multiverse i386 Packages [1398 B]
Geraakt http://nl.archive.ubuntu.com trusty/restricted Sources                 
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl                 
Geraakt http://nl.archive.ubuntu.com trusty/universe Sources                   
Geraakt http://security.ubuntu.com trusty-security/main Translation-en         
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Sources                 
Genegeerd http://ppa.launchpad.net trusty/main Translation-en                 
Geraakt http://security.ubuntu.com trusty-security/multiverse Translation-en   
Geraakt http://nl.archive.ubuntu.com trusty/main i386 Packages                 
Geraakt http://security.ubuntu.com trusty-security/restricted Translation-en   
Geraakt http://nl.archive.ubuntu.com trusty/restricted i386 Packages           
Geraakt http://security.ubuntu.com trusty-security/universe Translation-en     
Geraakt http://nl.archive.ubuntu.com trusty/universe i386 Packages             
Geraakt http://nl.archive.ubuntu.com trusty/multiverse i386 Packages           
Geraakt http://nl.archive.ubuntu.com trusty/main Translation-nl               
Geraakt http://nl.archive.ubuntu.com trusty/main Translation-en               
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Translation-nl         
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Translation-en         
Geraakt http://nl.archive.ubuntu.com trusty/restricted Translation-nl         
Geraakt http://nl.archive.ubuntu.com trusty/restricted Translation-en         
Geraakt http://nl.archive.ubuntu.com trusty/universe Translation-nl           
Geraakt http://nl.archive.ubuntu.com trusty/universe Translation-en           
Ophalen:15 http://nl.archive.ubuntu.com trusty-updates/main Sources [120 kB] 
Genegeerd http://linux.dropbox.com trusty/main Translation-nl_NL               
Ophalen:16 http://nl.archive.ubuntu.com trusty-updates/restricted Sources [1408 B]
Ophalen:17 http://nl.archive.ubuntu.com trusty-updates/universe Sources [85,2 kB]
Genegeerd http://linux.dropbox.com trusty/main Translation-nl                 
Genegeerd http://linux.dropbox.com trusty/main Translation-en                 
Ophalen:18 http://nl.archive.ubuntu.com trusty-updates/multiverse Sources [3527 B]
Ophalen:19 http://nl.archive.ubuntu.com trusty-updates/main i386 Packages [317 kB]
Genegeerd https://private-ppa.launchpad.net trusty/main Translation-nl_NL     
Ophalen:20 http://nl.archive.ubuntu.com trusty-updates/restricted i386 Packages [5820 B]
Ophalen:21 http://nl.archive.ubuntu.com trusty-updates/universe i386 Packages [205 kB]
Genegeerd https://private-ppa.launchpad.net trusty/main Translation-nl         
Genegeerd https://private-ppa.launchpad.net trusty/main Translation-en         
Ophalen:22 http://nl.archive.ubuntu.com trusty-updates/multiverse i386 Packages [9545 B]
Geraakt http://nl.archive.ubuntu.com trusty-updates/main Translation-en       
Geraakt http://nl.archive.ubuntu.com trusty-updates/multiverse Translation-en 
Geraakt http://nl.archive.ubuntu.com trusty-updates/restricted Translation-en 
Genegeerd http://repo.steampowered.com precise/steam Translation-nl_NL         
Geraakt http://nl.archive.ubuntu.com trusty-updates/universe Translation-en   
Ophalen:23 http://nl.archive.ubuntu.com trusty-backports/main Sources [4760 B]
Ophalen:24 http://nl.archive.ubuntu.com trusty-backports/restricted Sources [14 B]
Ophalen:25 http://nl.archive.ubuntu.com trusty-backports/universe Sources [12,9 kB]
Genegeerd http://repo.steampowered.com precise/steam Translation-nl           
Ophalen:26 http://nl.archive.ubuntu.com trusty-backports/multiverse Sources [1315 B]
Ophalen:27 http://nl.archive.ubuntu.com trusty-backports/main i386 Packages [6379 B]
Genegeerd http://repo.steampowered.com precise/steam Translation-en           
Ophalen:28 http://nl.archive.ubuntu.com trusty-backports/restricted i386 Packages [14 B]
Ophalen:29 http://nl.archive.ubuntu.com trusty-backports/universe i386 Packages [16,3 kB]
Ophalen:30 http://nl.archive.ubuntu.com trusty-backports/multiverse i386 Packages [945 B]
Geraakt http://nl.archive.ubuntu.com trusty-backports/main Translation-en     
Geraakt http://nl.archive.ubuntu.com trusty-backports/multiverse Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-backports/restricted Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-backports/universe Translation-en 
Genegeerd http://nl.archive.ubuntu.com trusty/main Translation-nl_NL           
Genegeerd http://nl.archive.ubuntu.com trusty/multiverse Translation-nl_NL     
Genegeerd http://nl.archive.ubuntu.com trusty/restricted Translation-nl_NL     
Genegeerd http://nl.archive.ubuntu.com trusty/universe Translation-nl_NL       
1216 kB opgehaald in 13s (91,4 kB/s)                                           
Pakketlijsten worden ingelezen... Klaar
gerard@gerard-Latitude-E6410:~$

Wie o wie helpt me......

[Mod edit: codetags toegevoegd]
« Laatst bewerkt op: 2014/09/26, 17:30:20 door TopGear »

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: softwarebronnen
« Reactie #5 Gepost op: 2014/09/25, 12:17:28 »
Via het bestandssysteem van je computer kun je naar de mappen/bestanden navigeren. Doe je dat met rootrechten kun je die mappen/bestanden aanpassen.
In gnome gaat dat volgens gksudo nautilus Volgens mij kan dat ook via sudo -i in elk ander systeem.
Anders krijg je toegang geweigerd messages.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: softwarebronnen
« Reactie #6 Gepost op: 2014/09/25, 12:19:15 »
Via het bestandssysteem van je computer kun je naar de mappen/bestanden navigeren. Doe je dat met rootrechten kun je die mappen/bestanden aanpassen.
In gnome gaat dat volgens gksudo nautilus Volgens mij kan dat ook via sudo -i in elk ander systeem.
Anders krijg je toegang geweigerd messages.
verder heb je trusty en precise sources en vage ppa's toevoegd aan je systeem.
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Ophalen:2 http://security.ubuntu.com trusty-security Release [59,7 kB]         
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://ppa.launchpad.net trusty Release                               
Geraakt http://repo.steampowered.com precise/steam Sources                     
Geraakt http://ppa.launchpad.net trusty Release                               
Genegeerd http://linux.dropbox.com trusty InRelease                           
Geraakt http://extras.ubuntu.com trusty/main Sources                           
Geraakt http://repo.steampowered.com precise/steam amd64 Packages             
Geraakt http://ppa.launchpad.net trusty/main i386 Packages   

zelfs amd pakketten/386 door elkaar.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: softwarebronnen
« Reactie #7 Gepost op: 2014/09/25, 13:42:15 »
Ik had gezegd dat dit lastige problemen zijn  :( Het commando dpkg --configure -a dat in eerste instantie onvolledige installaties hoort af te werken, laat niets van zich horen: alles gaat dus goed. Het commando "sudo apt-get install -f" dat een installatie "forceert", ook al is er iets aan de hand, geeft dezelfde fout van altijd.

Even chirurgisch dan maar: de foutmelding slaat op een conflict in een configbestand, dat in meerdere paketten blijkt te bestaan. Bij installatie van digikam weigert het installatieprogramma het reeds bestaande bestand dat van een ander pakket komt, te overschrijven. Dit is maar logisch op zich. Ik vermoed dat dit een fout zou kunnen zijn in het huidige installatiepakket van digikam. We proberen eens vooraf het bestaande configbestand uit de weg te plaatsen:
sudo mv /usr/share/kde4/config.kcfg/photolayoutseditor.kcfg /usr/share/kde4/config.kcfg/photolayoutseditor.kcfg.origineel
Dan eens opnieuw:
sudo apt-get install -f
De bewuste fout zou nu weg moeten zijn, en installatie van digikam zou succesvol afgewerkt moeten zijn. Het is echter niet uitgesloten dat er nu een nieuwe fout opduikt.

Offline G2G

  • Lid
Re: softwarebronnen
« Reactie #8 Gepost op: 2014/09/25, 17:45:19 »
Ik ben blij dat je de moeite neemt me te helpen.
Ik ben gelijk aan de slag gegaan.

« Reactie #7 Gepost op: Vandaag om 13:42:15 »

Citaat
Ik had gezegd dat dit lastige problemen zijn   Het commando dpkg --configure -a dat in eerste instantie onvolledige installaties hoort af te werken, laat niets van zich horen: alles gaat dus goed. Het commando "sudo apt-get install -f" dat een installatie "forceert", ook al is er iets aan de hand, geeft dezelfde fout van altijd.

Even chirurgisch dan maar: de foutmelding slaat op een conflict in een configbestand, dat in meerdere paketten blijkt te bestaan. Bij installatie van digikam weigert het installatieprogramma het reeds bestaande bestand dat van een ander pakket komt, te overschrijven. Dit is maar logisch op zich. Ik vermoed dat dit een fout zou kunnen zijn in het huidige installatiepakket van digikam. We proberen eens vooraf het bestaande configbestand uit de weg te plaatsen:
Code: [Selecteer]
sudo mv /usr/share/kde4/config.kcfg/photolayoutseditor.kcfg /usr/share/kde4/config.kcfg/photolayoutseditor.kcfg.origineel
Dan eens opnieuw:
Code: [Selecteer]
sudo apt-get install -f
De bewuste fout zou nu weg moeten zijn, en installatie van digikam zou succesvol afgewerkt moeten zijn. Het is echter niet uitgesloten dat er nu een nieuwe fout opduikt.


Eerst de eerste Code gedaan:
knippen/plakken/enter/wachtwoord/enter

toen gebeurde niks en daarna tweede Code sudo apt-get install -f
enter/wachtwoord/enter


zie hierna


gerard@gerard-Latitude-E6410:~$ sudo mv /usr/share/kde4/config.kcfg/photolayoutseditor.kcfg /usr/share/kde4/config.kcfg/photolayoutseditor.kcfg.origineel
[sudo] password for gerard:
gerard@gerard-Latitude-E6410:~$
gerard@gerard-Latitude-E6410:~$ sudo apt-get install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  kde-l10n-engb kde-l10n-nl libpgf6 linux-headers-3.13.0-32
  linux-headers-3.13.0-32-generic linux-image-3.13.0-32-generic
  linux-image-extra-3.13.0-32-generic
Use 'apt-get autoremove' to remove them.
De volgende extra pakketten zullen geïnstalleerd worden:
  digikam
De volgende pakketten zullen opgewaardeerd worden:
  digikam
1 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 46 niet opgewaardeerd.
Er moeten 0 B/5642 kB aan archieven opgehaald worden.
Door deze operatie zal er 553 kB extra schijfruimte gebruikt worden.
Wilt u doorgaan? [J/n] j
(Database inlezen ... 281568 files and directories currently installed.)
Preparing to unpack .../digikam_4%3a4.3.0-trusty~ppa1_i386.deb ...
Unpacking digikam (4:4.3.0-trusty~ppa1) over (4:3.5.0-0ubuntu10) ...
dpkg: error processing archive /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb (--unpack):
 trying to overwrite '/usr/share/kde4/config.kcfg/photolayoutseditor.kcfg', which is also in package kipi-plugins 4:3.5.0-0ubuntu10
dpkg-deb: error: subprocess paste was killed by signal (Gebroken pijp)
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Fouten gevonden tijdens behandelen van:
 /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
gerard@gerard-Latitude-E6410:~$

Hierna het systeem herstart.
Ik was even heel blij, omdat het “verboden in te rijden verkeersbord” bovenin de regel verdwenen was, maar na de herstart stond het er gewoon weer.
Ook weer het softwarecentrum geactiveerd, dit gaf deze foutboodschap:

installArchives() failed: (Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 281568 files and directories currently installed.)
Preparing to unpack .../digikam_4%3a4.3.0-trusty~ppa1_i386.deb ...
Unpacking digikam (4:4.3.0-trusty~ppa1) over (4:3.5.0-0ubuntu10) ...
dpkg: error processing archive /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb (--unpack):
 trying to overwrite '/usr/share/kde4/config.kcfg/photolayoutseditor.kcfg', which is also in package kipi-plugins 4:3.5.0-0ubuntu10
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Errors were encountered while processing:
 /var/cache/apt/archives/digikam_4%3a4.3.0-trusty~ppa1_i386.deb

[Mod edit: codetags toegevoegd]
« Laatst bewerkt op: 2014/09/26, 17:31:06 door TopGear »

Offline G2G

  • Lid
Re: softwarebronnen
« Reactie #9 Gepost op: 2014/09/25, 17:56:10 »
Via het bestandssysteem van je computer kun je naar de mappen/bestanden navigeren. Doe je dat met rootrechten kun je die mappen/bestanden aanpassen.
In gnome gaat dat volgens gksudo nautilus Volgens mij kan dat ook via sudo -i in elk ander systeem.
Anders krijg je toegang geweigerd messages.
verder heb je trusty en precise sources en vage ppa's toevoegd aan je systeem.
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Ophalen:2 http://security.ubuntu.com trusty-security Release [59,7 kB]         
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://ppa.launchpad.net trusty Release                               
Geraakt http://repo.steampowered.com precise/steam Sources                     
Geraakt http://ppa.launchpad.net trusty Release                               
Genegeerd http://linux.dropbox.com trusty InRelease                           
Geraakt http://extras.ubuntu.com trusty/main Sources                           
Geraakt http://repo.steampowered.com precise/steam amd64 Packages             
Geraakt http://ppa.launchpad.net trusty/main i386 Packages   

zelfs amd pakketten/386 door elkaar.

Hieraan ben ik maar niet begonnen, omdat ik bij god niet weet hoe ik bij  de mappen/bestanden kan komen, In windows wist ik dat wel. Ubuntu is een soort Mars voor me, maar dan de donkere kant.
Ook niet aan begonnen omdat ik niet weet of ik gnome heb of een ander systeem. Ik weet niet meer dan dat het Ubuntu 14.04 heet.

Maar evengoed bedankt voor de moeite die je doet om deze noob de weg te wijzen :)

[Mod edit: codetags toegevoegd en de quote gefixt.]
« Laatst bewerkt op: 2014/09/26, 17:32:36 door TopGear »

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: softwarebronnen
« Reactie #10 Gepost op: 2014/09/26, 16:40:46 »
Als er inderdaad een mix van PPA's in je systeem terecht gekomen is, dan verklaart dat waarom dergelijke storingen kunnen voorkomen. Dat bleek echter niet uit /etc/apt/sources.list die je voordien al gepost had, maar ik had er niet aan gedacht dat andere PPA's tegenwoordig in een folder sources.list.d opgenomen worden, en niet meer in /etc/apt/sources.list zelf. Ik vrees dat dat een herinstallatie wordt: het wordt al heel technisch om dat anders op te lossen.

Offline G2G

  • Lid
Re: softwarebronnen
« Reactie #11 Gepost op: 2014/09/26, 21:36:47 »
Allemaal bedankt voor de hulp.
Ik ben bezig met de herinstallatie, maar dat geeft weer nieuwe problemen (zucht).
Dus ik jullie verblijden met een nieuw topic ;)