Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding bij gramps  (gelezen 476 keer)

Offline marcel0138

  • Lid
  • Steunpunt: Nee
foutmelding bij gramps
« Gepost op: 2014/09/20, 22:07:54 »
Ik heb Ubuntu 12-04 opgewaardeerd naar 14-04 en dit ging prima. Alleen bij het openen van het stamboom programma Gramps krijg ik de foutmelding: geografische functie module OsmMap niet geladen en daarna de melding module GExiv2 niet geladen. Ik weet niet wat een stamboom programma met Open Street Map heeft te maken maar in de menubalk kaarten uitgevinkt. Hoe kan ik beide fouten herstellen of als ik het programma opnieuw wil installeren hoe verwijder ik het eerst en daarna hoe installeer ik de nieuwe? Ik kan dat nergens op het bureaublad van Ubuntu vinden.

Offline fhgoeree

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij gramps
« Reactie #1 Gepost op: 2014/12/30, 21:14:59 »
Je kunt dit probleem oplossen via Synaptic (eventueel te installeren via Ubuntu Softwarecentrum). Zoek in het snelfilter naar gexiv2 en naar osmgps en installeer achtereenvolgens:

gir1.2-gexiv2-0.10
libgexiv2-2

en

gir1.2-osmgpsmap-1.0
python-osmgpsmap (ik weet niet of deze echt nodig is)

Na het installeren van deze bestanden waren bij de meldingen weg.

Offline monica12

  • Lid
Re: foutmelding bij gramps
« Reactie #2 Gepost op: 2020/06/08, 20:15:10 »
Ik heb precies dezelfde foutmeldingen. Dus ik haal de oude vraag weer even naar boven (als dat mag...)Ik gebruik sinds kort Linux mint Ik probeer dus Gramps te installeren en gebruiken maar ik krijg dus foutmeldingen. Nu zie ik het antwoord maar ik heb dus nog steeds geen flauw idee hoe ik het probleem kan oplossen. Ben best wel een newby  :D en kan niets met dat antwoord ...

Offline rive gauche

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij gramps
« Reactie #3 Gepost op: 2020/06/08, 20:34:13 »
Ik heb precies dezelfde foutmeldingen. Dus ik haal de oude vraag weer even naar boven (als dat mag...)Ik gebruik sinds kort Linux mint Ik probeer dus Gramps te installeren en gebruiken maar ik krijg dus foutmeldingen. Nu zie ik het antwoord maar ik heb dus nog steeds geen flauw idee hoe ik het probleem kan oplossen. Ben best wel een newby  :D en kan niets met dat antwoord ...
Beste monica,
Toch maar beter nieuw topic openen draadje is van 2014!
In dit onderdeel  andere distributies
Mvg

   
   
   

c'est dur la vie d'artiste

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: foutmelding bij gramps
« Reactie #4 Gepost op: 2020/06/08, 20:44:38 »
Inderdaad, een topic van 6 jaar oud is te oud om weer op te halen. Het verzoek een nieuw topic te openen.