Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu start verschillent per installatie/systeem.  (gelezen 209 keer)

Offline jos34

  • Lid
Ubuntu start verschillent per installatie/systeem.
« Gepost op: 2014/09/19, 15:29:17 »
Zo komt er op sommige installaties een scherm met 4/5 van die stipjes:

Maar op mijn meest gebruikte PC wordt dit scherm geheel overgeslagen.
Nu komt er deze algebra na de GRUB 2 bootloader:
View My Video
Voorheen kwam meteen de desktop na enkele seconden alleen een knipperen streepje.

Waarom start Ubuntu niet altijd het zelfde en waarom wordt op de ene PC dat scherm met die stipjes wel weergegeven en op de andere niet?

PS. Is het hier ook mogelijk om videos embedded te posten en zoja hoe?
« Laatst bewerkt op: 2014/09/19, 15:34:09 door jos34 »

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Ubuntu start verschillent per installatie/systeem.
« Reactie #1 Gepost op: 2014/09/19, 15:41:21 »
Ik heb daar ook altijd last van en pas dit dan toe:

sudo gedit /etc/initramfs-tools/config.d/splashFRAMEBUFFER=Y
Opslaan in config.d
sudo update-initramfs -u -k all


Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline jos34

  • Lid
Re: Ubuntu start verschillent per installatie/systeem.
« Reactie #2 Gepost op: 2014/09/19, 15:51:35 »
Ik heb daar ook altijd last van en pas dit dan toe:

sudo gedit /etc/initramfs-tools/config.d/splashFRAMEBUFFER=Y
Opslaan in config.d
sudo update-initramfs -u -k all

Waar heb je het nu over?? Over het scherm met de stipjes of die rare algabra?
Hij geeft aan: Bestand ‘/etc/initramfs-tools/config.d/splash’ niet gevonden.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Ubuntu start verschillent per installatie/systeem.
« Reactie #3 Gepost op: 2014/09/19, 15:54:52 »
Ja ik heb het ook over die stipjes die je dus niet ziet.........

Je moet dus een bestandje splash aanmaken als het niet aanwezig is.

En in dat bestandje zet je FRAMEBUFFER=Y.

Vervolgens sla je het bestand op in /etc/initramfs-tools/config.d

De oplossing heb ik in het verleden hier vandaan gehaald: http://askubuntu.com/questions/18332/splash-screen-not-showing-up en al diverse keren met succes toepast bij mijn nvidia kaart.
« Laatst bewerkt op: 2014/09/19, 20:49:39 door maasnet »
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: Ubuntu start verschillent per installatie/systeem.
« Reactie #4 Gepost op: 2014/09/19, 20:33:00 »
Dat is een bekend probleem met nvidia-kaarten kan inderdaad opgelost worden door de framebuffer opnieuw in te stellen zoals hierboven beschreven.