Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Uitgerekt werkblad met dubbele achtergrond  (gelezen 335 keer)

Offline Sami

  • Lid
  • Steunpunt: Nee
Uitgerekt werkblad met dubbele achtergrond
« Gepost op: 2014/09/11, 16:23:50 »
Volgens mijn instellingen heb ik één werkblad.
Als ik via  'super s'   mijn werkblad oproep is er een uitgerekt werkblad, waarin de achtergrond-afbeelding twee maal verschijnt.
Bij sommige programma's openen vensters zich helemaal links in het werkblad, zodat die niet te zien zijn.
Zie bijl.:  Maak ik hiervan een afdruk, dan zie je zelfs twee lange  werkbladen ?!
Daaronder nog een bijlage met een afdruk van de instelling (Unity tweak tool).
Ubunu 14.04.

Weet iemand hoe ik dit kan verhelpen? Kun je de lengte van het werkblad instellen?

Alvast bedankt.
« Laatst bewerkt op: 2014/09/11, 17:29:53 door Sami »

Offline Sami

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #1 Gepost op: 2014/09/11, 16:48:31 »
Bijlage met een afdruk van de instelling (Unity tweak tool).


Offline Moob

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #2 Gepost op: 2014/09/11, 18:03:59 »
Waarschijnlijk heb je 2 beeldschermen, daarom zie een grooter werkblad.

Offline Sami

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #3 Gepost op: 2014/09/11, 18:44:30 »
Dank,  deels opgelost;
De dubbele achtergrond kwam inderdaad doordat er twee schermen ingesteld stonden ( ik begrijp alleen niet dat vensters openden op verschillende schermen.....).

Maar nu heb ik twee werkbladen, terwijl mijn instellingen op één werkblad staan.

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #4 Gepost op: 2014/09/13, 19:15:55 »
je hebt onder uiterlijk in de systeeminstellingen de volgende opties:
tile -> je afbeelding op ware grootte
zoom -> afbeelding ingezoomd totdat hij precies op het scherm past zonder hem te vervormen
center -> in het midden op je scherm mikken
scale-> verkleinen totdat hij op één enkel beeldscherm past
fill -> één beeldscherm vullen met de afbeelding met vervorming (een te brede afbeelding word in elkaar gedeukt)
span -> "span" je afbeelding over je gehele werkblad, ook als dit 2 beeldschermen zijn

in mijn geval moet ik voor een 3840x1080 wallpaper (2x full hd scherm) dus span gebruiken wil ik de ene helft op mijn linkerscherm hebben en de andere helft op mijn rechterscherm.

Offline Sami

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #5 Gepost op: 2014/09/15, 13:22:33 »
je hebt onder uiterlijk in de systeeminstellingen de volgende opties:
tile -> je afbeelding op ware grootte
zoom -> afbeelding ingezoomd totdat hij precies op het scherm past zonder hem te vervormen
center -> in het midden op je scherm mikken
scale-> verkleinen totdat hij op één enkel beeldscherm past
fill -> één beeldscherm vullen met de afbeelding met vervorming (een te brede afbeelding word in elkaar gedeukt)
span -> "span" je afbeelding over je gehele werkblad, ook als dit 2 beeldschermen zijn

in mijn geval moet ik voor een 3840x1080 wallpaper (2x full hd scherm) dus span gebruiken wil ik de ene helft op mijn linkerscherm hebben en de andere helft op mijn rechterscherm.

De achtergrondsafbeelding staat ingesteld op 'zoom'.
Maar ik heb twee werkbladen terwijl bij de instellingen het aantal op één staat........ maar er valt mee te leven  ^-^

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #6 Gepost op: 2014/09/15, 18:21:17 »
Het aantal werkbladen instellen doe je met het aantal in de hoogte en het aantal in de breedte.
Waarschijnlijk staat één van de twee nog op 2 i.p.v. 1.

Offline Sami

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #7 Gepost op: 2014/09/16, 07:59:04 »
Het aantal werkbladen instellen doe je met het aantal in de hoogte en het aantal in de breedte.
Waarschijnlijk staat één van de twee nog op 2 i.p.v. 1.
Boven in dit topic, in de tweede afbeelding, zie je de instellingen. H=1 en B=1    ;)

Offline Moob

  • Lid
  • Steunpunt: Nee
Re: Uitgerekt werkblad met dubbele achtergrond
« Reactie #8 Gepost op: 2014/09/16, 21:29:25 »
Controleer eens of de optie 'Enable Workspaces' uit staat bij jou. (bij jou zal dat in het nederlands staan denk ik zo)