Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen werkgroepen gevonden na installatie van Ufw  (gelezen 431 keer)

Geen werkgroepen gevonden na installatie van Ufw
« Gepost op: 2014/09/06, 10:37:01 »
Beste mensen,

Gisteren de pc toch maar even opnieuw installeerd doordat ik een stomme fout maakte (Joost mag weten wat), maar hij wilde xubuntu niet meer starten. Dus na de installatie, en me lijstje van Direct doen enzo doorlopen. Toen ben ik maar weer wezen stoeien met Ufw en Gigolo.
 Zowel Gigolo en de File manager kunnen geen verbinding krijgen met mijn werkgroep, waar onder andere mijn laptop (waar geen firewall op zit) en mijn NAS opzitten, en ook de pc.

Ik heb Samba ingesteld staan zoals ook op die handige site staat. Ik heb diverse dingen uitgezet en weer aangezet in Gufw. Maar niets lijkt het te doen. Komt dit door de firewall, want sinds de firewall heb ik dus dit probleem. :|

Re: Geen werkgroepen gevonden na installatie van Ufw
« Reactie #1 Gepost op: 2014/09/06, 11:14:30 »
En nu krijgt Gigolo na het uitschakelen van de firewall nogsteeds geen werkgroepen gevonden?

Re: Geen werkgroepen gevonden na installatie van Ufw
« Reactie #2 Gepost op: 2014/09/06, 11:29:53 »
En het is gelukt via een omweg.

Re: Geen werkgroepen gevonden na installatie van Ufw
« Reactie #3 Gepost op: 2014/09/07, 12:37:09 »
Nou eigenlijk heel simpel :)

Ipv in Gigolo op tabblad netwerk te klikken (waar normaal toch mijn netwerk omgeving behoort te komen verschijnen)  Heb ik eens geklikt op verbinden geklikt en aan gegeven dat het een windows-deel is en vervolgens de locaties opgegeven.

Ik vind het wel nogsteeds vreemd dat dit de enigste manier is, helaas. Net als in Thunar dat ik niet in mijn netwerk omgeving kom steeds de melding "Kon '/ op' niet openen. Tijd is verlopen" . Ja nu met Gigolo en de omweg gaat het wel haha.

Voor de rest, vliegt Xubuntu er overheen. En dat maakt mij heel gelukkig na het slome windows te hebben gebruikt tot een aantal maanden terug :D