Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: MonoDevelop  (gelezen 624 keer)

Offline Jan2

  • Lid
MonoDevelop
« Gepost op: 2014/09/05, 14:59:06 »
Goedemiddag,
Ik wil met MonoDevelop een .net toepassing gaan programmeren. Als ik een nieuwe solutie aanmaak dan krijg ik de foutmelding: ยจ Project does not support framework .net version 4.0
Wat moet ik doen om dit op te lossen? Ik werk met Ubuntu 12.04

Jan


Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: MonoDevelop
« Reactie #1 Gepost op: 2014/09/05, 15:06:05 »
MonoDevelop in 12.04 is te verouderd. Je hebt een nieuwere versie nodig die .net 4.0 en de nieuwe open source-onderdelen van .net ondersteunt.