Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem bij Xubuntu 14.04  (gelezen 383 keer)

Probleem bij Xubuntu 14.04
« Gepost op: 2014/09/03, 15:58:46 »
Beste mensen,

als eerste, ik ben Dennis uit Eindhoven. Ben vrij nieuw in het gebruik van Linux. Maar het gaat mij aardig af.

Ik heb voor een vriend 2 pc's bij mij thuis opgebouwd, met mijn monitor (dvi) en toetsenbord en muis. Geen enkel probleem tijdens de installatie enzo.

Nu plaats ik deze pc's bij die vriend van mij, en sluit alles aan. En ik zet deze netjes aan. Start gewoon op, tot xubuntu opgestart is, blijft het bureaublad gewoon zwart, wel met een taakbalk. en het pop up van de netwerkverbinding komt ook te voorschijn. Zodra dat weg is blijft daar een grijs vlak achter. dat gebeurt ook als ik iets anders open, tot alles grijs is en zo blijft. Ik kan dus geen gebruik van het bureaublad.

Hij heeft een Samsung 15" scherm met een vga aansluiting. de resultie van het scherm is gewoon 1024x768.

Wat kan ik doen buiten om een nieuw scherm aan te schaffen. Ik kan wel gewoon alles starten via de taakbalk. Maar zoals je wel begrijpt, een leuke foto en de makkelijke pictogrammen zijn wel handig.

Ik hoop dat ik snel een antwoord kan krijgen op dit probleem ivm dat ik nu hier bij hem ben. Mijn alle begrip als er niet meteen een antwoord bestaat voor dit probleem.

Met vriendelijke groet

Dennis Louwers

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Probleem bij Xubuntu 14.04
« Reactie #1 Gepost op: 2014/09/03, 16:07:24 »
Vreemd. Post hier eens een overzicht van je apparatuur, op de volgende wijze:
https://sites.google.com/site/computertip/tipsentrucs#TOC-Maak-automatisch-een-handig-totaaloverzicht-van-alle-apparatuur-in-uw-computer
(punt 18, rechterkolom)

Re: Probleem bij Xubuntu 14.04
« Reactie #2 Gepost op: 2014/09/03, 16:18:39 »
Ik wil dit bestand graag inpakken, maar helaas lukt dit niet. Want ik kan geen maak archief vinden als ik op de rechter muisknop klik op dat bestandje.

Re: Probleem bij Xubuntu 14.04
« Reactie #3 Gepost op: 2014/09/03, 16:23:27 »
Vraag niet hoe, maar met een omweg is het mij dan toch gelukt haha. 

Re: Probleem bij Xubuntu 14.04
« Reactie #4 Gepost op: 2014/09/03, 16:35:32 »
De 2e pc, heeft de zelfde monitor, maar ipv 15" is die 19" en deze heeft niet dit probleem en start Xubuntu heel netjes op.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Probleem bij Xubuntu 14.04
« Reactie #5 Gepost op: 2014/09/03, 17:03:22 »
Start 'm eens op in de herstelmodus?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Probleem bij Xubuntu 14.04
« Reactie #6 Gepost op: 2014/09/03, 17:32:21 »
In bios instellen welke videokaart gebruikt wordt.(onboard of pci-e).
Vga en dvi aansluiting proberen van pc naar monitor.
Andere kabel gebruiken voor je monitor.
Andere monitor proberen, dan weet je of het aan de monitor ligt(pak die van jou die wel werkt).

Hier staan ook nog tips,
https://sites.google.com/site/computertip/geenbeeld

Re: Probleem bij Xubuntu 14.04
« Reactie #7 Gepost op: 2014/09/03, 18:46:06 »
Beste Pjotr

Als eerste bedankt voor je tips allemaal, en ook voor jou site met al de tips en tricks en instellingen. Ik gebruik deze site met veel plezier.

Maar hoe start ik Xubuntu op in de herstel modus?  de pc start geen Grub op ivm dat er alleen Xubuntu opstaat en niets anders.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Probleem bij Xubuntu 14.04
« Reactie #8 Gepost op: 2014/09/03, 18:49:30 »
Zie de pagina waarnaar jan11000 ook al verwees:
https://sites.google.com/site/computertip/geenbeeld#TOC-Beeld-via-de-herstelmodus
(punt 1.3, linkerkolom)

Re: Probleem bij Xubuntu 14.04
« Reactie #9 Gepost op: 2014/09/03, 18:58:33 »
Dat werkt ook niet. Dan krijg ik strepen te zien en flikkerend beeld enzo.

Re: Probleem bij Xubuntu 14.04
« Reactie #10 Gepost op: 2014/09/03, 19:00:45 »
Zou het wijsheid zijn om deze opnieuw te installeren? Zodat de xubuntu meteen geinstalleerd word met dit beeldscherm?

Ik moet hem waarschijnlijk toch opnieuw installeren, want doordat ik perongeluk klikte bij de mail programma dat ie een sleutel moest opslaan start steeds de sleutelbos mee op om te verontgrendelen. En dit kun je niet meer ontdoen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Probleem bij Xubuntu 14.04
« Reactie #11 Gepost op: 2014/09/03, 19:02:23 »
Zou het wijsheid zijn om deze opnieuw te installeren? Zodat de xubuntu meteen geinstalleerd word met dit beeldscherm?
Wat doet een uitprobeersessie vanaf de DVD?

Re: Probleem bij Xubuntu 14.04
« Reactie #12 Gepost op: 2014/09/03, 19:04:24 »
Ja, dat zal ik vrijdag eens hier doen. Ik ben mijn usb stickie vergeten mee te nemen. En hij heeft geen usb stick :-(