Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: WiFi werkt slecht  (gelezen 1112 keer)

Offline ub_novice

  • Lid
  • Steunpunt: Nee
WiFi werkt slecht
« Gepost op: 2014/09/02, 15:54:21 »
Halo,
Heb een Lenovo Thinkpad E145 met daarop de Netrunner Frontier 14 distributie. Deze is gebaseerd op Thrusty.
Er zit een Broadcom BCM43228 a/b/g/n WiFi module in. Internet gaat via Ziggo en heb een 30 Mbps max. abbo.

Heb zeer regelmatig last van een slecht werkende WiFi verbinding, hij werkt wel altijd maar de download snelheid is dan niet hoger dan 2Mbps op de Ziggo speedtest. Wanneer het goed werkt dan is de snelheid rond de 30Mbps. De upload snelheid is bij slecht werkende en goed werkende WiFi verbinding meestal rond de 2,8Mbps en is dat normaal. Middels WiFi uit en aan en uit en aan etc. te zetten werkt het op een gegeven moment weer.

Wanneer ik Puppy Linux vanaf een USB stick draai werkt WiFi goed dus lijkt het me geen HW probleem te zijn.

De vogende Broadcom SW is geïnstalleerd:
b43-fwcutter 1:018-2
bcmwl-kernel-source 6.30.223.141
broadcom-sta-common 6.30.223.141-1
broadcom-sta-source 6.30.223.141-1

De broadcom-sta-common en -source verwijderen brengt geen soelaas.

Met ethernet kabel aan de switch zijn de down- en up-load snelheden normaal maar het bekijken van foto's op mijn NAS gaat tergend langzaam.  Dit heeft misschien een verband met het het probleem. Met de laptop van mijn vrouw, ook een Lenovo E145 met Ubuntu 12.04 werkt WiFi normaal en kan je ook via WiFi gewoon foto's op de NAS bekijken. Daar is alleen bcmwl-kernel-source 6.20.155.1 op geïnstalleerd.
Heeft iemand een idee wat te doen?
Bij voorbaat dank.


Toshiba NB305, Ubuntu Netbook Remix 9.10

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: WiFi werkt slecht
« Reactie #1 Gepost op: 2014/09/02, 17:03:03 »
Ik heb een flapje met de Broadcom 43142, met als besturingssysteem Linux Mint 17 Xfce. Daarvoor heb ik *uitsluitend* bcmwl-kernel-source geïnstalleerd. En die werkt prima....

Probeer dat ook eens?

Offline ub_novice

  • Lid
  • Steunpunt: Nee
Re: WiFi werkt slecht
« Reactie #2 Gepost op: 2014/09/03, 17:17:56 »
De bcmwl-kernel-source was al bij de installatie van Netrunner geïnstalleerd. Vanwege het probleem heb ik de andere Broadcom zaken geïnstalleerd maar heeft dat geen verbetering gebracht. Zal de overbodige zaken verwijderen en de bcmwl-kernel-source eens her-installeren.
Bedankt voor de reactie.
Toshiba NB305, Ubuntu Netbook Remix 9.10

Offline ub_novice

  • Lid
  • Steunpunt: Nee
Re: WiFi werkt slecht
« Reactie #3 Gepost op: 2014/09/03, 17:48:55 »
Heb het bovenstaande gedaan maar zonder resultaat.
Overigens staat de Power Manager op ON, weet niet hoe je deze uitzet. Kan voor de WiFi verbinding een aantal zaken instellen die ook geen positief resultaat geven maar kan geen Power Manager On/OFF vinden.
Toshiba NB305, Ubuntu Netbook Remix 9.10


Offline ub_novice

  • Lid
  • Steunpunt: Nee
Re: WiFi werkt slecht
« Reactie #5 Gepost op: 2014/09/04, 11:25:21 »
Heb de Power Manager volgens de bovenstaande tip permanent uitgezet en geeft dat enige verbetering. Helaas is er nog steeds verschil met de Puppy Linux op mijn laptop en de andere laptop. Deze laten een redelijk stabiele download snelheid zien (Ziggo Speedtest) terwijl deze hevig fluctueerd op mijn laptop met Netrunner.
Hoop dat er nog nieuwe tips komen.
Toshiba NB305, Ubuntu Netbook Remix 9.10

Offline ub_novice

  • Lid
  • Steunpunt: Nee
Re: WiFi werkt slecht
« Reactie #6 Gepost op: 2014/10/10, 17:10:43 »
Heb Netrunner verziekt door de Network-Manager te verwijderen en omdat je dan geen enkele verbinding meer heb met internet kon ik geen mogelijkheid meer vinden deze te her-installeren.
Mint 17 nieuw ge-installeerd met meenemen van de Thunderbird en Firefox profiles met als resultaat dat de download snelheid met wifi gemeten op Ziggo en Speedtest.nl belabberd was.
De TP-Link TL-WN275N wifi usb adapter gekocht, de bcmwl-kernel-source verwijderd en de laptop met de usb adapter opgestart. Download snelheid weer meten op Ziggo en Speedtest.nl en wederom belabberd.
Later de Chromium browser ge-installeerd, laptop ge-reboot en de download snelheid op Speedtest.nl getest. Tot mijn verbazing ineens OK.
Firefox een her-initialisatie laten doen en ziedaar ook met Firefox OK. Het lijkt er dus op dat Firefox de download snelheid verziekte.
De bcmwl-kernel-source weer ge-installeerd en werkt wifi op 2.4enz GHz belabberd maar op 5,1 GHz is het OK. Is misschien een probleem van de laptop en vergt nog nader onderzoek maar is het oorspronkelijke probleem opgelost.
Toshiba NB305, Ubuntu Netbook Remix 9.10

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: WiFi werkt slecht
« Reactie #7 Gepost op: 2014/10/10, 18:49:49 »
Hier heb ik een klaptop, waar de blue-tooth de WiFi afremt.
Mocht je een blue-tooth adapter hebben, zet deze eens uit......
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: WiFi werkt slecht
« Reactie #8 Gepost op: 2014/10/10, 20:07:43 »
Hier heb ik een klaptop, waar de blue-tooth de WiFi afremt.
Mocht je een blue-tooth adapter hebben, zet deze eens uit......

Moet ie alleen geen bluetooth-apparaten gebruiken. Bij mij is WiFi ook wel eens sloom, met bluetooth uit lijkt het iets beter te gaan. Maar mijn muis is bluetooth...