Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: network manager: raar probleempje (inmiddels opgelost)  (gelezen 1202 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
network manager: raar probleempje (inmiddels opgelost)
« Gepost op: 2007/03/23, 23:47:18 »
In een verse Edgy-installatie (6.10) wilde ik network manager installeren. Zoals te doen gebruikelijk network-manager en network-manager-gnome geïnstalleerd in Synaptic.

Toen ik echter het nm-appeltje in het systeemvak wilde zetten, gaf network manager ineens een foutmelding (ontbrekend onderdeel). Wat bleek na enig speurwerk: nm was op zoek naar een pictogrammetje om in het systeemvak te zetten, maar kon er geen vinden....... ????

Ongetwijfeld een fout van het progje zelf. Oplossing: network-manager-gnome in Synaptic geherinstalleerd. Ditmaal blijkbaar met pictogram, want het ding startte meteen, toen ik de opdracht gaf.

Misschien heeft iemand anders hier nog wat aan.....

Groet, Pjotr.