Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xp vervangen  (gelezen 494 keer)

Offline metalhead

  • Lid
  • Steunpunt: Nee
xp vervangen
« Gepost op: 2014/08/27, 22:47:46 »
beste
heb windows xp vervangen door mint maya xfce
op site van Pjotr dit paraaf ( Verbeter de multimedia-veiligheid (urgent) ) toegepast en geen youtube meer   , en voordien wel
wat kan er mis zijn
ook nog geen driver kunnen vinden voor een canon mg 5150 , als iemand kan helpen dan ben ik zeer dankbaar
alvast bedankt

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #1 Gepost op: 2014/08/28, 01:31:58 »
Het kan zijn dat je processor geen SSE2 ondersteunt, hetgeen vereist is voor Flash Player. In dat geval kun je beter Flash Player verwijderen en YouTube kijken via http://youtube.com/html5 of SMTube gebruiken (een heel goed YouTube-programma).

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #2 Gepost op: 2014/08/28, 06:40:18 »
« Laatst bewerkt op: 2014/08/28, 06:42:49 door pederoco »
mvg,  Peter
Desktop: xubuntu 16.04.4 / xubuntu-minimal 18.04
Laptop: xubuntu-minimal 16.04.4 / xubuntu 18.04
"No windows in the house but somehow there's more light..."

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #3 Gepost op: 2014/08/28, 11:45:00 »
Even off-topic (of on-topic aangezien het te maken heeft met die SSE2)

Ik heb iemands pc voorzien met Mint xfce en haar cpu ondersteund geen SSE2.
Toen ik haar de alternatieven doorgaf, vroeg ze waarom het dan wel werkt met Windows, dat het daar niet uitmaakt of je wel of geen SSE2 ondersteuning hebt.
Tja, wat zeg je dan.......De opbouw van de software in de besturingssystemen zijn niet te vergelijken....

Toch vraag ik mij dit ook af.


De opbouw is het probleem niet. Het probleem is dat Adobe bij uitgave van Flash Player 11.2 voor Linux, in het bouwproces de opdracht heeft meegegeven om alleen te werken op SSE2. Opnieuw compileren zonder die opdracht zou het oplossen, maar dat hebben ze, ondanks de vele veiligheids- en bug fix-updates sinds, nog altijd niet gedaan. Als het nu open source was hadden we het zelf kunnen doen, maarja. Dus het ligt niet aan een Linux-vereiste o.i.d. maar echt aan Adobe.
(P.S.: als je even rondgoogled, kom je ook pagina'slange frustraties tegen op Adobe's Linux-sectie in hun forum hierover)

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #4 Gepost op: 2014/08/28, 12:07:58 »
Ja zo is het !.  :D
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #5 Gepost op: 2014/08/28, 12:33:03 »
Aha, nu snap ik het.
Voor een deel.

Want de ondersteuning op de cpu voor SSE2 heeft dus te maken met Flash Player.
En als Adobe niet meewerkt om het zo te maken voor Linux dat het wel gaat werken, dan hebben de oude pc's pech.

Zo ongeveer?



Daar komt het min of meer op neer ja :)

Offline metalhead

  • Lid
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #6 Gepost op: 2014/08/28, 15:12:50 »
alvast bedankt voor de reacties
dus als ik het goed begrijp kan ik alleen youtube kijken in html5
is dit dan via een andere site , of is dit via een addon te bekomen
en die smtube hoe werkt die dan om youtube te bekijken
alvast bedankt
« Laatst bewerkt op: 2014/08/28, 16:21:03 door metalhead »

Offline metalhead

  • Lid
  • Steunpunt: Nee
Re: xp vervangen
« Reactie #7 Gepost op: 2014/08/28, 17:42:27 »
oke bedankt voor de reacties zal het bekijken .
probleem met printer is nog niet volledig opgelost , printen wel scannen niet , heb pederoco zijn drivers geinstalleerd geen succes .
laat maar horen als iemand nog een tip heeft .
alvast bedankt