Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met audio en instellingenmenu in Flash  (gelezen 126 keer)

Offline JvH

  • Lid
  • Steunpunt: Nee
Problemen met audio en instellingenmenu in Flash
« Gepost op: 2014/08/19, 20:59:20 »
Goedenavond,

Sinds PulseAudio zijn intrede deed in Ubuntu, heb ik het probleem gehad dat bij Flash-spelletjes het geluid merkbaar en storend achterloopt op het beeld.
In het verleden kon ik het altijd oplossen door Firefox via het volgende script te starten:
#!/bin/bash
export PULSE_LATENCY_MSEC=20
exec /usr/bin/firefox "$@"
Dat feest is nu helaas voorbij.
Als ik deze aanpak probeer in Unity, gaat het geluid als een dolle haperen en kraken.
In de Gnome Session Fallback lijkt de omgevingsvariabele geen effect te hebben.
Zijn er mensen die dit probleem hebben gehad en het hebben kunnen fixen?

Daarnaast heb ik het probleem dat, wanneer ik in Flash rechtsklik en Instellingen aanklik, het instellingenvenstertje weliswaar tevoorschijn komt, maar niet reageert op muiskliks. Het kan dan dus ook niet meer gesloten worden. Hebben meer mensen daar last van?
« Laatst bewerkt op: 2014/08/19, 21:03:08 door JvH »

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Problemen met audio en instellingenmenu in Flash
« Reactie #1 Gepost op: 2014/09/19, 18:57:58 »
Sorry voor het omhoog schoppen van dit draadje, maar ik heb beide problemen met een work-around opgelost.
Ik heb gewoon Chromium en pepperflashplugin-nonfree geïnstalleerd. Die versie werkt wel naar behoren.