Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dropbox versie niet meer ondersteund  (gelezen 1469 keer)

Offline lebon

  • Lid
Dropbox versie niet meer ondersteund
« Gepost op: 2014/08/17, 11:12:11 »
Ik heb gisteren een versie 64 bits installatie gedaan van Xuby 12.04.5 op mijn dual core Acer laptop.

Ook Dropbox geinstalleerd volgens de handleiding van Pjotr, dus .deb bestand halen van de site van Dropbox.
Maar als je dat doet wordt Dropbox geinstalleerd via het softwarecentrum.

Nu krijg ik een mail van Dropbox dat ik met een verouderde versie werk, welke vanaf volgende week niet meer ondersteund wordt.

Als ik van de website van Dropbox een nieuw 64 bits .deb bestand download krijg ik weer hetzelfde als ik al op mijn laptop heb staan.

Hoe kom aan een nieuwere versie ?

Offline lebon

  • Lid
Re: Dropbox versie niet meer ondersteund
« Reactie #1 Gepost op: 2014/08/17, 13:00:25 »
@ femke98

zie bijlage voor de mail die ik van dropbox kreeg

Verder heb ik Dropbox op 2 pc 's staan en het is allebei versie 1.6.2 !!!!

Ook  Synaptic laat zien dat er geen nieuwere versie is, dus Ra Ra hoe kan dit ?

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Dropbox versie niet meer ondersteund
« Reactie #2 Gepost op: 2014/08/17, 13:22:38 »
Heb hier op mijn (momenteel niet Ubuntu) Linux box versie 2.10.28 staan

Mogelijk eerst je vorige dropbox volledig verwijderen met synaptic.
Welke versie staat er vermeld in Synaptic ?

Anders zou, na het verwijderen,
https://www.dropbox.com/install?os=lnx
de oplossing moeten geven.

De command line versie is de nieuwe ;)

Install Dropbox via command line

The Dropbox daemon works fine on all 32-bit and 64-bit Linux servers. To install, run the following command in your Linux terminal.

32-bit:

$ cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf -

64-bit:

$ cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86_64" | tar xzf -

Next, run the Dropbox daemon from the newly created .dropbox-dist folder.

$ ~/.dropbox-dist/dropboxd
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #3 Gepost op: 2014/08/17, 14:34:48 »
Is die commandline installatie die DeBaas aangeeft niet voor servers?
Is maar een vraag omdat ik deze in een kort verleden ook ben tegengekomen en deze dus niet gebruikt heb.
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimal 16.04.3
"No windows in the house but somehow there's more light..."

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Dropbox versie niet meer ondersteund
« Reactie #4 Gepost op: 2014/08/17, 15:54:14 »
Net op Linux Mint 64 bit deze versie gezet, let wel eerst alle vorige versie dropboxen en ondersteuning verwijderd. (Uiteraard niet de ~/Dropbox map ;) )
In een terminal:
cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86_64" | tar xzf -
Installeert het programma als gebruiker.
~/.dropbox-dist/dropboxd
Start de 2.10.28 dropbox, indien dit de eerste maal is kan nu de aanlog gegevens worden ingegeven.
Bij afsluiten van de terminal wordt ook Dropbox afgesloten.

Nu mist nog de integratie met de file manager en automatisch mee opstarten.
Indien nog niet in het systeem aanwezig installeer Synaptic pakketbeheer.
Start nu synaptic  (Wachtwoord > Authenticeren)
Herladen
Onder Snelfilter dropbox invullen.
Afhankelijk van de file manager een van de volgende dropbox ondersteuners aanvinken:
nautilus-dropbox
caja-dropbox
nemo-dropbox
Markeren voor (her)installatie.
Toepassen > Toepassen
Start nu Dropbox op vanuit het menu, ondanks dat de 1.6 versie nu ook op de PC staat wordt de 2.10 versie geladen.
Rechtsklik op het Dropbox icon in de taakbalk en onder Voorkeuren vink Dropbox starten bij opstarten van het systeem aan (als dat is gewenst).

Succes,
Ed



 
« Laatst bewerkt op: 2014/08/17, 16:03:19 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #5 Gepost op: 2014/08/17, 20:10:29 »
Is die commandline installatie die DeBaas aangeeft niet voor servers?
Is maar een vraag omdat ik deze in een kort verleden ook ben tegengekomen en deze dus niet gebruikt heb.

Nee, is niet voor servers, de methode (want terminal) is aangeraden voor servers. Maar je desktop heeft ook een terminal dus...

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #6 Gepost op: 2014/08/17, 20:31:22 »
Oke dan.
Weer wat wijzer geworden.
Bedankt!
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimal 16.04.3
"No windows in the house but somehow there's more light..."

Offline lebon

  • Lid
Re: Dropbox versie niet meer ondersteund
« Reactie #7 Gepost op: 2014/08/17, 21:02:31 »
Ik heb nog even gekeken:

In synaptic staat op beide pc 's versie 1.6.2 , terwijl in Dropbox zelf bij voorkeuren  2.10.28 staat.

Verder heb ik altijd gedacht dat Dropbox  automatisch werd ge-update.

Als ik een 64 bits .deb download van de Dropbox site krijg ik versie 1.6.0





Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #8 Gepost op: 2014/08/18, 09:40:41 »
@Femke, dat staat vermeld bij post #2. (van lebon)
Zie bijlage.
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimal 16.04.3
"No windows in the house but somehow there's more light..."

Offline lebon

  • Lid
Re: Dropbox versie niet meer ondersteund
« Reactie #9 Gepost op: 2014/08/18, 21:01:41 »
@ Femke98
Het gaat bij mij ook om mijn laptop ( Acer aspire), en ik ga als ik tijd heb proberen om Dropbox te installeren zoals DeBaas heeft beschreven

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #10 Gepost op: 2014/08/19, 16:25:36 »
Ik heb net op de manier zoals de Baas aangeeft ,Dropbox geupgrade(Mint 17).Is nu bijgewerkt naar versie 2.10.28.(vorige was 2.10.27).Had ook zo'n mail ontvangen,maar er niks mee gedaan.Dacht ook dat Dropbox automatisch werd bijgewerkt.

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #11 Gepost op: 2014/08/19, 17:17:52 »
Vreemd,ik kreeg die mail voor mijn laptop waar mint opstaat.En daar werk ik eigenlijk altijd op.Daarom vond ik die mail wel een beetje verwarrend. :|

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #12 Gepost op: 2014/08/19, 17:46:57 »
Dacht ook dat Dropbox automatisch werd bijgewerkt.
Gedownloade softwarepakketten (.deb bestanden) worden in de regel nooit automatisch bijgewerkt (ook niet als deze via Ubuntu Softwarecentrum zijn geïnstalleerd)!
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #13 Gepost op: 2014/08/19, 19:04:14 »
Op waarderen doe ik altijd door het updatebestand van dropbox te downloaden.
Dan deze uit te pakken en dan de .dropbox-dist te knippen en te plakken in mijn home directory.
Maar ik krijg het dus niet automatisch aangeboden.
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimal 16.04.3
"No windows in the house but somehow there's more light..."

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #14 Gepost op: 2014/08/19, 19:30:28 »
Dacht ook dat Dropbox automatisch werd bijgewerkt.
Gedownloade softwarepakketten (.deb bestanden) worden in de regel nooit automatisch bijgewerkt (ook niet als deze via Ubuntu Softwarecentrum zijn geïnstalleerd)!

Met automatisch bedoel ik dus dat je een melding krijgt via synaptic dat er bijgewerkte software pakketten zijn,en dat je die dan bijwerkt.Anders begrijp ik niet wat je bedoelt.

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #15 Gepost op: 2014/08/19, 20:34:53 »
Met automatisch bedoel ik dus dat je een melding krijgt via synaptic dat er bijgewerkte software pakketten zijn,en dat je die dan bijwerkt.Anders begrijp ik niet wat je bedoelt.
Nee, je krijgt geen melding (van synpatic of updatebeheer) dat er bijgewerkte softwarepakketten zijn als je het is geïnstalleerd via een .deb bestand van een website.  De 1e vraagsteller had het softwarepakket gedownload van de dropbox-website.
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #16 Gepost op: 2014/08/19, 20:48:16 »
Okee,dat klopt helemaal.Ik heb Dropbox niet via de website,dus dat verklaart de boel  :)

Offline h2o

  • Lid
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #17 Gepost op: 2014/08/19, 22:06:59 »
Ik heb nog even gekeken:

In synaptic staat op beide pc 's versie 1.6.2 , terwijl in Dropbox zelf bij voorkeuren  2.10.28 staat.

Verder heb ik altijd gedacht dat Dropbox  automatisch werd ge-update.

Als ik een 64 bits .deb download van de Dropbox site krijg ik versie 1.6.0

Ik heb even voor jullie de helppagina van Dropbox zelf geraadpleegd.

Hier wat er staat geschreven:
Citaat
How do I upgrade to the latest version of the Dropbox application?

« Back to Help Center

If you want to have the latest stable version of Dropbox, you can always get it from our download page.

To tell which version of Dropbox you're using, visit your Dropbox preferences and select the General tab.

Auto-upgrades are rolled out gradually after a new update is available. We're very conservative about auto-updating. We never want to risk breaking a working version of Dropbox.
Laptops + werkstations: Debian Stable + backports, server Debian Stable.
Test-laptop: Debian Tesing/Unstable

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Dropbox versie niet meer ondersteund
« Reactie #18 Gepost op: 2014/08/19, 22:45:26 »
Auto-upgrades are rolled out gradually after a new update is available. We're very conservative about auto-updating. We never want to risk breaking a working version of Dropbox.
Hieruit is op te maken dat er een auto-upgrade functie in dropbox is ingebouwd? Is dit van toepassing op de linux versie is dat een positieve uitzondering op de regel maar verklaart niet de e-mail berichten over het gebruik van een verouderde versie.
Ik heb zojuit de Sleepnet-kieswijzer ingevuld op www.waartrekjijdegrens.nl/