Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie Linux Mint 17 XFCE op SSD  (gelezen 1685 keer)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Installatie Linux Mint 17 XFCE op SSD
« Gepost op: 2014/08/16, 11:53:00 »
Op een Medion P9614 had ik staan Ubuntu 12.04 op een SSD (sdb).
Heb ook nog een harde schijf (sda) met alleen maar data.
Dit heeft altijd prima gewerkt.


Nu heb ik Linux Mint 17 XFCE geinstalleerd op de SSD (sdb). Ubuntu 12.04 dus vervangen.
Maar... na de installatie kan ik niet meer opstarten...??? Krijg een zwart scherm met links bovenin een blinkende cursor.

In de bios niks veranderd:
1st boot device: CD/DVD
2nd boor device: USB Generic
3rd boot device: HDD:P2-Kingston   <------ !!
4th boot device: Network.

Wat gaat er hier fout?  :'(
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #1 Gepost op: 2014/08/16, 12:03:38 »
Net na het posten van mijn thread ontdekte ik het volgende:

Als ik tijdens het opstarten i.p.v. de SSD (waar ik dus Mint op geinstalleerd heb) de hard disk kies, dan start Mint WEL op.

Het lijkt er dus op dat grub niet op de SSD terecht gekomen is.

Kan dit kloppen?
Oplossing?
« Laatst bewerkt op: 2014/08/16, 12:07:57 door henkoegema »
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #2 Gepost op: 2014/08/16, 12:32:07 »
Makkelijkste oplossing (wel "vuil"):
- koppel de gewone harde schijf los (kabeltje lostrekken);
- herhaal de installatie op de SSD;
- koppel de gewone schijf weer aan;
- zet de SSD bovenaan in de opstartvolgorde van de harde schijven.

Er zijn elegantere oplossingen dan deze, maar deze is makkelijk en werkt gegarandeerd.   =D

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #3 Gepost op: 2014/08/16, 13:10:24 »
Makkelijkste oplossing (wel "vuil"):
- koppel de gewone harde schijf los (kabeltje lostrekken);
- herhaal de installatie op de SSD;
- koppel de gewone schijf weer aan;
- zet de SSD bovenaan in de opstartvolgorde van de harde schijven.

Er zijn elegantere oplossingen dan deze, maar deze is makkelijk en werkt gegarandeerd.   =D

Ik ben wel benieuwd naar de elegantere oplossing(en).
Reden:  De Medion pc P9614 is een all-in-one.  Bij de harddisk (sda)  is niet eenvoudig bij te komen. (tenzij ik de pc eerst voor de helft ontmantel)
De SSD is wel makkelijk bereikbaar. Direkt achter een klepje.

Toen ik voor het eerst de SSD installeerde ging de installatie wel goed. Nu helaas niet.

Zoals gezegd:  LinuxMint werkt wel, maar alleen het opstarten gaat van de verkeerde disk.
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #4 Gepost op: 2014/08/16, 13:25:23 »

In de bios niks veranderd:
1st boot device: CD/DVD
2nd boor device: USB Generic
3rd boot device: HDD:P2-Kingston   <------ !!
4th boot device: Network.

Ik snap dit niet: wat is je HDD en SSD?


En als je de SSD als eerste zet in je BIOS?
Of als hardwarematig niet kan, 'BIOS-matig' je HDD 'loskoppelen'?
 

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #5 Gepost op: 2014/08/16, 13:49:49 »

In de bios niks veranderd:
1st boot device: CD/DVD
2nd boor device: USB Generic
3rd boot device: HDD:P2-Kingston   <------ !!
4th boot device: Network.

Ik snap dit niet: wat is je HDD en SSD?


En als je de SSD als eerste zet in je BIOS?
Of als hardwarematig niet kan, 'BIOS-matig' je HDD 'loskoppelen'?

Ik snap dat jij het niet snapt.   :D

In de bios staat inderdaad: HDD:P2-Kingston .  Terwijl dit de SSD is.
Blijkbaar ziet de bios geen verschil tussen HDD en SSD. (?)

SSD bovenaan zetten zal niet helpen, want ik gebruik geen CD/DVD en geen usb tijdens het opstarten.


edit: tijdens het schrijven van dit bericht deed ik het volgende:
In de bios onder Bios Setup Utility -> Hard disk Drives 1st Drive (HDD:P2-Kingston) en 2nd Drive (HDD:P0-WDC) omgewisseld.
Nu dus:
1st Drive: HDD:P0-WDC (dit is m'n harddrisk (sda) )
2nd Drive: HDD:P2-Kingston (dit is de SSD (sdb)

Nu gaat het tijdens het opstarten wel goed.

(Daarbij blijft nog wel het feit bestaan dat grub dus op de verkeerde disk staat.)

Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #6 Gepost op: 2014/08/16, 13:53:11 »
Heb het ook weleens gehad, zette de BIOS de verkeerde schijf al eerste.
Kijk dus je BIOS na en zet de SSD als eerste neer.

Ik denk dat dit het probleem is. Toen ik het nog een keer kreeg, zomaar uit zichzelf, toen heb ik de tweede HD eruit gehaald. Ik hou niet zo van dat gedoe. Plus ik zette toch alles verder op mijn NAS. Probleem over.

ps. was ook met mint.

Je hebt gelijk.  ^-^
Terwijl ik aan het schrijven was, kwam jouw bericht net iets eerder.

Zou Mint dan iets in de bios veranderd hebben ??
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: Installatie Linux Mint 17 XFCE op SSD
« Reactie #7 Gepost op: 2014/08/16, 14:08:53 »
.............................................
Je SSD is dus de Kingston.

...................................................

Dat klopt inderdaad.
In de bios staan de harddisk(WD) en de SSD(Kingston) beiden als HDD aangegeven.
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino