Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbord instellen op Engels (us international met dode toetsen ) werkt niet  (gelezen 1495 keer)

Offline ayla

  • Lid
  • Steunpunt: Nee
Kan iemand mij raad geven?

Ubuntu 14.04 nieuwe installatie

Toetsenbord instellen op Engels (us international met dode toetsen ) werkt niet
Alsmaar valt na een reboot de instelling terug op een niet werkenden toetsenbord instelling.

Alles wat op de site https://sites.google.com/site/computertip/toetsenbord staat heb ik opgevolgd.
Install van LXKeymap en telkens opnieuw Verenigde staten >>> Engels (us international met dode toetsen ) to

epassen  werkt niet meer na een reboot.

Is er een mogelijkheid om via het veranderen van een bestand om de juiste gegevens blijvend op te slaan?


Groet Ayla









Offline jan11000

  • Lid
  • Steunpunt: Nee
Heb je dit gedaan?

Citaat
Toetsenbord wijzigen onder de motorkap
8. Onder de motorkap wijzigen van het toetsenbord, gaat via de terminal. Open dus een terminalvenster.

Bij leden van de Debian- en Ubuntufamilie gebruikt u daarna de volgende terminaltoverspreuk (kopieer en plak hem in de terminal, om fouten te voorkomen):
sudo dpkg-reconfigure keyboard-configuration

Druk op Enter. Wanneer u uw wachtwoord intikt blijft dit geheel onzichtbaar, u ziet zelfs geen sterretjes, dat hoort zo. Druk wederom op Enter.

Er start nu een hulpprogramma waarmee u de juiste toetsenbordindeling kunt kiezen. Met de Tab-toets activeert u de gewenste knoppen (gevolgd door Enter om de gemaakte keuze te bevestigen).

Herstart uw computer. De verandering zou nu merkbaar moeten zijn.

Offline ayla

  • Lid
  • Steunpunt: Nee
Ja hoor ook dat heb ik gedaan:

sudo dpkg-reconfigure keyboard-configuration

Maar ook dit heeft geen blijvend resultaat.

groet Ayla

Offline jan11000

  • Lid
  • Steunpunt: Nee
Maak eerst een kopie van je hd, zodat je dit terug kunt zetten.

Dit is een overbrugging, of het werkt weet ik niet,

Bij instellingen van je toetsenbord, zet je toetsenbord die je wilt gebruiken bovenaan(standaard).

Dan maak een script die bij booten van je pc gestart wordt,
Citaat
Now, open the "Startup Applications", click on Add and do the following:

    Name: KeyLaySet (This is made up. Invent your own.)
    Command: bash -c "sleep 5 && gsettings set org.gnome.desktop.input-sources current 0"
    Comment: Sets keyboard layout to default

Of,

Update for 14.04

Looks like in Ubuntu 14.04, the keyboard settings have been changed. I faced this issue recently and a number of readers also complained that the above steps are not working in Ubuntu 14.04. So after digging through , I found the steps

    Remove .cache/ibus .config/ibus and .config/dconf from your home directory and reboot

rm -rf .cache/ibus .config/ibus .config/dconf

If the above step does not change the settings, you may have to remove .config .local .cache and .fontconfig folders from your home directory. Please remember, removing the .config and .local folder will reset your customisations to Unity completely. This step, however, will not result in any data loss.
« Laatst bewerkt op: 2014/08/14, 11:12:35 door jan11000 »

Offline ayla

  • Lid
  • Steunpunt: Nee
Bedankt ik ga hier mee aan de slag en laat je weten hoe dit uitvalt

groet Ayla