Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 14.04: gnome-commander mime-gezeur  (gelezen 324 keer)

Offline Algol

  • Lid
  • Steunpunt: Nee
Ubuntu 14.04: gnome-commander mime-gezeur
« Gepost op: 2014/08/03, 17:20:45 »
In Ubuntu 14.04 is door  het Ubuntu softwarecentrum aangeboden gnome-commander: versie 1.2.8.17-1.
Deze crashte iedere keer met zoeken via F9 >:(.
Overgestapt volgens werkwijze
Installeer dit pakket: http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-commander/gnome-commander-data_1.4.3-1build1_all.deb
En dan deze: http://mirrors.kernel.org/ubuntu/pool/universe/g/gnome-commander/gnome-commander_1.4.3-1build1_amd64.deb
en
Je moet eerst het pakket gnome-commander-data downloaden en installeren. Daarna pas kan je het eerdere pakket installeren.
.
Ook bij mij de ervaring van seghele:
Heb dus eerst de "DATA deb" kunnen installeren, maar bij het andere  hoofdbestand kwam er error daar het bestand "libexiv2-13_0.24-2ubuntu1_amd64.deb" nog moest geïnstalleerd worden.
Na download en installatie van deze deb kon ik het andere hoofdbestand voor gnome-commander 1.4.3 installeren.
 :)
Alles werkt.
Mijn downloadadres is: http://packages.ubuntu.com/utopic/amd64/libexiv2-13/download
Alleen de boodschap: 'Alles werkt.' kan ik helaas niet melden.
De crash bij zoeken met F9 treedt nu niet meer op =D.

Maar net als bij mijn eerste gnome-commander versie zijn er nog talloze bestandsextensies waarbij mime-gezeur optreedt.
Zoals:
Citaat
Geen standaardtoepassing gevonden voor MIME-type application/octet-stream.
Open the "File types and programs" page in the Control Center to add one.
Bij een andere file-soort verschijnt:
Citaat
MIME-type van bestand kon niet opgehaald worden.
Bestandsextensies met dit mime-gezeur zijn bijvoorbeeld: sh, hd, tdb, db, sdv, thm, oxt, odb, dbt, 001, 002, 003, desktop, old, pset en sqlite en mogelijk nog vele andere.

Het moet toch niet nodig zijn dit handmatig te corrigeren.
Wat is dan wel de aangewezen methode ?
« Laatst bewerkt op: 2014/08/03, 17:23:39 door Algol »
Dual boot Ubuntu 14.04 LTS en dual boot Ubuntu 16.04 LTS, beide met iets van usoft.

Offline Michiel

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #1 Gepost op: 2014/08/04, 00:16:41 »
bij mij crashte die ook elke keer, gelukkig wist iemand mij te vertellen wat het kunstje is:

via synaptic > gnome commander > met rechtermuisknop daarop klikken en mark suggested for installation > kies de libgnomevfs > apply


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #2 Gepost op: 2014/08/04, 00:51:50 »
Om precies te zijn:
libgnomevfs2-extra

Bedankt voor het melden. Ik neem aan, dat er in jullie geval sprake is van één of meer netwerkschijven....

Ik heb de installatie-instructies voor GNOME Commander op mijn webstek, inmiddels uitgebreid met het pakket libgnomevfs2-extra.  :)

Offline Algol

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #3 Gepost op: 2014/08/04, 11:49:26 »
Nee Pjotr, geen netwerkschijven.
Het crashen van gnome-commander was bij mij al opgelost door overstap van 1.2.8.17-1 naar 1.4.3-1 :
Citaat
De crash bij zoeken met F9 treedt nu niet meer op =D.
In Ubuntu softwarecentrum staat bij 'Optionele add-ons' van gnome-commander: libgnomevfs2-extra (2.24.4-1ubuntu6).
Hiermee is echter het MIME-probleem helaas nog niet opgelost.
Dual boot Ubuntu 14.04 LTS en dual boot Ubuntu 16.04 LTS, beide met iets van usoft.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #4 Gepost op: 2014/08/04, 11:57:00 »
Nee Pjotr, geen netwerkschijven.
Vreemd, want bij mij levert zoeken met F9 geen enkel probleem op, ook zonder libgnomevfs2-extra....

Voor je MIME-probleem weet ik helaas geen oplossing.

Offline Algol

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #5 Gepost op: 2014/08/04, 12:04:42 »
Pjotr, even voor de duidelijkheid: welke versie is je gnome-commander ?
Dual boot Ubuntu 14.04 LTS en dual boot Ubuntu 16.04 LTS, beide met iets van usoft.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #6 Gepost op: 2014/08/04, 12:13:25 »
Pjotr, even voor de duidelijkheid: welke versie is je gnome-commander ?
Versie 1.2.8.17-1. Gewoon, de versie die standaard in de pakketbronnen van Ubuntu 14.04 zit....

Offline Algol

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #7 Gepost op: 2014/08/04, 12:23:38 »
Ja, die knalde in mijn geval bij zoeken met F9 er consequent uit.
Het zit me niet lekker.
Kan mogelijk nog samenhangen met mijn domme keus van 16 juli:
Citaat
http://forum.ubuntu-nl.org/index.php?topic=85388.msg919396#msg919396
De 'maand mogelijke narigheid' is nog niet voorbij :|.
Dual boot Ubuntu 14.04 LTS en dual boot Ubuntu 16.04 LTS, beide met iets van usoft.

Offline Michiel

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 14.04: gnome-commander mime-gezeur
« Reactie #8 Gepost op: 2014/08/04, 13:49:05 »
Om precies te zijn:
libgnomevfs2-extra

Bedankt voor het melden. Ik neem aan, dat er in jullie geval sprake is van één of meer netwerkschijven....

Ik heb de installatie-instructies voor GNOME Commander op mijn webstek, inmiddels uitgebreid met het pakket libgnomevfs2-extra.  :)
ik  bedoel idd de ...2-extra

maar ook hier geen netwerkschijven, deze laptop is nog niet aangesloten op mijn netwerk en dus geheel stand-alone
(linux-oefen-lappie > leuke hierbij is, dat ik, sinds gebruik Ubuntu, geen windows meer nodig heb gehad)