Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gnome Commander  (gelezen 381 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
Gnome Commander
« Gepost op: 2014/07/30, 17:06:50 »
Heb Ubuntu 14.04 amd64.
Gebruik steeds Gnome Commander en heb versie 1.2.8.17.
Daar er geruime tijd een nieuwe versie uit is, namelijk 1.4.3, zou ik graag deze willen installeren.
Het DEB bestand geeft echter error.
Is deze nieuwe versie "niet" klaar voor Ubuntu 14.04 ?
Hoop dat ik geen antwoord krijg dat ik best bij het oude blijf.
Niet "alle nieuwe" pakketten zijn automatisch beter, maar wel 90%, ander zou men geen updates maken.
 ???
 

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #1 Gepost op: 2014/07/30, 17:24:09 »
Hoop dat ik geen antwoord krijg dat ik best bij het oude blijf.
Okay, dan geen antwoord.  ;)

Waar heb je het .deb bestand vandaan en welke error krijg je te zien?

Verder: in de nieuwe Ubuntu 14.10 Utopic Unicorn zit gnome-commander 1.4.3  :P

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #2 Gepost op: 2014/07/30, 17:49:03 »
Download via:
http://gcmd.github.io/download.html
-> Ubuntu package -> Utopic
Bestand: gnome-commander 1.4.3-1build1 amd64.deb
De error is:
Afhankelijkheid is niet vervulbaar.
gnome-commander-data (>= 1.4.3-1build1).
Citaat
Hoop dat ik geen antwoord krijg dat ik best bij het oude blijf.
Bedoelde niet dat ik "geen" antwoord wens, maar niet aangaande "bij het oude" blijven.
Sorry als het brutaal over kwam, was natuurlijk niet de bedoeling.
Citaat
Verder: in de nieuwe Ubuntu 14.10 Utopic Unicorn zit gnome-commander 1.4.3
Dat is nu juist één v.d. problemen.
De meeste experten op dit forum zweren dat een LTS versie boven alles gaat, dus niet om de zes maand updaten.
Een OS is volgens mijn beperkte kennis niet te vergelijken met een bepaalde applicatie, zoals gnome-commander, of heb ik het volledig fout?

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #3 Gepost op: 2014/07/30, 19:47:37 »
De meeste experten op dit forum zweren dat een LTS versie boven alles gaat, dus niet om de zes maand updaten.
Een OS is volgens mijn beperkte kennis niet te vergelijken met een bepaalde applicatie, zoals gnome-commander, of heb ik het volledig fout?
Sorry voor de verwarring doordat ik een opmerking maakte over 14.10 (Utopic Unicorn). Ik was vergeten dat dit forum heeft besloten alleen nog de LTS versie aan te bevelen, het was dus geen goed antwoord op je vraag.

(Vroeger was de LTS versie met name voor professionals en deden thuisgebruikers iedere 6 maanden automatisch een upgrade. Maar dat was vroeger...)

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #4 Gepost op: 2014/07/30, 19:54:03 »
gdebi installeren, dit is de oude deb installatie programma, hier krijg je een betere foutmelding.
Installeren van gdebi, dan de deb met gdebi installeren.


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #6 Gepost op: 2014/07/30, 20:07:40 »
Je moet eerst het pakket gnome-commander-data downloaden en installeren. Daarna pas kan je het eerdere pakket installeren.
Maar dan nog is de kans vrij groot dat je toch nog meer mist.

@testcees: 14.10 is nog niet uit, dus dan is het niet raar dat die niet aangeraden wordt. "Tussenversies" zoals anderen ze noemen heb ik geen problemen mee.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #7 Gepost op: 2014/07/30, 20:13:20 »
Je moet eerst het pakket gnome-commander-data downloaden en installeren. Daarna pas kan je het eerdere pakket installeren.

Daarom gaf ik, naast downloadlinks, ook die volgorde aan in mijn post boven de jouwne...

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: Gnome Commander
« Reactie #8 Gepost op: 2014/07/31, 11:05:41 »
Vistaus, (+ anderen)
Hartelijk bedank voor de info.
Heb dus eerst de "DATA deb" kunnen installeren, maar bij het andere  hoofdbestand kwam er error daar het bestand "libexiv2-13_0.24-2ubuntu1_amd64.deb" nog moest geïnstalleerd worden.
Na download en installatie van deze deb kon ik het andere hoofdbestand voor gnome-commander 1.4.3 installeren.
 :)
Alles werkt.