Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Tekst opstartscript zichtbaar.  (gelezen 302 keer)

Offline mvm

  • Lid
Tekst opstartscript zichtbaar.
« Gepost op: 2014/07/22, 21:51:31 »
Ik ben aan het wennen aan Ubuntu (nu 14.4) en ben dus ook een hoop aan het knoeien a.d.h. tips op sites.
Ik krijg nu (en weet niet waardoor) bij het opstarten het opstartscript te zien. Eerst in grote en later in kleinere
letten.

Hoe en waar zet ik dat weer uit ?

Max


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Tekst opstartscript zichtbaar.
« Reactie #1 Gepost op: 2014/07/22, 22:13:05 »
Waarschijnlijk heb je ook iets aangepast in het bestand /etc/default/grub.
Kan je de inhoud van dit bestand eens hier plaatsen? Graag tussen [code]  HIER HET BESTAND [/code] tags voor de leesbaarheid.

Offline mvm

  • Lid
Re: Tekst opstartscript zichtbaar.
« Reactie #2 Gepost op: 2014/07/23, 09:05:01 »
ubuntumax@ubuntumax-HP-Compaq-dc7100-SFF-PE270ET:~$ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe plymouth:debug"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
GRUB_GFXPAYLOAD_LINUX=None
« Laatst bewerkt op: 2014/07/23, 09:20:36 door Johan van Dijk »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Tekst opstartscript zichtbaar.
« Reactie #3 Gepost op: 2014/07/23, 09:29:55 »
GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe plymouth:debug"
Deze regel is niet normaal. Heb je die zelf veranderd of toegevoegd? Zo ja waarom?

Dit is de standaard en zou een deel van het probleem op moeten lossen:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Ik weet niet wat je verder nog hebt aangepast maar als dit het enige is moet je hierna nog 1 ding doen:
sudo update-grub

Offline mvm

  • Lid
Re: Tekst opstartscript zichtbaar.
« Reactie #4 Gepost op: 2014/07/23, 09:44:42 »
Ik heb zelf niks bewust aangepast.
Was wel aan de hand van een website aan het ' sneller maken' van de pc.
Heb je advies geprobeerd.
Even wachten met opstarten tot een update klaar is.

Max


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Tekst opstartscript zichtbaar.
« Reactie #5 Gepost op: 2014/07/23, 09:53:39 »
Heb je dan een linkje naar die website? Want zonder verdere informatie is het voor ons giswerk om te bepalen wat jij allemaal wel of niet veranderd hebt aan je systeem.

Offline mvm

  • Lid
Re: Tekst opstartscript zichtbaar.
« Reactie #6 Gepost op: 2014/07/23, 10:20:32 »
Gelukt.
Aangepast middels:  gksudo leafpad /etc/default/grub
en uitgevoerd middels : sudo update-grub

Dank.