Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: netwerkkaart(en) disabled  (gelezen 9657 keer)

Archibald

  • Gast
netwerkkaart(en) disabled
« Gepost op: 2006/02/27, 16:51:07 »
Hallo,

Een beginner, da's wat ik ben...
Heb je Kubuntu ge

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #1 Gepost op: 2006/02/27, 19:22:11 »
Post je /etc/network/interfaces eens mee en de uitvoer van ifconfig -a

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #2 Gepost op: 2006/02/27, 21:16:22 »
Ben ik weer,

Inmiddels heb ik een manier gevonden om het onzichtbare adminstratorknopje te gebruiken (alt + m). Nu werkt de eth2-adapter en heb ik inderdaad Internet!
Wel moest ik eerst een dhcp vernieuwen in de router. Maar het werkt.

Nu heb ik nog een vraag over su
Dat moet ik gebruiken om bijvoorbeeld een flashplayer of xampp te kunnen installeren.
Maar ik weet echt geen password..! Ik heb bij mijn weten ook niet zoiets ingesteld.

Het is een nog maaggdelijke Kubuntu, dus wie weet hier antwoord op?

Groeten maar weer

Archibald

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #3 Gepost op: 2006/02/27, 21:49:26 »
Ubuntu gebruikt geen root wachtwoord of su maar sudo :)

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #4 Gepost op: 2006/02/27, 22:19:33 »
Hallo,

Via gebruikers heb ik toch een wachtwoord ingesteld en nu kan ik wel zo werken.

Ik wordt wel een beetje hopeloos van het systeem. Het lijkt er op dat die netwerkadapter weer niet geactiveerd is en ik ben na een hele dag werken weer bij af. Ik kan w

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #5 Gepost op: 2006/02/27, 22:26:52 »
Waarom post je dan niet gewoon even de informatie mee waar ik om vroeg?

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #6 Gepost op: 2006/02/28, 09:50:59 »
Hallo Dennis,

Ik ga dat proberen, maar ik gebruik het forum via een andere pc. Ik moet dus op de monitor kijken en min of meer overtypen..

Dit lijkt me belangrijke info:

list of hotplugable network interfaces

- script grep
- map eth2

# primairy internet interfaces

iface eth2 inet dhcp

auto eth2

iface eth1 inet

iface eth0 inet

Gister werkte het dus. Na installatie van xammp (dat ik overigens niet draaiende heb, want bij local host kom ik niet op een controlescherm) lijkt er

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #7 Gepost op: 2006/02/28, 09:57:52 »
Ik gebruik DHCP om een adres te krijgen van mijn router, dus bij mij staat:
Citaat
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
        script grep
        map eth0

# The primary network interface
iface eth0 inet dhcp
Als eth0 een vast adres heeft (bijvoorbeeld 192.168.0.1), moet daar staan:
Citaat
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
        script grep
        map eth0

# The primary network interface
iface eth0 inet static
address 192.168.0.1
netmask 255.255.255.0

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #8 Gepost op: 2006/02/28, 10:03:42 »
Hallo,

Ik gebruik dhcp en volgens mij staat er ook bij eth2 netjes: iface eth2 inet dhcp
Wat me ook verwonderd is dat ik nu nergens meer iets kan in de administrator mode. Misschien omdat ik net in een console su gebruikt heb?
Ik heb daar getracht via ifconfig eth2 up de boel toch aan de gang te krijgen, maar dat lukt niet.
Verwarring alom dus. Waarom het gister wel lukte en nu eigenlijk het systeem steeds verder in elkaar lijkt te zakken, ik weet het niet...

Archibald

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #9 Gepost op: 2006/02/28, 10:06:44 »
Kan ik trouwens ergens in een configbestand of zo een aanpassing maken zodat de grafische adapter netjes wordt opgestart? Nu gaat hij eerst verkeerd (volkomen verkeerde resolutie en verversing) en pas als het systeem draait krijg ik een goed beeld (ik heb namelijk aangevinkt dat de instellingen bij KDE startup ingesteld moeten worden).

Archibald

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #10 Gepost op: 2006/02/28, 10:07:04 »
Waarom lukt het niet, wat is de foutmelding?
Wat is de output van ifconfig -a?

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #11 Gepost op: 2006/02/28, 10:14:41 »
Bij eth2 staat nu netjes UP BROADCAST RUNNING MULTICAST
Maar bij de systeeminstellingen staat de adapter op disabled.
Gister kreeg ik hem aan de gang via de administratormode. Ik kreeg toen netjes toegang tot de opties enable en disable interface. Nu blijven die opties grijs. Ik kan op dat scherm overigens die administrator mode-knop niet zien. alt + m geeft wel het invulscherm en na invullen van het password heb ik echter nog steeds niet de opties enable en zo beschikbaar.

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #12 Gepost op: 2006/02/28, 10:20:55 »
Bon, dus eth2 heb je aan de praat gekregen. Ik veronderstel dat de kaart een adres kreeg van de dhcp server. Kan je nu pingen naar andere hosts op het netwerk?

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #13 Gepost op: 2006/02/28, 10:22:12 »
Misschien Kubuntu helemaal opnieuw installeren?

Niet aantrekkelijk overigens..

Archibald

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #14 Gepost op: 2006/02/28, 10:26:41 »
Bahnee. Kan je nu pingen?

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #15 Gepost op: 2006/02/28, 10:50:43 »
Nope. Network is unreachable

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #16 Gepost op: 2006/02/28, 10:53:29 »
Zelf denk ik dat die administrator mode gewoon moet gaan werken.

Ik probeer nu even de pc uit en weer aan. Misschien dat er dan

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #17 Gepost op: 2006/02/28, 10:54:45 »
Bij het down gaan krijg ik wel te zien: deconfiguring network interfaces FAIL

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #18 Gepost op: 2006/02/28, 11:07:00 »
Nu alles weer up. Ik kan nog steeds niet die eth2 adapter werkend krijgen, want die administrator mode blijft het niet doen.

Weet iemand raad???

wr19026

  • Gast
netwerkkaart(en) disabled
« Reactie #19 Gepost op: 2006/02/28, 11:14:33 »
'k Heb ook wel eens wat probleempjes met m'n netwerk configureren gehad maar als je /etc/network/interfaces goed staat kan het daar eigenlijk niet aan liggen.

Domme vraag misschien, maar zit je netwerkkabel er wel goed in? Dat was bij mij nl. een paar keer het probleem :)

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #20 Gepost op: 2006/02/28, 11:34:32 »
Volgens mij zit de kabel goed. Netjes groen licht op de kaart en op de switch ook. Gister werkte het ook gewoon.
Wat bedoel je met "goed staan" en hoe kan ik daar iets aan veranderen?

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
netwerkkaart(en) disabled
« Reactie #21 Gepost op: 2006/02/28, 12:18:00 »
Met
sudo gedit /etc/network/interfaces
kan je de file openen en bewerken.

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #22 Gepost op: 2006/02/28, 12:42:14 »
Op dit moment staat Kubuntu opnieuw te installeren. Hopelijk gaat het straks beter.

Ik wil die interfaces wel bewerken, maar ik weet werkelijk niet wat er dan zou moeten veranderen. Volgens mij staan ze net als Kennywest hierboven meedeelde.

wr19026

  • Gast
netwerkkaart(en) disabled
« Reactie #23 Gepost op: 2006/02/28, 12:47:40 »
Citaat van: zappa
Met
sudo gedit /etc/network/interfaces
kan je de file openen en bewerken.
Na het bewerken wel even sudo /etc/init.d/networking restart doen natuurlijk :)

Archibald

  • Gast
netwerkkaart(en) disabled
« Reactie #24 Gepost op: 2006/02/28, 13:23:45 »
Schiet mij maar lek!

Net een compleet verse installatie gedaan.
Toen gekeken of die netwerkkaart enabled was. Niet dus. Met alt + m kreeg ik zowaar de beschikking over de benodigde knoppen en ik heb de kaart enabled. Tevens aangevinkt dat die kaart automatisch opgestart wordt . Internet werkte!!

Toen ter controle de pc uit en weer aan. W