Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Derde Monitor wordt niet goed herkent  (gelezen 266 keer)

Offline Maarten-c

  • Lid
Derde Monitor wordt niet goed herkent
« Gepost op: 2014/07/15, 14:35:24 »
Hallo.

Sinds kort heb ik naast mijn windows7 ook Xubuntu geinstalleerd en alles draait als een zonnetje.
Alleen 1 van mijn monitoren draait in een verkeerde (te lage resolutie).
Het probleem is dat mijn andere monitoren verbonden zijn met DVI, maar deze hangt dus via VGA aan mijn videokaart.

Ik heb in mijn pc twee videokaarten van ATI de Radeon HD6670. Mijn monitoren zijn 2x  phillips 244e en 1x iiyama t2452mts.
De iiyama en 1 van de phillips monitoren hangen via DVI aan mijn videokaart, maar 1 van de phillips monitoren hang via VGA.

Onder windows heb ik dit probleem ook, dit heeft te maken met EDID (http://en.wikipedia.org/wiki/Extended_display_identification_data).
AMD catalyst onder windows geeft mij de mogelijkheid om toch 1920x1080 uit te laten sturen, dus om de EDID te negeren.
Maar onder Xubuntu krijg ik dit niet voor elkaar. AMD catalyst staat het niet toe. Volgens AMD catalyst is de maximale resolutie 1600x1200.

Mijn vraag is nu, hoe kan ik het toch zo voor elkaar krijgen dat ik AMD catalyst forceer om in de juiste resolutie te draaien?
immers aan de windows kant gaat dit ook.

Ik wil graag van mijn  drie monitoren een grote desktop maken, maar dan zal ik ze eerst in de juiste resoluties moeten hebben.

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Derde Monitor wordt niet goed herkent
« Reactie #1 Gepost op: 2014/07/15, 14:41:31 »
Meer dan twee monitoren met een ATI kaart lukt mij ook niet met de standaard Linux driver.
De ATI drivers werken nog slechter bij mij :evil:
Dus ga ik dit draadje maar eens volgen, en sorry dat ik je niet verder kan helpen.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline Maarten-c

  • Lid
Re: Derde Monitor wordt niet goed herkent
« Reactie #2 Gepost op: 2014/07/15, 19:38:05 »
Heb na veel ge-experimenteer toch maar besloten om mijn VGA-kabel te vervangen.
Mijn ATI-kaart heeft een HDMI-uitgang, en mijn monitor heeft een HDMI-ingang.

Dus een HDMI-kabel gehaald en zie daar, alles werkt meteen de eerste keer.

Daarna Ximera aangezet en het werkt.

Maar ik blijf erbij dat het installeren van ATI-drivers geen gemakkelijke klus was.

https://linuxacademy.com/blog/linux/ubuntu-and-multiple-monitors-amd-edition/
http://ubuntuforums.org/showthread.php?t=2029378&page=2

Zonder deze info had ik het niet voor elkaar gekregen.


Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Derde Monitor wordt niet goed herkent
« Reactie #3 Gepost op: 2014/07/16, 09:16:48 »
Ik heb toevallig gisteren hetgene gedaan wat in jouw links staat, maar Uiteindelijk moest ik een backup terugzetten.
Geen beeld helemaal niets meer lol.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04