Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen foto preview en menu balken opeens wit met lichtgrijs?  (gelezen 706 keer)

Offline kww

  • Lid
geen foto preview en menu balken opeens wit met lichtgrijs?
« Gepost op: 2014/07/13, 11:24:08 »
hallo
ik heb versie 12.04 op mijn laptop staan.
opeens heb ik geen foto preview meer maar een klokje.
op die manier is het wel heel lastig om een foto snel te zoeken.
ook heb ik in de menu balken dat het meeste opeens wit is met een lichtgrijze lettertype.
leesbaar is dit maar amper.
rechts menu kan ik niks meer verstellen met het volume, daar staat alleen een luidspreker met een streepje.
en rythembox.
wat is hier aan de hand en hoe zet ik dat weer op normaal?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #1 Gepost op: 2014/07/13, 11:56:55 »
Waar heb je geen foto-preview meer? En welke uitgave van *buntu: Ubuntu, Xubuntu, ...? En wat voor videokaart zit er in je PC?

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #2 Gepost op: 2014/07/13, 12:01:31 »
in de map "home folder"  zie ik geen preview meer, ook niet als ik een foto wil selecteren bij een advertentie op bijvoorbeeld marktplaats.
videokaart weet ik niet, maar het is een redelijk snelle i7 laptop met full hd beeldscherm.
versie van ubuntu is 12.04 in 64 bits.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #3 Gepost op: 2014/07/13, 12:52:59 »
ik heb geen adblock oid geinstalleerd
nautilus vind ie niks van,

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #4 Gepost op: 2014/07/13, 12:58:43 »
ik heb geen adblock oid geinstalleerd
nautilus vind ie niks van,


Nautilus vind ie wel wat van. Althans, bij mij geeft 'Nautilus' als zoekopdracht toch echt de bestandsbeheerder aan. Nautilus is namelijk de bestandsbeheerder van Ubuntu, net als de Verkenner op Windows ;)

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #5 Gepost op: 2014/07/13, 13:03:51 »
als ik nautilus in dash home intoets dan blijven er 2 folder staan.
home folder en files.
voor de rest niks.
misschien heet dat hier anders.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #6 Gepost op: 2014/07/13, 13:07:06 »
Oh, ja jij hebt de Engelse versie... In dat geval is het 'Files' i.p.v. 'Bestanden'.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #7 Gepost op: 2014/07/13, 14:36:54 »
voor zover van belang, het is dus de engelse versie.
maar tot nog toe geen oplossing.
het werkte voorheen wel.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #8 Gepost op: 2014/07/26, 11:45:57 »
niemand een suggestie?
tussen duizenden foto,s is het zo erg lastig zoeken.


van die licht en donker grijze menu balk kan ik geen printscreen doen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #9 Gepost op: 2014/07/26, 12:26:16 »
Inderdaad femke98. Zo staat het bij mij ook in Nautilus en laat ie dus alle previews keurig zien :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #10 Gepost op: 2014/07/26, 12:54:41 »
Zo staat het ook ingesteld bij de OP. Het probleem is blijkbaar dat de computer niet meer doorheen het maken van de thumbnails doorkomt. De iconen die je ziet betekenen dat de thumbnail nog niet beschikbaar is.

Wis eens alle afbeeldingen in .thumbnails/normal. De verwijdert de cache. Start daarna het systeem eens terug op (of uitloggen / inloggen). Mogelijkt werkt het dan terug normaal.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #11 Gepost op: 2014/07/26, 15:07:02 »


ik weet niet hoe ik thmbnails moet verwijderen.
er zijn 3 harde schijven, 2 in de laptop waarvan 1 ssd en 1 gewoon en 1 externe.
voor alle 3 de schijven krijg ik geen preview

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #12 Gepost op: 2014/07/26, 16:00:18 »
ik weet niet hoe ik thmbnails moet verwijderen.
http://forum.ubuntu-nl.org/index.php?topic=85345.msg920504#msg920504:
Citaat
Wis eens alle afbeeldingen in .thumbnails/normal.

rm -r ~/.thumbnails/fail
rm -r ~/.thumbnails/normal
vanaf Ubuntu 13.10 is de cachefolder ~/.cache/thumbnails

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #13 Gepost op: 2014/07/26, 16:50:30 »
ik heb 12. nog wat
bovenstaande heb ik gecopy paste in terminal maar geen verschil.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #14 Gepost op: 2014/07/26, 17:44:30 »
Werkt het wel in folders met weinig foto's? Hoeveel bestanden zijn er in de folder die je toont? Misschien is je PC aan de iets lichtere kant? Je botst mogelijk tegen de grenzen aan van die previewfunctie. Laat de computer een tijd staan en de previews zullen er zijn.

Start in de terminal eens het programma "top" op. Hoeveel % van je processor wordt gebruikt? Zie je daar iets als gnome-thumbnailer veel rekenkracht gebruiken? Dat is dan het systeem dat thumbnails aan het genereren is.

Eens de thumbnails aangemaakt, zitten ze in de cache. Volgende keer dat je de folder opent, moeten ze niet opnieuw aangemaakt worden: ze worden van daaruit opgehaald.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #15 Gepost op: 2014/07/26, 17:57:13 »
het maakt niets uit of de folder 1 bestand of 900 heeft.
hij wacht ook niet want er komt geen verschil in.
laptop is best snel met:
Intel® Core™ i7-2670QM CPU @ 2.20GHz × 8
7.7 GiB werkgeheugen.
64 bits versie.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #16 Gepost op: 2014/07/27, 10:46:39 »
Mogelijk is er toch iets aan de hand met je systeem: er is ook je probleem met witte menubalken. Kijk eens of het de gebruikersaccount is, dan wel een systeembrede fout: maak eens een nieuwe account aan, log daar op in en kijk eens of beide problemen zich daar ook voordoen. Indien niet, dan weten we dat er iet is foutgegaan in je gebruikersconfiguratie. Tegen dat er iets systeembreed breekt, moet je al geknoeid hebben met de terminal en sudo commando's.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #17 Gepost op: 2014/07/27, 10:55:56 »
ik heb net even ingelogd als gast en een foto opgeslagen maar dat geeft hetzelfde effect.
terminal heb ik alleen in het begin gebruikt om de swapneiging te verlagen zoals beschreven staat hier op het forum
na de eerste installatie.
sudo commando,s weet ik niet wat dat is.
updates krijg ik al een poosje niet meer, de laatste keer wilde deze van 12.nog wat naar 13.nogwat upgraden
maar vraagt telkens om de cdrom ook al zat ie erin.
die heb ik dus maar geweigerd, ook om problemen met de videokaart te voorkomen.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #18 Gepost op: 2014/07/27, 12:41:01 »
ik heb in het verleden vaak problemen gehad met de videokaart drivers als ik de nieuwste versie deed.
bij deze laptop heb ik het nog niet geprobeerd.

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #19 Gepost op: 2014/07/27, 12:54:37 »
ik heb net even ingelogd als gast en een foto opgeslagen maar dat geeft hetzelfde effect.
terminal heb ik alleen in het begin gebruikt om de swapneiging te verlagen zoals beschreven staat hier op het forum
na de eerste installatie.
sudo commando,s weet ik niet wat dat is.
updates krijg ik al een poosje niet meer, de laatste keer wilde deze van 12.nog wat naar 13.nogwat upgraden
maar vraagt telkens om de cdrom ook al zat ie erin.
die heb ik dus maar geweigerd, ook om problemen met de videokaart te voorkomen.

Ik zou eerst eens de swapneiging die je verlaagd heb weer in zijn oude stand herstellen. Daar je die zwap instructie helemaal niet nodig heb met 7 Gig geheugen.

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #20 Gepost op: 2014/07/27, 12:58:50 »
is er een gemakkelijke manier om te zien welke videokaart erin zit?
een soort apparaat beheer?

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #21 Gepost op: 2014/07/27, 13:05:44 »
is er een gemakkelijke manier om te zien welke videokaart erin zit?
een soort apparaat beheer?

Plak het onderstaande in je terminal,
   inxi -G

Edit: en de onderstaande is veel uitgebreider die kan je altijd gebruiken bij je vragen hier op het forum, even kopie plak en je zet het hier.

  inxi -F

Hier onder staat die van mij,

henk1@henk1-MS-7592:~$ inxi -F
System:    Host: henk1-MS-7592 Kernel: 3.13.0-32-generic x86_64 (64 bit)
           Desktop: Cinnamon 2.2.13  Distro: Ubuntu 14.04 trusty
Machine:   Mobo: MSI model: MS-7592 version: 5.0 Bios: American Megatrends version: V26.3 date: 11/01/2010
CPU:       Dual core Pentium CPU E6600 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3 vmx)
           Clock Speeds: 1: 1603.00 MHz 2: 1603.00 MHz
Graphics:  Card: Intel 4 Series Integrated Graphics Controller
           X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
           GLX Renderer: Mesa DRI Intel G41 GLX Version: 2.1 Mesa 10.1.3
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-32-generic
Network:   Card: Qualcomm Atheros AR8132 Fast Ethernet driver: atl1c
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 6c:62:6d:ce:51:7d
Drives:    HDD Total Size: 500.1GB (3.7% used) 1: id: /dev/sda model: ST3500418AS size: 500.1GB
Partition: ID: / size: 22G used: 11G (50%) fs: ext4 ID: swap-1 size: 4.26GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 174 Uptime: 1:12 Memory: 1107.4/3918.8MB Client: Shell (bash) inxi: 1.9.17
« Laatst bewerkt op: 2014/07/27, 13:13:36 door Henkp »

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #22 Gepost op: 2014/07/27, 13:32:16 »
Probeer eens volgende code:

rm -rf ~/.thumbnails/* ~/.cache/thumbnails/*
mv ~/.thumbnails ~/.thumbnails_org
ln -s ~/.cache/thumbnails ~/.thumbnails

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #23 Gepost op: 2014/07/27, 13:35:24 »
0:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [GeForce 610M] (rev a1)
03:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
04:00.0 Ethernet controller: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet (rev c0)

Offline kww

  • Lid
Re: geen foto preview en menu balken opeens wit met lichtgrijs?
« Reactie #24 Gepost op: 2014/07/27, 13:36:47 »
@vanadium, ook gedaan en geen verschil.

videokaart : NVIDIA Corporation GF119M [GeForce 610M] (rev a1)