Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: squeezeboxserver starten lukt niet  (gelezen 248 keer)

Offline whirlwim

  • Lid
squeezeboxserver starten lukt niet
« Gepost op: 2014/07/12, 22:35:48 »
Ik heb de serversoftware gedownload en ge√Įnstalleerd, maar als ik de service wil starten zoals op de site l
van logitech wordt aangegeven krijg ik een foutmelding. alternatief geprobeerd _-zie hieronder - ook foutmelding:

wim@wim-ESPRIMO-E:~$ service squeezeboxserver start
squeezeboxserver: unrecognized service
wim@wim-ESPRIMO-E:~$ squeezeboxserver start
Can't open /var/log/squeezeboxserver/server.log (Toegang geweigerd) at /usr/share/squeezeboxserver/CPAN/Log/Log4perl/Appender/File.pm line 103.
wim@wim-ESPRIMO-E:~$

iemand suggesties?


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: squeezeboxserver starten lukt niet
« Reactie #1 Gepost op: 2014/07/13, 15:59:09 »
Op welke wijze heb je de squeezeboxserver geinstalleerd? Via een .deb, tarball? En heb je geinstalleerd als root? Dus sudo voor de commando's bijv. sudo service squeezeboxserver start
In der Beschränkung zeigt sich der Meister.

Offline whirlwim

  • Lid
Re: squeezeboxserver starten lukt niet
« Reactie #2 Gepost op: 2014/07/13, 19:05:42 »
hallo gijsbert
dank voor je reactie. het was een .deb -bestand. ik heb geen idee of ik de installatie als root gedaan heb. (hoe kom ik dat te weten?) ik probeerde je sudo- suggestie ( ook zonder "service") en kreeg toen de foutmelding dat er al een instantie van de server draaide. en jawel, hij was via de browser te openen. ik ben dus in ieder geval weer een klein stapje verder in mijn vallen-en-opstaan-proces met linux.........Kennelijk/mogelijk was, in afwijking van wat de Logitech-pagina("Installing Logitech Media Server  etc")  impliceert, bij de installatie ook direct de server al opgestart?? Of zit het anders, denk je?