Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: In toepassing de Browser aan een knop hangen  (gelezen 181 keer)

Offline DickStomp

  • Lid
    • Projecten Dick Stomp
  • Steunpunt: Nee
In toepassing de Browser aan een knop hangen
« Gepost op: 2014/07/06, 21:19:49 »
In de toepassing HTML-editor Arachnophilia, die ik al 15 jaar gebruik, moet bij gebruik onder Linux een Browser worden aangegeven onder de knop "Toon beeld in browser".
Als dat nog niet gebeurd is, verschijnt een "assistent" die vragen stelt, waar ik geen antwoord op weet.
Wat ik wel weet:
- mijn browser is chromium-browser
- die staat in /usr/lib/chromium-browser
Maar als ik dat de assistent aangeef, gebeurt er niks.     
De assistent gaat als plaatje hierbij.
Ubuntu 16.04 LTS > Fujitsu S762 64bits + Win7 > BioStar desktop+WinXP Home > Asus Eee 900A > ThinkPad T61; allen hebben geen data maar draaien op dezelfde DropBox; verder Chromium & LibreOffice & Wine
https://sites.google.com/site/dickstomp/home

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: In toepassing de Browser aan een knop hangen
« Reactie #1 Gepost op: 2014/07/06, 22:17:47 »
Hallo, kweenie hoor, maar helpt het als je dat search-pad instel als /usr/lib, ipv. /usr/lib/chromium-browser?

Offline DickStomp

  • Lid
    • Projecten Dick Stomp
  • Steunpunt: Nee
Re: In toepassing de Browser aan een knop hangen
« Reactie #2 Gepost op: 2014/07/06, 22:32:24 »
Ga ik proberen!
Ubuntu 16.04 LTS > Fujitsu S762 64bits + Win7 > BioStar desktop+WinXP Home > Asus Eee 900A > ThinkPad T61; allen hebben geen data maar draaien op dezelfde DropBox; verder Chromium & LibreOffice & Wine
https://sites.google.com/site/dickstomp/home

Offline DickStomp

  • Lid
    • Projecten Dick Stomp
  • Steunpunt: Nee
Re: In toepassing de Browser aan een knop hangen
« Reactie #3 Gepost op: 2014/07/06, 22:38:34 »
Hierbij het nieuwe plaatje van de assistent.
Geen succes...
Ubuntu 16.04 LTS > Fujitsu S762 64bits + Win7 > BioStar desktop+WinXP Home > Asus Eee 900A > ThinkPad T61; allen hebben geen data maar draaien op dezelfde DropBox; verder Chromium & LibreOffice & Wine
https://sites.google.com/site/dickstomp/home

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: In toepassing de Browser aan een knop hangen
« Reactie #4 Gepost op: 2014/07/07, 12:02:32 »
Hallo, je kunt nog proberen bij Application path het pad /usr/lib/chromium-browser op te geven.

Offline DickStomp

  • Lid
    • Projecten Dick Stomp
  • Steunpunt: Nee
Re: In toepassing de Browser aan een knop hangen
« Reactie #5 Gepost op: 2014/07/07, 12:30:44 »
Hm, dat zal ik doen. Maar als hij dat als Search Locatie al niet kan vinden...
Ubuntu 16.04 LTS > Fujitsu S762 64bits + Win7 > BioStar desktop+WinXP Home > Asus Eee 900A > ThinkPad T61; allen hebben geen data maar draaien op dezelfde DropBox; verder Chromium & LibreOffice & Wine
https://sites.google.com/site/dickstomp/home

Offline DickStomp

  • Lid
    • Projecten Dick Stomp
  • Steunpunt: Nee
Re: In toepassing de Browser aan een knop hangen
« Reactie #6 Gepost op: 2014/07/07, 12:39:00 »
Je advies opgevolgd: hij doet niks meer...
Ik zal een verse download .jar ophalen...
Ubuntu 16.04 LTS > Fujitsu S762 64bits + Win7 > BioStar desktop+WinXP Home > Asus Eee 900A > ThinkPad T61; allen hebben geen data maar draaien op dezelfde DropBox; verder Chromium & LibreOffice & Wine
https://sites.google.com/site/dickstomp/home

Offline DickStomp

  • Lid
    • Projecten Dick Stomp
  • Steunpunt: Nee
Re: In toepassing de Browser aan een knop hangen
« Reactie #7 Gepost op: 2014/07/07, 16:10:38 »
Ik heb verder zitten zoeken omdat een nieuwe .jar het probleem niet oploste.
Scannen aan de top gaf ineens een ".browser.ini" in mijn Persoonlijke Map.
Daar heb ik de kapotte regel
browserList[0]=chromium-browser,/usr/lib/chromium-browser,file:$1,http://server-name/server-path/$1,true,true
hersteld in
browserList[0]=--,,file:$1,http://server-name/server-path/$1,true,true

Daarop de  applicatie opnieuw gestart.
De assistent vroeg weer info. Aangegeven om chromium-browser te zoeken in map /usr/lib/chromium-browser met Search.
Daarop werd /usr/lib/chromium-browser/chromium-browser prompt gevonden. Dat bevestigd met Transfer en de rest van de .ini werd netjes gevuld.
EN HET WERKT PRIMA
Dankuwel!

     
« Laatst bewerkt op: 2014/07/07, 16:12:25 door DickStomp »
Ubuntu 16.04 LTS > Fujitsu S762 64bits + Win7 > BioStar desktop+WinXP Home > Asus Eee 900A > ThinkPad T61; allen hebben geen data maar draaien op dezelfde DropBox; verder Chromium & LibreOffice & Wine
https://sites.google.com/site/dickstomp/home