Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gimp: hpcups failed  (gelezen 851 keer)

Offline molly w

  • Lid
Gimp: hpcups failed
« Gepost op: 2014/07/02, 12:51:22 »
Printen vanuit Gimp gaat niet goed. Na één minuut stopt het script. Als ik het opnieuw probeer staat er achter de naam van de printer: .../hpcups failed. Afdrukken naar een bestand (pdf) levert een blanco pagina op. Het maakt niet uit of ik een afbeelding wil printen die ik van internet heb gehaald (schermafdruk) of een zelf gemaakte afbeelding.
Het foutenrapport is als volgt: (het volledige rapport is lang voor dit bericht, ik vermeld alleen de laatste regels die mij van belang lijken)
               'D [02/Jul/2014:12:30:35 +0200] Returning IPP successful-ok for Get-Jobs (ipp://localhost/printers/) from localhost',
               'D [02/Jul/2014:12:30:35 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"',
               'D [02/Jul/2014:12:30:35 +0200] cupsdReadClient: 14 GET /admin/conf/cupsd.conf HTTP/1.1',
               'D [02/Jul/2014:12:30:35 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"',
               'D [02/Jul/2014:12:30:35 +0200] cupsdAuthorize: No authentication data provided.',
               'D [02/Jul/2014:12:30:35 +0200] cupsdIsAuthorized: username=""',
               'D [02/Jul/2014:12:30:35 +0200] cupsdSendHeader: 14 WWW-Authenticate: Basic realm="CUPS", trc="y"',
               'D [02/Jul/2014:12:30:35 +0200] cupsdCloseClient: 14',
               'D [02/Jul/2014:12:30:35 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"',
               'D [02/Jul/2014:12:30:35 +0200] cupsdAcceptClient: 14 from localhost (Domain)',
               'D [02/Jul/2014:12:30:35 +0200] cupsdReadClient: 14 GET /admin/conf/cupsd.conf HTTP/1.1',
               'D [02/Jul/2014:12:30:35 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"',
               'D [02/Jul/2014:12:30:35 +0200] cupsdAuthorize: Authorized as wiegerinck using PeerCred',
               'D [02/Jul/2014:12:30:35 +0200] cupsdIsAuthorized: username="wiegerinck"',
               'D [02/Jul/2014:12:30:35 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdReadClient: 14 GET /admin/conf/cupsd.conf HTTP/1.1',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdAuthorize: Authorized as wiegerinck using PeerCred',
               'D [02/Jul/2014:12:30:36 +0200] cupsdIsAuthorized: username="wiegerinck"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdReadClient: 14 GET /admin/conf/cupsd.conf HTTP/1.1',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdAuthorize: Authorized as wiegerinck using PeerCred',
               'D [02/Jul/2014:12:30:36 +0200] cupsdIsAuthorized: username="wiegerinck"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdReadClient: 14 PUT /admin/conf/cupsd.conf HTTP/1.1',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Active clients and dirty files", busy="Dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdAuthorize: Authorized as wiegerinck using PeerCred',
               'D [02/Jul/2014:12:30:36 +0200] cupsdIsAuthorized: username="wiegerinck"',
               'I [02/Jul/2014:12:30:36 +0200] Installing config file "/etc/cups/cupsd.conf"...',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Active clients and dirty files"',
               'D [02/Jul/2014:12:30:36 +0200] cupsdCloseClient: 14',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Dirty files", busy="Dirty files"',
               'I [02/Jul/2014:12:30:36 +0200] Generating printcap /var/run/cups/printcap...',
               'D [02/Jul/2014:12:30:36 +0200] cupsdSetBusyState: newbusy="Not busy", busy="Dirty files"',
               'E [02/Jul/2014:12:30:36 +0200] Unknown directive SystemGroup on line 4 of /etc/cups/cupsd.conf.',
               'E [02/Jul/2014:12:30:36 +0200] Unknown directive JobPrivateAccess on line 88 of /etc/cups/cupsd.conf.',
               'E [02/Jul/2014:12:30:36 +0200] Unknown directive JobPrivateValues on line 89 of /etc/cups/cupsd.conf.',
               'E [02/Jul/2014:12:30:36 +0200] Unknown directive SubscriptionPrivateAccess on line 90 of /etc/cups/cupsd.conf.',
               'E [02/Jul/2014:12:30:36 +0200] Unknown directive SubscriptionPrivateValues on line 91 of /etc/cups/cupsd.conf.',
               "W [02/Jul/2014:12:30:36 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Photosmart_2570-Gray..' already exists",
               "W [02/Jul/2014:12:30:36 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Photosmart_2570-RGB..' already exists",
               "W [02/Jul/2014:12:30:36 +0200] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Photosmart_2570' already exists"],
 'error_log_debug_logging_unset': True}
Page 10 (Locale issues):
{'printer_page_size': u'A4',
 'system_locale_lang': None,
 'user_locale_ctype': 'nl_NL',
 'user_locale_messages': 'nl_NL'}
Ik gebruik Linux Mint 13 Mate en Gimp 2.6.12
De afbeeldingen invoegen in Libre Office en dan printen lukt wel.
Wie heeft de gouden tip??

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Gimp: hpcups failed
« Reactie #1 Gepost op: 2014/07/02, 14:55:48 »
Printen vanuit Gimp gaat niet goed. Na één minuut stopt het script.
Welk script?
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #2 Gepost op: 2014/07/02, 16:54:24 »
Printen vanuit Gimp gaat niet goed. Na één minuut stopt het script.
Welk script?

Ik noem het maar even zo. De printer doet namelijk niets en als ik dan de voortgang bekijk (klikken op printericoontje rechts onderin) dan staat er: "na een minuut gestopt". Iets - ik noem het maar script - ontdekt blijkbaar iets wat niet klopt en het printproces wordt gestopt.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Gimp: hpcups failed
« Reactie #3 Gepost op: 2014/07/02, 17:59:04 »
Okay. Vijf meldingen hierboven beginnen met een 'E' van error, daar zit kennelijk de fout. Die eerste:
E -- Unknown directive SystemGroup on line 4 of /etc/cups/cupsd.conf.'
heb ik niet in mijn cupsd.conf
Die andere twee:
E -- JobPrivateValues on line 89 of /etc/cups/cupsd.conf.'
en
E [02/Jul/2014:12:30:36 +0200] Unknown directive SubscriptionPrivateAccess
zie ik wel staan.

Zoeken op de laatste regel hierboven leidt naar het Mint-forum met dezelfde foutmelding en mogelijke oplossingen, kijk daar eens naar.

Wel erg vreemd dat het alleen in GIMP niet werkt...

http://www.forum.linuxmintnl.nl/viewtopic.php?f=3&t=1172
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Gimp: hpcups failed
« Reactie #4 Gepost op: 2014/07/03, 17:41:14 »
Paul, in die topic gaat het over een Brother printer en de driver daarvan.
Ja dat weet ik, maar de foutmeldingen komen overeen en dat *kan wijzen* op een oplossing die voor beide printers geldt. Na wat verder gezocht te hebben, is het misschien een idee om gimp-gutenberg te installeren, zit in Synaptic/Software center.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #5 Gepost op: 2014/07/07, 11:01:38 »
Ik heb gekeken op internet naar Gimp 2.8. Die op http://gimp.xtremedownload.com/‎ is alleen voor windows.
Op de site http://www.gimp.org/downloads/ onder het kopje Ubuntu - Debian staat het commando:
apt-get install gimp.
Als ik deze plak in mijn terminal, krijg ik de volgende foutmelding:
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?

Op de site http://www.webupd8.org/2013/06/install-gimp-286-in-ubuntu-ppa.html vind ik de volgende commando's:
sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp
De eerste doet iets:
You are about to add the following PPA to your system:
 Attention!

There'll be no new packages for Raring anymore since raring is obsolete and will not accept new uploads:
https://bugs.launchpad.net/launchpad/+bug/1274734
Sorry but that's the way live goes.

This PPA is for Ubuntu >=12.04 and Linux Mint >=13

Installing: sudo add-apt-repository ppa:otto-kesselgulasch/gimp

Many thanks to David Tschumperlé for his masterpiece called G'MIC.
http://gmic.sourceforge.net/index.shtml
Look for the gmic packages!

We should not forget the Gimp crew!
http://www.gimp.org/

And many, many thanks to http://siduction.org. They helped me on my first steps making the Gimp packages.

I promise as long as I live this PPA will never die and the most recent packages will for ever be. ;-)

Regards

Otto Meier

If you had a really problem:
Skype: thorsten.stettin
G+: https://plus.google.com/u/0/117581776478455814502/posts
FB: https://www.facebook.com/otto06217

Some stats:

http://kesselgulasch.org/ppastats/gimp/

 More info: https://launchpad.net/~otto-kesselgulasch/+archive/gimp
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.6VZsVa8H9T --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv FB97E9C3A97F85C095AEA7903BDAAC08614C4B38
gpg: opvragen sleutel 614C4B38 van hkp sleutelserver keyserver.ubuntu.com
gpg: sleutel 614C4B38: publieke sleutel “Launchpad otto06217” geimporteerd
gpg: no ultimately trusted keys found
gpg: Totaal aantal verwerkt: 1
gpg:               Geimporteerd: 1  (RSA: 1)

Het tweede commando levert een vergelijkbare foutmelding op als bij de eerste poging:
E: Kon vergrendeling /var/lib/apt/lists/lock niet verkrijgen - open (11: Hulpbron is tijdelijk onbeschikbaar)
E: Kan de map /var/lib/apt/lists/ niet vergrendelen


Ook deze poging lijkt te mislukken.
Mijn Softwarebeheer kent alleen Gimp 2.6

Zijn er nog andere vindplaatsen?

Mijn printer is een HP Photosmart 2575 All-in-One
« Laatst bewerkt op: 2014/07/07, 11:04:18 door molly w »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Gimp: hpcups failed
« Reactie #6 Gepost op: 2014/07/07, 11:54:48 »
Hallo, als je die sudo apt-get commando's intypt heb je kennelijk nog het Software center of Synaptic openstaan. Die eerst afsluiten, daarna gaat het wel.

En die gimp-opdracht moet zijn sudo apt-get install gimp (alle install's gaan via root).
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #7 Gepost op: 2014/07/07, 16:22:52 »
Hallo, als je die sudo apt-get commando's intypt heb je kennelijk nog het Software center of Synaptic openstaan. Die eerst afsluiten, daarna gaat het wel.

En die gimp-opdracht moet zijn sudo apt-get install gimp (alle install's gaan via root).

O ja, natuurlijk.
meteen toegepast. Maar ...
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
gimp is reeds de nieuwste versie.
Het volgende pakket is automatisch geïnstalleerd en is niet langer nodig:
  lesstif2
U kunt deze verwijderen via 'apt-get autoremove'.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 31 niet opgewaardeerd.

Systeem beschouwt Gimp 2.6 blijkbaar toch als de nieuwse versie. Dat schiet dus niet op.

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #8 Gepost op: 2014/07/09, 16:24:22 »
https://apps.ubuntu.com/cat/applications/gimp/

2.8 is toch echt de nieuwste!

Ik denk dat je eerst maar eens de oude moet verwijderen. Daarna de nieuwe installeren.
(als je dit al niet gedaan had hoor!)

Welke versie heb je ook al weer van Ubuntu? Misschien ligt daar de clou dat je de oude nog krijgt in het softwarecentrum.
Daarom hier een goede tut:

http://www.noobslab.com/2013/06/gimp-286-released-install-it-in-ubuntu.html

volg de stappen en zie wat er gebeurd.

Ik heb Linux Mint 13 Maya. Zou moeten kunnen volgens Noobs Lab.

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #9 Gepost op: 2014/07/09, 16:46:42 »
https://apps.ubuntu.com/cat/applications/gimp/

2.8 is toch echt de nieuwste!

Ik denk dat je eerst maar eens de oude moet verwijderen. Daarna de nieuwe installeren.
(als je dit al niet gedaan had hoor!)

Welke versie heb je ook al weer van Ubuntu? Misschien ligt daar de clou dat je de oude nog krijgt in het softwarecentrum.
Daarom hier een goede tut:

http://www.noobslab.com/2013/06/gimp-286-released-install-it-in-ubuntu.html

volg de stappen en zie wat er gebeurd.



Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #10 Gepost op: 2014/07/09, 17:01:48 »
Ik heb Gimp 2.8 geïnstalleerd. (snap alleen niet waarom 2.6 eerst weg moest en niet gewoon vervangen / geupdated kan worden)

Enfin, terug naar de hoofdvraag: er wordt niet geprint.
Ik heb een foto geopend in Gimp 2.8.
Afdrukken naar bestand levert een blanco pdf op.
Afdrukken naar printer levert een "gestopt" op. Zie afbeeldingen. hpcups failed
Cursorpijltje staat vlakbij de regel waarin staat hpcups failed.

NB
Ik mis de afbeeldingen. Hoe voeg ik die in?
Binnen de img-tag voeg ik het pad in waar zich de afbeeldingen bevinden op mijn pc. maar dat werkt niet zo.
« Laatst bewerkt op: 2014/07/09, 17:04:06 door molly w »

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #11 Gepost op: 2014/07/09, 19:08:09 »
aha.
Als het goed is hieronder  de bedoelde afbeelding 1.

Verder: ik bedoel niet: een pdf afdrukken met Gimp, dat is onnodig inderdaad.
Maar ik kan een afbeeldingen afdrukken naar een bestand en dat is dan een pdf. In dit geval krijg ik dus een blanco pdf ofwel een leeg vel.

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #12 Gepost op: 2014/07/09, 19:11:46 »
en nu afbeelding 2

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #13 Gepost op: 2014/07/14, 14:42:39 »
Het is stil geworden over mijn probleem. Weggespoeld door een vloed aan nieuwe probleemmeldingen? Of geen idee van een oplossing?
Mag ik mijn probleem opnieuw onder de aandacht brengen?

Welnu:
Ik heb opnieuw een printpoging gewaagd, maar noppes.

Het foutenrapport meldt onder andere, mee precies achter E (= error?):
'E [02/Jul/2014:12:30:36 +0200] Unknown directive SystemGroup on line 4 of /etc/cups/cupsd.conf.',
'E [02/Jul/2014:12:30:36 +0200] Unknown directive JobPrivateAccess on line 88 of /etc/cups/cupsd.conf.',
'E [02/Jul/2014:12:30:36 +0200] Unknown directive JobPrivateValues on line 89 of /etc/cups/cupsd.conf.',
'E [02/Jul/2014:12:30:36 +0200] Unknown directive SubscriptionPrivateAccess on line 90 of /etc/cups/cupsd.conf.',
'E [02/Jul/2014:12:30:36 +0200] Unknown directive SubscriptionPrivateValues on line 91 of /etc/cups/cupsd.conf.',

Kijk ik in [ /etc/cups/cupsd.conf] dan staat op regel 4: port 631.
'SystemGroup' staat op regel 3.
Klopt dat wel??
De andere verwijzingen kloppen.

Ik heb er geen verstand van, maar zit hier een aanknopingspunt?
Ik heb het hele cupsd.conf-bestand bijgevoegd als office-document, om er regelnummers voor te zetten. is gemakkelijker zoeken.

En dan nog iets:
Nadat het printen is gestopt, en ik wil opnieuw printen vanuit Gimp, staat er bij de printer vermeld:
/usr/lib/filter/hpcups failed

Als ik dit pad wil volgen, zie ik dat de map [filter] niet bestaat.
Ook een aanwijzing??
« Laatst bewerkt op: 2014/07/14, 14:51:17 door molly w »

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #14 Gepost op: 2014/07/15, 10:04:07 »
Ik kan je hiermee niet helpen, ik print nooit vanuit Gimp dus ja.....ik zou niet weten waar te zoeken.

Wat ik niet lees is WAT je wilt printen vanuit Gimp. Is dat een foto?

En kijk eens in: http://localhost:631/

en dan je wachtwoord is je ww van je installatie.
Kijk eens of daar de printer wel instaat, aangezien je fout krijgt van port 631

Ik print een of andere afbeelding - in dit geval een printscreen, maar kan ook een foto zijn -maakt niet uit.
Ik heb de genoemde site geopend. (handige site trouwens!)
Mijn printer staat er in.
Ik heb mijn config.file vervangen door de standaard config file en een print poging gewaagd, maar die strandde ook.
Daarna heb ik de error-log geopend. Daarin staan aan het begin de errors:
E [15/Jul/2014:09:32:42 +0200] Unknown directive SystemGroup on line 3 of /etc/cups/cupsd.conf.
E [15/Jul/2014:09:32:42 +0200] Unknown directive JobPrivateAccess on line 88 of /etc/cups/cupsd.conf.
E [15/Jul/2014:09:32:42 +0200] Unknown directive JobPrivateValues on line 89 of /etc/cups/cupsd.conf.
E [15/Jul/2014:09:32:42 +0200] Unknown directive SubscriptionPrivateAccess on line 90 of /etc/cups/cupsd.conf.
E [15/Jul/2014:09:32:42 +0200] Unknown directive SubscriptionPrivateValues on line 91 of /etc/cups/cupsd.conf.
E [15/Jul/2014:09:41:22 +0200] Unknown directive SystemGroup on line 17 of /etc/cups/cupsd.conf.
W [15/Jul/2014:09:41:22 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Photosmart_2570-Gray..' already exists
W [15/Jul/2014:09:41:22 +0200] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExists:profile id 'Photosmart_2570-RGB..' already exists
W [15/Jul/2014:09:41:22 +0200] failed to CreateDevice: org.freedesktop.ColorManager.AlreadyExists:device id 'cups-Photosmart_2570' already exists
E [15/Jul/2014:09:42:17 +0200] [Job 143] Job stopped due to filter errors; please consult the error_log file for details.

Printen vanuit Office gaat nog steeds probleemloos, het is alleen bij Gimp dat het niet goed gaat. (zie Joblijst)
Bij Gimp ontstaan er blijkbaar filter-fouten - maar dat zegt me niets.

Als jij me niet kunt helpen, zijn er dan geen anderen die er wel iets van weten???

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #15 Gepost op: 2014/07/15, 10:11:34 »
ik probeer een afbeelding te printen met het commando lp filename (in terminal). Gaat probleemloos!
het ligt er dus niet aan dat het printen van afbeeldingen niet goed gaat.

Offline molly w

  • Lid
Re: Gimp: hpcups failed
« Reactie #16 Gepost op: 2014/07/16, 12:45:59 »
Dank voor de uitvoerige reactie.
Ik loop je tips even na.

In http://localhost:631/admin staat mijn printer vermeld. Dat is dus OK.

In het dialoogvenster Afdrukken van Gimp staat de printer vermeld. dat is OK dus.

Ik open een afbeelding en kies de optie afdrukken
Ik kies voor de HP printer (dus niet voor afdrukken naar bestand)
Er wordt geen afdrukvoorbeeld gegeven. !!! Dat is al niet in orde.
De afbeeldingsinstellingen geven als grootte van de afbeelding 0,00 x 0,00 op. Dat is dus NIET OK.
Dat wijst er - logisch nadenkend - dat er in Gimp al iets fout gaat.

Zoals eerder gemeld levert printen naar een bestand (bijvoorbeeld een pdf) een blanco print op, conform het afdrukvoorbeeld.
Een omweg via printen naar bestand levert dus niets op.

Ik heb HP-LIP geïnstalleerd, maar niet HP-GUI. Gezien het feit dat er in Gimp al iets niet goed gaat, is dat niet van belang, dacht ik. Ook gezien het feit dat Office wel print, ook de afbeeldingen daarin.

Op genoemde site constateert vragensteller dat Gimp niets print. Maar blijkbaar krijgt hij wel een afdrukvoorbeeld, en dan heeft een omweg via afdrukken naar bestand (pdf of ps) wel zin. (Overigens loopt de link die daar genoemd wordt naar http://printing.kde.org/faq/kdeprint.php#HowdoIuseKDEPrintintheGimp dood. Die site bestaat blijkbaar niet meer of is verplaatst of ...)
« Laatst bewerkt op: 2014/07/16, 12:48:07 door molly w »