Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen normaal geluid meer over spdif alleen maar AC3  (gelezen 613 keer)

basgoossen

  • Gast
Geen normaal geluid meer over spdif alleen maar AC3
« Gepost op: 2007/03/21, 20:02:26 »
Hallo sinds dat ik aan het klooien ben geweest om spdif passthrough werkend te krijgen wat uiteindelijk is gelukt. heb ik geen gewoon (pcm) geluid meer over mijn spdif poor... weet iemand hoe ik dit kan oplossen.

Ik gebruik ubuntu edgy met alsa en een sblive (emu10k1)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen normaal geluid meer over spdif alleen maar AC3
« Reactie #1 Gepost op: 2007/03/21, 20:06:24 »
je bedoelt je geluidskaart?
Installeer daarvoor eens alsamixergui
Toepassingen - Installeren/verwijderen  - vink aan: alsamixergui

Start daarna alsamixergui, en zet eens wat schuifjes open (niet allemaal tegelijk, en geen enkele voor meer dan 90 %).

Helpt dit?

Groet, Pjotr.

basgoossen

  • Gast
Geen normaal geluid meer over spdif alleen maar AC3
« Reactie #2 Gepost op: 2007/03/21, 20:35:17 »
Heb het meeste al geprobeert, ook drivers opnieuw geinstalleerd en ook al dit soort dingen met de alsamixer. het enige waarmee ik tijdelijk de uitgang aan de praat kan krijgen is met gamix (de routing sectie) alleen die gegevens zijn niet op te slaan. ik heb echt geen idee meer waar ik moet beginnen en waar de fout kan zitten, op een verse installatie werkte alles ok.

Ik denk dat het probleem te maken heeft met de: 'IEC958 Optical Raw', instelling. Ergens tijdens het uitzoeken hoe ik AC3 doorvoer kreeg is die instelling verdwenen.