Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Windows 8.1  (gelezen 732 keer)

Offline RikRik

  • Lid
  • Steunpunt: Nee
Windows 8.1
« Gepost op: 2014/06/27, 20:30:51 »
Ik heb drie, wat oudere pc's zonder UEFI Secure Boot, voorzien van Linux (Ubuntu 14.04 en Linux Mint 17) Op alle drie draaide de dualboot  zonder problemen.  Maar niet lang, elke pc gaf later (soms na een maand) problemen, Linux start normaal, maar Windows 8.1 niet meer.
Wat de oorzaak is kan ik niet achterhalen, de foutmelding als men  windows start is : geen geldig bestandssysteem gevonden.
Ik vraag hier niet speciaal om een oplossing (mag natuurlijk wel) maar ik ben wel benieuwd of meer mensen hier last van hebben.  Vraag mij af of windows 8.1 en Linux wel goed samen kan op een pc, ik heb sterk het vermoeden dat het updaten in windows de oorzaak is van het probleem.

Hetzelfde probleem heb ik gehad met elementary OS


« Laatst bewerkt op: 2014/06/27, 20:33:18 door RikRik »

Offline ArjenDouma

  • Lid
  • Steunpunt: Ja
Re: Windows 8.1
« Reactie #1 Gepost op: 2014/06/27, 21:02:43 »
Ik heb vele dual boot PC's geinstalleerd, meestal XP, Vista maar ook enkele WIndows 8 en dit probleem nog nooit waargenomen.

Al eens geprobeerd, bijvoorbeeld met https://help.ubuntu.com/community/Boot-Repair om te kijken of Grub bijgewerkt moet worden?
Gekeken met GParted of het bestandssyste(e)m(en) van Windows fouten bevat(ten)?



Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #2 Gepost op: 2014/06/27, 21:24:14 »
Vroeger - toen de aarde plat was -  kon je MSWindows "straffeloos" circa één maand draaien zonder aanmelden,registreren. Vandaar de vraag: Legale 8.1 op deze oude bakjes?
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #3 Gepost op: 2014/06/27, 22:06:07 »
geen geldig bestandssysteem gevonden.
Betekend geen windows en/of linux gevonden.

Heb je in de bios de bootvolgorde goed ingesteld. Je hebt ook een eenmalige knop tijdens booten, om je boot apparaat eenmalig te liezen.

Misschien grub repareren,
https://sites.google.com/site/computertip/grub

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #4 Gepost op: 2014/06/27, 23:53:25 »
Bedankt voor de reacties, het probleem is dus niet windows 8.1 met Linux maar ik moet het eerder zoeken bij  de gebruiker

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #5 Gepost op: 2014/06/28, 09:17:17 »
Dat vraag ik mij af. Ik kon na een update naar 8.1 met geen mogelijkheid weer een dualboot krijgen. Heb toen maar afscheid genomen van Win.

En geen spijt van. ^-^
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #6 Gepost op: 2014/06/28, 11:40:09 »
Windows 8.1 heb ik op een pc van een kennis opnieuw geïnstalleerd,  de installatie gaat best wel snel , maar daarna komen de updates, en dat kost uren wachten, installeren opnieuw opstarten,  installeren opnieuw opstarten ,installeren opnieuw opstarten   pff
Vervolgens Linux installeren, in drie kwartier geheel compleet, inclusief extra software geïnstalleerd, de dualboot werkt weer  ;)

Volgens m'n kennis had hij met unetbootin Mint KDE  bekeken en ook op de installatie icoon geklikt, na een paar klikken kom je in een soort partitie beheer, vervolgens had hij de installatie geannuleerd. De computer opnieuw gestart en in grub zag hij Linux en windows 8.1 vermeld. Linux startte normaal maar windows 8.1 helaas niet meer. Vraag: zou dit de oorzaak van het probleem kunnen zijn?
 

Offline brunhdibar

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #7 Gepost op: 2014/06/28, 16:04:36 »
Heel schuchter (het is de eerste keer dat ik hier een reactie intik) leg ik het volgende voor:

ik heb laatst mijn Windows 8.1.1-systeem dual-boot gemaakt met Ubuntu 14.04. Daarvoor moest ik booten van een CD, en daarvoor moest de secure boot in het UEFI uit, en het bedrijfssysteem van Win8 naar Win7/other. Maar dat moet teruggezet, anders start er  inderdaad niets meer op.

Ga naar je UEFI (BIOS), zet het OS op Windows 8, en secure boot weer aan. Daarna start Grub, en dus Ubuntu en Windows, weer op.

Dat is uiteraard geen oplossing voor de OP--daar was geen sprake van dat nieuwerwetse UEFI, maar van oud-vertrouwde BIOSsen. Maar misschien dat een van de anderen er iets mee kan.

(overigens: sinds de installatie van Ubuntu heeft Windows nauwelijks nog werk hier... :-)

Brundibar
« Laatst bewerkt op: 2014/06/28, 16:18:56 door brunhdibar »
PC2 (2007): Acer E946GZ, 2x Pentium D 3,00 GHz, 1GB RAM, GeForce 210, Edubuntu 14.04 32bits
Laptop (2004): Medion MIM2060, 1x Pentium M 1.7 GHz, 512MB RAM, Lubuntu 14.04 32bits

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Windows 8.1
« Reactie #8 Gepost op: 2014/06/28, 21:40:44 »
(overigens: sinds de installatie van Ubuntu heeft Windows nauwelijks nog werk hier... :-)
Brundibar
Bedankt voor je bijdrage Brundibar, ik heb zelf geen dualboot meer, windows stond ook op mijn schijf te verstoffen, werd gewoon nooit gebruikt, dus, weg ermee  ;)