Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kaart lezer op RaspberryPi.  (gelezen 226 keer)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Kaart lezer op RaspberryPi.
« Gepost op: 2014/06/26, 18:34:48 »
Ik wil voor iemand een kaart-server applicatie overzetten van een Ubuntu(9.10) server naar een RaspberryPi(Raspbian).
Op de Ubuntu server is de file "newcs-1.62-i386-Ubuntu-Debian.deb" geinstalleerd.

Als ik die file wil installeren op de RP, krijg ik:

pi@raspberrypi ~ $ sudo dpkg -i newcs-1.62-i386-Ubuntu-Debian.deb
dpkg: error processing newcs-1.62-i386-Ubuntu-Debian.deb (--install):
 package architecture (i386) does not match system (armhf)
Errors were encountered while processing:
 newcs-1.62-i386-Ubuntu-Debian.deb
pi@raspberrypi ~ $

Wat betekent de foutmelding:  package archtitecture (i386) does not match system (armhf)  ?  Verkeerde  processor?
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Kaart lezer op RaspberryPi.
« Reactie #1 Gepost op: 2014/06/26, 21:49:35 »
Wat betekent de foutmelding:  package archtitecture (i386) does not match system (armhf)  ?  Verkeerde  processor?

Dat klopt.
Een Raspberry Pi is een ARM based computer.  En het software paket wat je probeert te installeren is voor een i386 based computer.