Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Scan probleem met canon mg5550  (gelezen 1844 keer)

Offline bwman

  • Lid
  • Steunpunt: Nee
Scan probleem met canon mg5550
« Gepost op: 2014/06/22, 14:12:26 »
Beste
 Ik heb sinds kort de canon mg5550 gekocht, de drivers gedownload en ge├»nstalleerd voor deze printer scanner.
Het printen werkt perfect maar als ik wil gaan inscannen word er aangegeven dat er geen scanner aangesloten is terwijl deze rechtstreeks is aangesloten op de laptop.
waar kan ik de oplossing vinden? liefst in jip en janneke taal.
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline bwman

  • Lid
  • Steunpunt: Nee
Re: Scan probleem met canon mg5550
« Reactie #1 Gepost op: 2014/06/22, 14:48:46 »
ik heb een workarround gevonden op de Belgische canon site http://nl.canon.be/Support/Consumer_Products/products/Fax__Multifunctionals/InkJet/PIXMA_MG_series/PIXMA_MG5550.aspx?type=download&softwaredetailid=tcm:43-1094972&os=Linux&language=
Ik heb deze gedownload ScanGear MP Ver. 2.20 for Linux (Fichier source) deze uitgepakt, de map scangearmp geopend, daar zit een bestandje dat install heet en als je daar opklikt dan opent een venster met de vraag om uw scanner canon mg5550 te kiezen, dan opent er een venster waar het scangereedschap zich opent en kan men gaan scannen,
 kan ik deze fichier source installeren in Mint zo ja hoe begin ik eraan.
Ik heb voorlopig het startscriptje op mn bureaublad gezet dus een grote omweg is het niet om het zo te gebruiken.
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Scan probleem met canon mg5550
« Reactie #2 Gepost op: 2014/06/23, 11:07:24 »
Deze "fichier source" is gewoon Frans voor broncode. Als je wat verder op de site kijkt zie je dat zo goed als alles, behalve de titels, enkel in Frans en/of Engels staat. Dat gebeurt wel meer bij "internationale" BE sites :evil:

Botton line: vermits het hier om de broncode zou gaan (niet verder gekeken) is dat inderdaad bruikbaar op Mint.

Offline bwman

  • Lid
  • Steunpunt: Nee
Re: Scan probleem met canon mg5550
« Reactie #3 Gepost op: 2014/06/23, 20:26:27 »
heeft al geprobeerd om deze te installeren maar het lukt me nog niet echt. google heeft me nog niet echt geholpen maar ik vis het nog wel uit. swat ik kan verder via het omwegje dus het kan wel wachten, maar moest iemand me op weg kunnen zetten dan sla ik dat niet af natuurlijk toch bedankt voor de uitleg ivm fichier source.
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast

Offline bwman

  • Lid
  • Steunpunt: Nee
Re: Scan probleem met canon mg5550
« Reactie #4 Gepost op: 2014/06/23, 20:40:55 »
bij het installeren kom ik deze fout tegen,
checking pkg-config is at least version 0.9.0... yes
checking for PACKAGE... no
configure: error: Package requirements (gtk+-2.0 >= 2.6.0) were not met:

No package 'gtk+-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PACKAGE_CFLAGS
and PACKAGE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

ik gebruik linux mint cinamon, hoe kan ik dit oplossen.
sta nog in de kinderschoenen ivm terminal gebruik en mn technisch engels is niet echt denderend.
Ik gebruik linux mint 17 cinamon
volgens mij is dit een zeer oud pakketje want hij vraagt ook nog naar gimp 2.0 pakketjes, dus ik vrees dat het via het omwegje moet blijven gebeuren.
« Laatst bewerkt op: 2014/06/23, 20:45:59 door bwman »
firefighter is not something you do..........
                                         its something you are
nexus 5,  huawei P9 lite, elementary os, Ubuntu 16.10, mint cinamon,
Saab enthousiast