Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: No boot filename received - Ubuntu kan niet opgestart worden na installatie  (gelezen 329 keer)

Offline stevenvhb

  • Lid
Hallo,

Volgende stappen zijn er gebeurd:
- Harde schijf was kapot -> nieuwe harde schijf laten plaatsen in computerwinkel.
- Ik heb Ubuntu 12.04.4 LTS geïnstalleerd met een DVD-schijf: is gelukt zonder problemen.
- Na het herstarten van de computer krijg ik nu de melding: 'No boot filename received'. 
- Vreemd genoeg, na enkele minuten, zie ik dat Ubuntu toch opgestart is.  Ik heb de updates in Ubuntu gedownload en ge├»nstalleerd.
- Na het herstarten krijg ik nu opnieuw de melding: 'No boot filename received' en 'Exiting Intel Boot Agent' en kan ik Ubuntu helemaal niet meer starten.  Zelfs niet na een hele tijd wachten.

Kan iemand mij verder helpen, zodat ik Ubuntu toch kan opstarten?

Met vriendelijke groeten,
Steven

Offline jan11000

  • Lid
  • Steunpunt: Nee
Bios goed ingesteld? "Exiting Intel Boot Agent" is van je bios , en betekend dat er geen boot apparaat gevonden wordt.
"No boot filename received" waar zie je deze fout melding? (ook beter uitleggen in je vraag en wat voor hardware heb je????).
Tijdens booten kun je ook via een F..... knop eenmalig je boot apparaat kiezen, probeer te booten van alle apparaten.

http://ubuntuforums.org/showthread.php?t=1858346

http://www.linuxquestions.org/questions/linux-distributions-5/pxe-e53-no-boot-file-name-received-756158/
partitie niet gemarkeerd als boot

Google hier op,
ubuntu 12.04+No boot filename received
« Laatst bewerkt op: 2014/06/21, 15:22:07 door jan11000 »

Offline Sjengstah

  • Lid
  • Steunpunt: Nee
soort gelijk actie had ik ook eergisteren, na het vranderen van boot volgorde in de bios ramde die zo door. probeer je boot order eens aan te passen ?

Offline Nero

  • Lid
  • Steunpunt: Ja
No boot filename received krijg je als de pc probeert op te starten van het netwerk. Vermits je hoogst waarschijnlijk geen tftp/PXE server draait krijg je dit.

Oplossing is zoals reeds gesuggereerd de opstartvolgorde in het BIOS veranderen.

Offline stevenvhb

  • Lid
De opstartvolgorde stond ingesteld als volgt:  eerst harddisk, dan cd/dvd en dan floppy en netwerk.  Dat lijkt mij correct.
Maar op dezelfde pagina in het bios staat bij 'hard driver order':  no hard disk drive.  Misschien ligt de oorzaak van mijn probleem hier?  Ik heb een nieuwe harde schijf laten plaatsen in de computerzaak maar waarschijnlijk wordt de harddisk nog niet herkend door het bios.  Kan het zijn dat ik voor de harddisk nog extra drivers moet installeren?



Offline jan11000

  • Lid
  • Steunpunt: Nee
Nee geen extra drivers.
Kijk goed in de bios soms moet je ook de hardware aprt vermelden dat deze mag booten, dus elke harde schijf apart.
Dan zie je pas in de volgorde de hd staan.
Je verschillende biossen, dus kijk elke installing na, soms heb je biossen met extra beveiligingen die je dan uit kunt zetten.