Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: TP-Link TL-WN725N geeft geen goede verbinding  (gelezen 1233 keer)

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
TP-Link TL-WN725N geeft geen goede verbinding
« Gepost op: 2014/06/09, 11:41:44 »
Goedendag,

NAV mijn vorige bericht heb ik de TP-Link TL-WN725N gekocht, maar helaas krijg ik daar ook geen goede verbinding mee.

Situatie:
mijn computer staat ca 4 meter van mijn router af. Moet door 1 gipsmuurtje en een houten deur heen. Probleem blijft als de pc en de router zo`n beetje naast elkaar staan.

Wat wel lukt:
kaartje wordt herkend en ziet alle netwerken in mijn omgeving. Verbinding met eigen netwerk lukt ook.
Als ik mijn telefoon aan de pc hang en deze wifi laat theteren verschijnt die als wired connection en heb ik een dijk van een verbinding
Als ik lsusb doe zie ik keurig: Bus 003 Device 002: ID 0bda:8179 Realtek Semiconductor Corp.

Wat niet werkt:
De verbinding is instabiel (valt regelmatig weg) en erg traag. Firefox staat tijden te zweten om een webpagina te laden. Qbittorrent geeft een verbindingssnelheid van 5 B/s aan.

iemand nog idee├źn?

bij voorbaat dank!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #1 Gepost op: 2014/06/09, 13:04:40 »
Zit-ie misschien geprikt in een USB 1.1-poort? Zo ja, prik 'm dan eens in een USB 2.0-poort.

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #2 Gepost op: 2014/06/09, 13:17:15 »
USB 1.1 poorten heb ik niet (nieuw moederbord), maar hij zit nu in een 3.0 poort en dat lijkt inderdaad wel te schelen. Ik hou even in de gaten of de verbinding stabiel blijft, dank in ieder geval!

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #3 Gepost op: 2014/06/09, 14:15:38 »
Helaas,
na een minuut of vijf valt de verbinding weer weg.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #4 Gepost op: 2014/06/09, 14:30:52 »
Wat is de uitvoer van:
iwconfig

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #5 Gepost op: 2014/06/09, 14:39:14 »
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:"Rutger"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.437 GHz  Access Point: 82:53:D4:4C:5F:78   
          Bit Rate:54 Mb/s   Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/100  Signal level=2/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #6 Gepost op: 2014/06/09, 14:49:26 »
wlan0     IEEE 802.11bg  ESSID:"Rutger"  Nickname:"<WIFI@REALTEK>"

Daar zie ik iets vreemds: een ESSID met niet alleen een naam, maar ook een Nickname? Hoe zit dat?

Verder zijn deze waarden opvallend laag:
 
Citaat
Link Quality=0/100  Signal level=2/100  Noise level=0/100

Maak eens een draadloos toegangspunt van je mobieltje, en probeer dan eens om daarmee te verbinden? Heb je dan wel een goede verbinding?
« Laatst bewerkt op: 2014/06/09, 14:52:38 door Pjotr »

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #7 Gepost op: 2014/06/09, 14:51:42 »
Geen idee,
ik heb WIFI radar geinstalleerd om te zien of ik daarmee mee info over de verbinding kon krijgen, misschien dat die een nickname geeft?

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #8 Gepost op: 2014/06/09, 14:54:33 »
Wifi hotspot :

wlan0     IEEE 802.11bg  ESSID:"AndroidAP"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.412 GHz  Access Point: 4C:8B:EF:B0:56:EC   
          Bit Rate:54 Mb/s   Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/100  Signal level=28/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

ziet er al beter uit dus

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #9 Gepost op: 2014/06/09, 14:57:10 »
(geschrapt)

Ik ga zelf eens wat uitproberen met dat USB-stekkertje, want ik heb 't zelf ook.

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #10 Gepost op: 2014/06/09, 15:03:26 »
Ik heb de pc naast de router gezet nu, afstand wifi dongel-router is zo` n 20 cm.
uitvoer iwcofig:

rutger@rutger-desktop:~$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:"Rutger"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.437 GHz  Access Point: 82:53:D4:4C:5F:78   
          Bit Rate:54 Mb/s   Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/100  Signal level=2/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0



Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #11 Gepost op: 2014/06/09, 15:06:36 »
OK, ik zie nu dezelfde Nickname verschijnen. Dus dat is puur gerelateerd aan het stekkertje en diens stuurprogramma.

De meting via Speedtest.net is prima voor de Realtek in de TP-Link: 49,93 MB/s neer, en 6,16 MB/s op.

De uitvoer van iwconfig:
pjotr@pjotr-TravelMate-P253 ~ $ iwconfig
wlan1     IEEE 802.11bgn  ESSID:"Straalkast"  Nickname:"<WIFI@REALTEK>"
          Mode:Managed  Frequency:2.452 GHz  Access Point: C0:C1:C0:52:8B:62   
          Bit Rate:72.2 Mb/s   Sensitivity:0/0 
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/100  Signal level=14/100  Noise level=0/100
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=17 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
pjotr@pjotr-TravelMate-P253 ~ $

Het gaat om wlan1; wlan0 is de tijdelijk uitgeschakelde ingebouwde Atheros-chipset in m'n flaptop.

Wat vooral opvalt: de lage Signal Level (14/100). Bij de Atheros is die een stuk hoger. Komt ongetwijfeld door de betere antenne. Maar het gaat bij mij niet ten koste van de snelheid. Speedtest bij de Atheros: 47,53 MB/s neer, 6,16 MB/s op. Ongeveer hetzelfde dus.
« Laatst bewerkt op: 2014/06/09, 15:21:16 door Pjotr »

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #12 Gepost op: 2014/06/09, 15:22:16 »
Speedtest gedaan met de desktop naast de router:
15.82 neer en 0.85 op. Lijkt me redelijk

Zodra ik de router op z`n eigen plek hang (anderhalve meter verder om een hoekje) is de verbinding weg. Is de antenne echt zo zwak?

Vreemde is ook dat als ik de router weer naast de pc zet de verbinding niet herstelt kan worden.

Wat is bij jou de afstand pc - router?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #13 Gepost op: 2014/06/09, 15:24:47 »
Kijk eens of je het signaal van de router kunt verbeteren. De meest voor de hand liggende ingreep daarvoor, is een kanaalwissel: https://sites.google.com/site/computertip/antenneversterker

Met Wifiradar op je mobieltje, kun je het optimale (minst benutte) kanaal zoeken.

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #14 Gepost op: 2014/06/09, 15:45:52 »
wifi radar herkent mijn netwerk als het sterkste van de omringende netwerken. Analyse stuit helaas zowel bij mijn mobiel als tablet op het onverwachts afsluiten van het programma.
Overigens is de wifi verbinding van zowel mijn netbook en telefoon als mijn tablet uitstekend, je zou toch zeggen dat die usb dongel dan ook een stabiele verbinding moet kunnen maken?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #15 Gepost op: 2014/06/09, 17:16:06 »
Bij die andere apparaten is de antenne veel beter. Kies het minst drukke kanaal.

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #16 Gepost op: 2014/06/09, 17:20:11 »
ik heb ` m nu op 6 en 11 gehad, maar geen verbetering. Zal morgen nog eens proberen om via windows te scannen. Anders helaas maar 10 meter utp kabel aanschaffen, ben wel een beetje klaar met aanrommelen.

dank voro de hulp iig!

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #17 Gepost op: 2014/06/09, 20:01:37 »
Met Wifiradar op je mobieltje, kun je het optimale (minst benutte) kanaal zoeken.
Alternatieve (Android) app is Wifi Analyzer. Alternatief (en open source) voor Ubuntu is wellicht wavemon (zie Ubuntu softwarecentrum).
Klik links bovenin op Documentatie

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Re: TP-Link TL-WN725N geeft geen goede verbinding
« Reactie #18 Gepost op: 2014/06/12, 19:41:24 »
Ik geef het op, verbindingssnelheid lijkt voldoende, maar laden van webpagina `s duurt extreem lang. Vanavond 15 meter UTP kabel eraan, dan ben ik van het klungelen af.

Dank voor de hulp iedereen!