Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Scanner software start heel traag op  (gelezen 327 keer)

Offline metalmama

  • Lid
  • Steunpunt: Nee
Scanner software start heel traag op
« Gepost op: 2014/06/09, 10:38:45 »
Al enkele jaren heb ik het Windows-pad verlaten en worstel ik met verschillende Debian-based Linux versies. Want het blijft een worsteling, maar wel een leuke. Op dit moment draait op mijn nagelnieuwe en heerlijk snelle PC Ubuntu 14.04. Altijd dopte ik mijn eigen boontjes. Vaak ook met hulp van dit forum.
Maar nu heb ik iets waarvan ik niet meer weet waar ik het zoeken moet. Alles is snel m.u.v. mijn scanner, althans, het opstarten ervan. Als ik Image Scan! for Linux aanklik moet ik meer dan 2 minuten wachten voordat hij met een dialoogvenster komt waarbij ik 2 keuzes heb. (zie attachment) Ik kan beide opties gebruiken, ze werken allebei.
Het scannen zelf gaat verder normaal, net als het printen. Ik heb een Epson Stylus SX218 all-in-one en gebruik daarvoor de drivers van de Epson site: iscan-data_1.28.0-2_all en iscan_2.29.3-1~usb0.1.ltdl7_amd64. (ja, het is een 64 bit machine)

Als ik lsusb doe zegt hij: Bus 003 Device 003: ID 04b8:0865 Seiko Epson Corp. ME OFFICE 520 Series

In mijn /etc/sane.d staan 3 bestanden: epkowa.conf, epson.conf en epson2.conf. Bij alle 3 is alles uitgecommentarieerd behalve usb 0x04b8 0x0865. Ik heb al geprobeerd om de configs 1 voor 1 weg te halen om te kijken of het helpt als er maar 1 staat, maar geen verschil. Sterker nog, ik ze alle 3 weghalen, en dan werkt nog steeds.

In mijn /etc/sane.d/dll.conf heb ik alles uitgecommentarieerd behalve epkowa. Ook hier alle varianten met epson en epson2 aan of uit getest. Geen verschil.
In mijn /etc/sane.d/dll.d/iscan staat alleen epkowa.

Mijn spoor loopt hier dood. Ik ben al ontzettend blij dat ik het allemaal aan de praat heb gekregen. Er wordt wereldwijd heel wat mee getobd. Maar ik zou het heel leuk vinden als het wat sneller zou starten. Gek genoeg heb ik het op mijn vorige PC, een 64 bit machine met 32 bit Xubuntu erop, het gewoon vlot werkend gehad zonder ook maar iets aan de standaard configuratie te veranderen.

Als iemand suggesties heeft ben ik heel blij.  :) Groet,

Vera

Offline steef76

  • Lid
  • Steunpunt: Nee
Re: Scanner software start heel traag op
« Reactie #1 Gepost op: 2014/06/14, 21:28:04 »
Probeer eens XSane, staat gewoon in het softwarecenter.
Start vlot op op mijn netboekje met xubuntu 14.04.

Steven

Offline metalmama

  • Lid
  • Steunpunt: Nee
Re: Scanner software start heel traag op
« Reactie #2 Gepost op: 2014/06/15, 11:43:02 »
Steven, dank voor je tip. Maar het helpt niet. Wel reageert Xsane meteen, zodat je in elk geval weet dat er iets gebeurd. Xsane presenteert mij direct met een dialoogvenster "zoeken naar apparaten". En het duurt dan nog steeds net zo lang tot ook hij mij laat kiezen uit 2 opties. Ook als ik bijvoorbeeld vanuit the Gimp probeer te scannen voltrekt zich hetzelfde scenario.
Mijn gevoel zegt dat ik op de 1 of andere manier 2 drivers geinstalleerd heb gekregen waarvan hij er bij 1 ook zegt deze niet te herkennen. Maar ik heb geen flauw idee hoe ik de "foute" driver (die het wel doet) kan verwijderen. Als ik alles doorzoek op "Epson" vind ik vrachten bestanden die overal verspreid staan. En wat kan ik veilig verwijderen? Geen flauw idee. Verder draait alles echt als het spreekwoordelijke zonnetje. Dus ik ben voorzichtig met mijn aanpassingen.

Vera