Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatieproblemen  (gelezen 289 keer)

Offline ruudvu

  • Lid
Installatieproblemen
« Gepost op: 2014/06/06, 12:00:14 »
Eerst probeerde ik de laatste versie van Ubuntu te installeren, maar dat ging niet lukken. Streepjes in beeld. Daarna geprobeerd versie 2012 te installeren en dat lukte wel. Ik ben blij verrast met dit systeem en zou er graag mee blijven werken, alleen is het zo dat als ik het knopje "Dash" indruk, het steeds misgaat. Krijg eerst rare kleuren in beeld en daarna slaat het hele systeem vast en moet ik opnieuw opstarten. Ook soms gewoon na enige tijd met het systeem werken zorgt ervoor dat het systeem vastloopt. Wie geeft mij de oplossing. Ik heb een Dell DimensionC521 met 3 gb geheugen en een AMD Athlon processor. De videokaart is onboard.

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Installatieproblemen
« Reactie #1 Gepost op: 2014/06/06, 14:27:14 »
Jouw systeem zou  unity wel aan moeten kunnen. Ga naar systeeminstellingen (Tandwiel op de linker balk) en dan naar "Extra stuurprogramma's". Daar kan je de juiste drivers voor jouw videokaart installeren, en met een beetje gelukt werkt alles dan wel ;)

Offline ruudvu

  • Lid
Re: Installatieproblemen
« Reactie #2 Gepost op: 2014/06/06, 19:20:21 »
Bedankt Redmar. Ik ga het proberen en laat het weten.

Offline ruudvu

  • Lid
Re: Installatieproblemen
« Reactie #3 Gepost op: 2014/06/07, 11:55:32 »
Ik heb een ander stuurprogramma geinstalleerd. Nu houdt het systeem het langer vol maar helaas na een uur weer vastloper als ik met Dash bezig ben.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Installatieproblemen
« Reactie #4 Gepost op: 2014/06/07, 12:00:20 »
Smart van je hd uitlezen.
Memtest86 bootable cd downloaden en 8 uur laten testen het geheugen.
Pc schoon van binnen? temperatuur  meten, stroom meten. Onder belasting de temps uitlezen.
« Laatst bewerkt op: 2014/06/07, 12:02:10 door jan11000 »

Offline ruudvu

  • Lid
Re: Installatieproblemen
« Reactie #5 Gepost op: 2014/06/08, 07:47:42 »
Het probleem is opgelost. Ik heb Ubuntu opnieuw geïnstalleerd. Alleen nu niet naast Windows, maar alleen nog maar Ubuntu erop. Nu werkt het fantastisch.