Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opgelost: opnieuw geinstaleerd  (gelezen 752 keer)

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
opgelost: opnieuw geinstaleerd
« Gepost op: 2014/06/05, 19:24:40 »
Hallo,+
Na lange tijd heel tevreden Ubuntu en KDE gebruik toch weer een probleem waar is zelf niet uit kom.
Heel vreemd ,ik MOET opstarten in syteemherstel en dan slechts de eerste optie.
Zo niet dan start 14.04 KDE niet op.
Geen herkenbare gebroken pakketten,configure a en f doen niets

Ronald
« Laatst bewerkt op: 2014/06/24, 07:14:34 door rvanrookhuizen »

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #1 Gepost op: 2014/06/06, 09:26:20 »
Hij gaat dus GRUB voorbij en stopt bij het kubuntu logo.

Ronald

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #2 Gepost op: 2014/06/06, 09:33:01 »
Probeer eens de videokaart driver te verwijderen en direct weer installeren.
Kijk of het dan weg is.
Bij update programma heb je de rechter tabblad, hardware/additional drivers, daar zouden de ati of nvidia drivers moeten staan.
Intel staat hier niet bij.

Ook altijd je hardware vermelden als je iets vraagt. Geen beeld en je zegt niet welke videokaart je hebt, of laptop???????????
« Laatst bewerkt op: 2014/06/06, 09:35:05 door jan11000 »

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #3 Gepost op: 2014/06/06, 11:25:23 »
Oke sorry dat wist ik niet.
Ik heb een Nvidia Geforce 8600GT video kaart.
De rest moet ik op zoeken in de gegevens want ik heb een lossen kast gekocht en  een assus moederbord en  een quad intel proccesor er op geplakt.
Ondanks dat ik er geen verstand van heb was de beschrijving zo goed dat na drie jaar alles nog mooi snel werkt.

Ronald

trouwens ik ben de driver aan het verwissellen,

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #4 Gepost op: 2014/06/06, 12:20:24 »
Hallo Jan,

Helaas het wisselen van drivers,ook een andere driver geeft geen oplossing.

Het moederboord heet P5K/EPU.


Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #6 Gepost op: 2014/06/06, 16:11:34 »
optie 1 werkte maar gaf geen resultaat.
Optie 2 werkte niet op f7 klikken deed niets

Ronald

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #7 Gepost op: 2014/06/06, 20:26:50 »
En de mappen hernoemen werkt dat, dan worden de mappen opnieuw aangemaakt, misschien een configuratie beschadigd.

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #8 Gepost op: 2014/06/06, 21:10:00 »
Welke mappen hernoemen en waar?

Ronald

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #9 Gepost op: 2014/06/06, 21:31:40 »
In de link staan ze.
mv ~/.kde .kde.old
Hier wordt de map hernoemd, gebackup, maar voor kde is deze weg, dus wordt deze opnieuw gemaakt.

Indien dit mis gaat dan met de livecd weer terug zetten.

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #10 Gepost op: 2014/06/11, 09:15:13 »
Helaas kan onder hoofdmap usr.share dat niet vinden.

Ronald

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #11 Gepost op: 2014/06/11, 18:49:04 »
In je home map is de .kde map
Dus in je user naam map, daar is de kde, als verborgen map.

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #12 Gepost op: 2014/06/13, 08:39:00 »
In mijn home map zitten alleen afbeeldinge/documenten etc

Ronald

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: moet opstarten in systeem herstel.
« Reactie #13 Gepost op: 2014/06/13, 11:52:49 »
Wanneer je geen bestanden/mappen ziet met een punt voor de naam moet je even ctrl/H doen, dan komen de verborgen mappen/bestanden ook tevoorschijn volgens mij.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #14 Gepost op: 2014/06/14, 12:44:37 »
Als ik naar de Home map ga,dus waas afbeeldingen en documenten en video staan en ik klik ctrl+H gebeurt er niets?
Kan je zeggen wat ik fout doe?

Ronald

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #15 Gepost op: 2014/06/14, 15:54:06 »
Je bestandsbeheer programma opstarten, zoeken naar verborgen mappen laten zien.
Dan in je home/gebruikersnaam map, daar vind je .kde   , de .betekend verborgen.

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
Re: moet opstarten in systeem herstel.
« Reactie #16 Gepost op: 2014/06/15, 10:37:41 »
Dat lukt uiteindelijk maar en.kde ook maar daarin geen mv ~/.kde .kde.old en die andere



Ronald

Offline rvanrookhuizen

  • Lid
  • Steunpunt: Nee
opgelost: opnieuw geinstaleerd
« Reactie #17 Gepost op: 2014/06/24, 07:13:41 »
opnieuw geinstaleerd