Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Multimedia toetsen werken niet meer  (gelezen 1721 keer)

Offline koorknaap

  • Lid
    • http://www.mannenkoorkoningsbosch.nl
  • Steunpunt: Nee
Multimedia toetsen werken niet meer
« Gepost op: 2014/06/02, 22:46:17 »
Sinds enige tijd werken de multimedia toetsen (bv harder, zachter, play, pauze) van mijn Microsoft Wireless Elite Keyboard , model 1011, niet meer.
Ook werkt het herhalen van toetsaanslagen, door de toets ingedrukt te houden niet meer, terwijl dit wel goed staat ingesteld in systeeminstellingen\toetsenbord
Deze hebben altijd gewerkt voor Rhytmbox, vlc etc.
Het lijkt er op dat het iets met de installatie van Netflix, of met de upgrade naar 14.04 te maken heeft.

ubuntu 14.04 LTS
AMD FX(tm)-8350 Eight-Core Processor × 8
Gallium 0.4 on AMD CAICOS
64-bit

iemand enig idee?
bvb dank
Gert
Er is al veel uitgezocht. Je moet het alleen weten te vinden.
Ubuntu 9.10/ASUS M2N-VM DVI AMD 64X2 Dual Core 6400+/22" NEOVO (Arnos Instruments H-W22 DVI)+17" AOC LM725

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #1 Gepost op: 2014/06/03, 09:07:29 »
Gert,

Heel goed mogelijk dat het met die upgrade te maken heeft.

Om te kijken of die multimedia toesten nog herkent worden door uw systeem.
In een terminal de volgende opdracht:
xev | grep --line-buffered keycode
Als deze herkent worden als multimedia toesten zal je een deftig aantwoord krijgen (2x).
MvG,
MauRice
Registered Linux user: 473556

Offline koorknaap

  • Lid
    • http://www.mannenkoorkoningsbosch.nl
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #2 Gepost op: 2014/06/05, 10:07:39 »
Hoi Maurice,
bedankt voor de tip.
De toetsen worden niet herkend met dit programma. Ook keytouch doet vreemd. Ik ben dan ook bang dat er iets is wat de toetsen afvangt en filtert :-) oid.
Eigenlijk verdenk in Netflix er van; dat was nogal een tricky installatie met veel verschillende componenten om drm aan de gang te krijgen.
Ik heb helaas niet precies genoteerd wat ik daar heb gedaan.
Om er zeker van te zijn dat het niet door 14.4 wordt veroorzaakt ga ik even een verse installatie (van 14.4) er naast doet om te kijken hoe het dan reageert.
Als ze het dan nog niet doen, ga ik terug naar 13.10; dat wordt ook nog wel even ondersteund.
Als je nog andere tips hebt wil ik die uiteraard ook nog uitproberen. Maar daar kan best een paar dagen overheen gaan. De verbouwing bij de zoon heeft nl prioriteit. 
Er is al veel uitgezocht. Je moet het alleen weten te vinden.
Ubuntu 9.10/ASUS M2N-VM DVI AMD 64X2 Dual Core 6400+/22" NEOVO (Arnos Instruments H-W22 DVI)+17" AOC LM725

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #3 Gepost op: 2014/06/05, 20:56:56 »
Gert,

Bij *buntu kan ik zo 123(45) niet direct vinden....
Maar bij sommige distro's kan je specifiek het merk en type toestenbord instellen.
Maw, dat de laaste update en/of installatie van Netflix.
De instelling van je toestenbord gewijzigd hebben naar een standaard model.
Als je die bestanden kon vinden... Dan heb je kans om de boel weer recht te zetten.

MvG,
MauRice
Registered Linux user: 473556

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #4 Gepost op: 2014/06/05, 21:06:26 »
Mijn mediatoetsen doen het prima i.c.m. Pipelight (wat nodig is voor Netflix) dus daar ligt het niet aan...

Offline koorknaap

  • Lid
    • http://www.mannenkoorkoningsbosch.nl
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #5 Gepost op: 2014/06/08, 10:46:10 »
Ik heb nu in een andere partitie versie 13.4 van Ubuntu geinstalleerd. De multimedia toetsen doen het nu goed.
Met een ander toetsenbord doen wel de harder zachter toetsen het. Ook de back en forward toetsen (van de browser) werken gewoon.
Er is echter meer aan de hand met mn 14.04 installatie. Ook de locale webserver werkt niet meer.
als in http://localhost/ opvraag krijg ik eoa directory listing
Index of /
[ICO]   Name   Last modified   Size   Description
Apache/2.4.7 (Ubuntu) Server at localhost Port 80

Terwijl er echt een index.html file ligt
Ik ga daar een ander topic voor openen
Er is al veel uitgezocht. Je moet het alleen weten te vinden.
Ubuntu 9.10/ASUS M2N-VM DVI AMD 64X2 Dual Core 6400+/22" NEOVO (Arnos Instruments H-W22 DVI)+17" AOC LM725

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #6 Gepost op: 2014/06/09, 14:33:53 »
Gert,

Vergelijk eens de bestanden /etc/default/keyboard van beide installaties.
Misschien staat daarin iets dat je verder op weg kan helpen.
MvG,
MauRice
Registered Linux user: 473556

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #7 Gepost op: 2014/06/09, 14:34:25 »
Oeps, dubbel??
« Laatst bewerkt op: 2014/06/09, 14:36:15 door MauRice2 »
MvG,
MauRice
Registered Linux user: 473556

Offline koorknaap

  • Lid
    • http://www.mannenkoorkoningsbosch.nl
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #8 Gepost op: 2014/06/09, 17:52:43 »
bestanden zijn precies hetzelfde.
Het lijkt er op dat je via systeejminstellingen\toetsenbord\sneltoetsen de toesen kunt koppelen aan systeeem acties. Als je bvb in het hoofdstukje Geluid en media geluid dempen selecteert  en je drukt dan op de 'mute' knop op het toetsenbord komt er geluiddempen in de rechter kolom te staan.
Het geluid van rhythmbox wordt echter niet gedempt als je er op duwt.
De harder/zachter toetsen doen het soms wel, en soms niet.

De betreffende keyboard file:


# Check /usr/share/doc/keyboard-configuration/README.Debian for
# documentation on what to do after having modified this file.

# The following variables describe your keyboard and can have the same
# values as the XkbModel, XkbLayout, XkbVariant and XkbOptions options
# in /etc/X11/xorg.conf.

XKBMODEL="pc105"
XKBLAYOUT="us"
XKBVARIANT="intl"
XKBOPTIONS="terminate:ctrl_alt_bksp"

# If you don't want to use the XKB layout on the console, you can
# specify an alternative keymap.  Make sure it will be accessible
# before /usr is mounted.
# KMAP=/etc/console-setup/defkeymap.kmap.gz


Helaas geeft README.Debian ook niet veel info
Er is al veel uitgezocht. Je moet het alleen weten te vinden.
Ubuntu 9.10/ASUS M2N-VM DVI AMD 64X2 Dual Core 6400+/22" NEOVO (Arnos Instruments H-W22 DVI)+17" AOC LM725

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #9 Gepost op: 2014/06/09, 19:59:05 »
Probeer dit eens in je terminal,
amixer -D pulse sset Master on

Ik had het afgelopen week ook en toen bleek dat de mute toets op het keyboard was ingedrukt, en die zich zelf niet meer terugschakelt ook al zet je hem weer aan.
of kijk eens op de onderstaande link,

https://sites.google.com/site/computertip/geengeluid#TOC-Geluid-staat-niet-aan-of-niet-alle-geluidkanalen-doen-het
« Laatst bewerkt op: 2014/06/09, 20:05:04 door Henkp »

Offline koorknaap

  • Lid
    • http://www.mannenkoorkoningsbosch.nl
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #10 Gepost op: 2014/06/09, 20:48:56 »
amixer heb ik geprobeerd:
Kun je ook uitleggen wat je hiermee bedoeld?

amixer -D pulse sset Master on
Simple mixer control 'Master',0
  Capabilities: pvolume pswitch pswitch-joined
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 65536
  Mono:
  Front Left: Playback 49808 [76%] [on]
  Front Right: Playback 49808 [76%] [on]

De link ga ik nog proberen
Er is al veel uitgezocht. Je moet het alleen weten te vinden.
Ubuntu 9.10/ASUS M2N-VM DVI AMD 64X2 Dual Core 6400+/22" NEOVO (Arnos Instruments H-W22 DVI)+17" AOC LM725

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #11 Gepost op: 2014/06/10, 11:57:33 »
Wat ik hier mee bedoel dat heb ik al aangegeven, dat ik totaal geen geluid meer had. En toen in het terminal venster dit in ge type:
amixer -D pulse sset Master on

En toen werkte alles weer, ik had dit hier ergens op dit forum gelezen. Zelf werk ik nog maar een week of 6 met Linux, dus meer informatie over het hoe en wat kan ik er niet over geven, het was ook maar een tip die misschien ook bij je werkte.
Veel succes verder, en hopelijk krijg je het probleem snel opgelost.

Offline koorknaap

  • Lid
    • http://www.mannenkoorkoningsbosch.nl
  • Steunpunt: Nee
Re: Multimedia toetsen werken niet meer
« Reactie #12 Gepost op: 2014/06/10, 12:13:56 »
het was te proberen, maar helaas helpt het niet met mijn probleem.
Je moet wel ff volhouden met Linux, maar dan wil je er nooit meer van af.
Ik ben zelf vanaf de zomer 2006 bezig met Ubuntu. Mijn toenmalige windows dacht dat ik slachtoffer was geworden van ... en vervolgens deed mn mediaplayer het niet meer.
Windows heb ik in dual boot geinstalleerd en gebruik het alleen af en toe bij aanschaf van apparatuur waarvoor geen Linux software beschikbaar is. (afstandsbediening, tomtom, smartphone, etc)
Mn toetsenbord probleem zie ik alleen bij deze installatie op deze partitie.
Ik heb ook 13.04, 14.04 vers en 14.04 Kubuntu geinstalleerd.
Daar werkt hel allemaal conform verwachting.
Ik heb hier wel ontdekt dat Rhytmbox ook niet reageert op met de rechtermuistoets selecteren van afspelen in de tegel voor Rhytmbox in het navigatie panel van de desktop aan de linkerzijde van het scherm.

Het webserver probleem is overigens opgelost; de server root ligt sinds 14.04 kennelijk in /var/www/html ipv /var/www
Ik zou dit topic graag sluiten; de titel dekt nl de lading niet.
Er is al veel uitgezocht. Je moet het alleen weten te vinden.
Ubuntu 9.10/ASUS M2N-VM DVI AMD 64X2 Dual Core 6400+/22" NEOVO (Arnos Instruments H-W22 DVI)+17" AOC LM725