Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: missende dependancie tv-maxe  (gelezen 380 keer)

Offline frankje

  • Lid
  • Steunpunt: Nee
missende dependancie tv-maxe
« Gepost op: 2014/05/31, 16:29:18 »
Hallo ik heb net een verse installatie gedaan van ubuntu 14.04, maar nu krijg ik met geen mogelijkheid tv-maxe geinstalleerd. ik krijg de foutcode The following packages have unmet dependencies:
 tv-maxe : Depends: sp-auth:any
E: Unable to correct problems, you have held broken packages.
frank@frank-K70IJ:~$
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: missende dependancie tv-maxe
« Reactie #1 Gepost op: 2014/05/31, 16:38:16 »
Plak onderstaande opdrachten in de terminal.

De terminal open je met  <ctrl> <alt> t

sudo dpkg --configure -a
Vervolgens wordt om je wachtwoord gevraagd.

en

sudo apt-get install -f
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 18.04/Xubuntu 18.04; RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: missende dependancie tv-maxe
« Reactie #2 Gepost op: 2014/06/01, 06:43:46 »
helaas, ik heb beide opdrachten uitgevoerd, maar ik blijf dezelfde foutmelding krijgen...



grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: missende dependancie tv-maxe
« Reactie #3 Gepost op: 2014/06/01, 07:55:33 »
Probeer dit nog eens:

sudo apt-get clean && sudo apt-get update
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 18.04/Xubuntu 18.04; RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: missende dependancie tv-maxe
« Reactie #4 Gepost op: 2014/06/01, 08:30:32 »
ook dit helpt niet, nog steeds dezelfde melding....



grtn, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: missende dependancie tv-maxe
« Reactie #5 Gepost op: 2014/06/01, 09:27:20 »
hebbes! ik heb een .deb pakketje gevonden van sp-auth, en nu kon ik tv-maxe gewoon via de venerix-ppa installeren


dank, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10