Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Printerprobleem  (gelezen 139 keer)

Offline koelieman

  • Lid
Printerprobleem
« Gepost op: 2014/05/29, 13:23:27 »
Medeforummers,
Ik heb weer eens een vraagje omtrent een probleem in Linux Mint 13 64-bits.
Ik heb een printer (Brother HL1240) die het wel doet, maar desondanks een probleempje geeft.
Als je meerdere pagina's afdrukt, komen er regelmatig "blanco" vellen er tussen met een regeltje tekst, nl:
JL SET MEDIATYPE-REGULAR
                                                       @PJL SET SOURCETRAY=AUTO
                                                                                                                  @PJL SET RESOLUTION=300
                                                                                                                                                                        @PJL SE

Graag wat hulp hiervoor, want ik snap er niets van.
Grtz, John.

ps: zelfs bij het willen afdrukken van 1 pagina krijg ik een 2e pagina met bovenstaande tekst.
« Laatst bewerkt op: 2014/05/29, 13:37:25 door koelieman »