Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Weer iemand met r8168 probleem  (gelezen 327 keer)

Offline kikker64

  • Lid
Weer iemand met r8168 probleem
« Gepost op: 2014/05/25, 10:52:19 »
Gisteren met moeite de nieuwste ubuntu kunnen installeren. Ik log in bij ubuntu maar het internet werkt niet. Gezocht op internet naar oplossing --> veel problemen met de realtek 8168 chipset. Alles geprobeerd qua aangeboden oplossingen, niks werkt. Nu werkt zelfs 'sudo ./autorun.sh' geen eens meer (no such command).

Iemand ideeen?

ps: als iemand mij via skype wilt helpen, graag

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Weer iemand met r8168 probleem
« Reactie #1 Gepost op: 2014/05/25, 11:26:17 »
In Synaptic zit de r6168-driver. Kun je die niet via een andere PC downloaden en dan installeren?

Offline kikker64

  • Lid
Re: Weer iemand met r8168 probleem
« Reactie #2 Gepost op: 2014/05/25, 12:07:23 »
Heb ik gedaan, het werkt allemaal niet. Hele ochtend bezig geweest, frustratie alom.
En waarom werkt 'sudo ./autorun.sh' niet meer? Deed ie eerst wel. Ik kan ook niet de 8168.ko file overzetten naar de driver folder (geen permission zogenaamd, terwijl het mijn eigen map is)
« Laatst bewerkt op: 2014/05/25, 12:09:59 door kikker64 »

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: Weer iemand met r8168 probleem
« Reactie #3 Gepost op: 2014/05/26, 10:58:11 »
Alles geprobeerd qua aangeboden oplossingen, niks werkt.

Oké... dus DIT draadje heb je dus ook al gelezen?  :angel:

I'm just a simple guy who uses open source software. What's your excuse?

Offline kikker64

  • Lid
Re: Weer iemand met r8168 probleem
« Reactie #4 Gepost op: 2014/05/26, 13:51:33 »
Nee, niet gelezen maar als ik zo even snel over dat topic lees, ken ik de strekking wel. Is ook bekend probleem dat ik ben tegengekomen met die chipset; internet werkt wel maar hij gaat heel sloom omdat ubuntu de r8168 chipset ziet als de r8169 chipset. Maar ik kom geen eens op internet, dus dat topic is niet van toepassing.

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: Weer iemand met r8168 probleem
« Reactie #5 Gepost op: 2014/05/28, 22:28:30 »
Nee, niet gelezen maar als ik zo even snel over dat topic lees, ken ik de strekking wel. Is ook bekend probleem dat ik ben tegengekomen met die chipset; internet werkt wel maar hij gaat heel sloom omdat ubuntu de r8168 chipset ziet als de r8169 chipset. Maar ik kom geen eens op internet, dus dat topic is niet van toepassing.

Nou... de TS van dat desbetreffende draadje heeft blijkbaar tóch een redelijk werkende oplossing voor elkaar gekregen. Hij zegt in zijn laatste posting:

Citaat
"i am still using the included r8169 module that came with Ubuntu 13.10 BUT I did disable ipv6 AND I commented out "dns=dnsmasq" within /etc/NetworkManager/NetworkManager.conf. then i restarted my machine and then instead of 127.0.1.1 showing up as my dns server (no idea why that would be a dns server), now the router's ip address was being used which is the way it should be. I did also remove "wins" from the nsswitch.conf file, the line that reads hosts: files mdns4_minimal [NOTFOUND=return] dns mdns4"

Wellicht dat je het even probeert? Baat het niet, dan schaadt het ook niet. Toch?  ;)
I'm just a simple guy who uses open source software. What's your excuse?

Offline kikker64

  • Lid
Re: Weer iemand met r8168 probleem
« Reactie #6 Gepost op: 2014/05/28, 22:41:17 »
Ik heb het al zelf opgelost.

Bedankt allen voor lezen en reageren.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Weer iemand met r8168 probleem
« Reactie #7 Gepost op: 2014/05/28, 23:27:28 »
Ik heb het al zelf opgelost.

Bedankt allen voor lezen en reageren.

Het is wel behulpzaam voor anderen die met dit probleem zitten en dit topic tegenkomen als je even vertelt hoe je het hebt opgelost ;)