Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: na instalatie 12.04 foutmelding .... cryptswap1 niet gereed of nt aanw  (gelezen 341 keer)

Offline Luc Daems

  • Lid
  • Steunpunt: Nee
na installeren ubuntu 12.04.04 lts krijg ik een melding schijfstation dev/mapper/cryptswap1 niet gereed of niet aanwezig.
de melding komt ook terug na installatie updates.
ik kan ook de opties ontkoppelen of manueel niet activeren

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: na instalatie 12.04 foutmelding .... cryptswap1 niet gereed of nt aanw
« Reactie #1 Gepost op: 2014/05/25, 12:04:41 »
Is de schijf nog fysiek aanwezig?
Open eens een terminal en type sudo fdisk -l (laatste letter is een kleine L) en geef een ENTER, nu moet je het wachtwoord intypen, hier zie je niets van, gewoon blind typen en geef een ENTER, kan je de uitkomst hier plaatsen?
In der Beschränkung zeigt sich der Meister.

Offline Luc Daems

  • Lid
  • Steunpunt: Nee
Re: na instalatie 12.04 foutmelding .... cryptswap1 niet gereed of nt aanw
« Reactie #2 Gepost op: 2014/05/26, 02:42:32 »
het probleem lag blijkbaar ergens anders ik heb de installatie gedaan via usb stick waar blijkbaar een fout opzat ik ben aan de slag  gegaan met een andere stick en het probleem was direct opgelost alles werkt nu prima.
alvast bedankt voor de reactie

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: na instalatie 12.04 foutmelding .... cryptswap1 niet gereed of nt aanw
« Reactie #3 Gepost op: 2014/05/27, 08:02:03 »
Ik heb ook wel eens dat /dev/cryptswap1 niet wordt gevonden.
Ook zie ik van andere mensen meldingen dat dat voorkomt.
Als je na het opstarten gewoon een swap partitie hebt is er niets aan de hand, bij mij werd de swap echter helemaal niet gevonden.
Ik heb dat toen opgelost door fstap naar de swap partitie te laten wijzen i.p.v. de cryptswap.