Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Poort openzetten / Forwarden lukt niet ?  (gelezen 349 keer)

Offline tobe66

  • Lid
  • Steunpunt: Nee
Poort openzetten / Forwarden lukt niet ?
« Gepost op: 2014/05/22, 12:11:28 »
Ik heb op een Raspberry openvpn geïnstalleerd, maar om deze te kunnen gebruiken buitenhuis moet ik poort 1194 in mijn router openzetten.

IK heb een TP Link TL-WR1043ND router, daarin heb ik bij Forwarding, Virtual Servers poort 1194 UDP Enabled voor het interne ip adres van de Raspberry.

Echter als ik bij open port checker of andere poort checkers ga kijken of deze poort beschikbaar is, dan is het continu "Port Closed" wat doe ik verkeerd?







Alvast bedankt voor het meedenken.

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Poort openzetten / Forwarden lukt niet ?
« Reactie #1 Gepost op: 2014/05/22, 15:30:50 »
Is de poort daadwerkelijk dicht, heb je dat getest? Kun je het device niet bereiken?
Mijn Zyxel geeft ook altijd aan dat de poorten gesloten zijn, maar het e.e.a. (games) werkt wel gewoon.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04