Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Atheros-kaart  (gelezen 359 keer)

Offline koos4401

  • Lid
  • Steunpunt: Nee
Atheros-kaart
« Gepost op: 2014/05/08, 22:29:33 »
@ pjotr: Kan je e-mail niet vinden in de ledenlijst ( Is denk ik zelfbescherming)

Betreft Atheroskaart die ik bij anderen nooit aan de praat krijg, dus onthoud ik dit zelf ook:

Wifi in router op 802.11 b/g ipv 802.11 b/g/n

Bron: http://forums.linuxmint.com/viewtopic.php?f=194&p=857189&sid=20b79ec2bf9df2cf8cc3048e09abbdae#p857189

Hoop dat je wat aan hebt voor je super-webstek "Computertips"

Hoop dat iedereen met hetzelfde kaartje en probleem ook geholpen is.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Atheros-kaart
« Reactie #1 Gepost op: 2014/05/09, 11:15:08 »
Dank voor het meedenken!  :)

Bij welke Atheroskaart is dit nodig, trouwens (nummer van chipset)? Ik heb zelf diverse computers met verschillende Atheroskaartjes, en die geven nooit een probleem, ook niet bij routers die uitzenden met b/g/n.

Overigens zou het ook nog aan de router kunnen liggen. Draait jouw router al op de nieuwste firmware?

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Atheros-kaart
« Reactie #2 Gepost op: 2014/05/09, 12:29:03 »
De pest is dat het mijn router niet is! Ik ben een aantal malen per jaar ongeveer een week op eenzelfde adres, en heb al een aantal malen jouw handleiding voor afwezig/falend draadloos internet afgewerkt. Vergeefs. (Op 3 adressen overigens: Weekje Ierland is net zo fnuikend als en week Wageningen) Wat vooral woest maakt, is dat ik op die adressen routers wél gewoon met Windows-Vista HomePremium uit de voeten kan. Bovendien komt onderin de systeemtray van LM13Maya-Mate wél de "verbinding is tot stand gekomen" compleet mét SID en signaalsterkte, maar "slaat" noch FF noch Evolution "aan".

Omdat ik dus zeer paraat heb dat er moeilijkheden met Atheroskaartjes zijn, én jij een oplossing biedt, heb ik jou - en de rest van het forum - van genoemde website op de hoogte gesteld.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Atheros-kaart
« Reactie #3 Gepost op: 2014/05/09, 13:18:11 »
Heb net ook een eigenaardig "probleem" met een Broadcom chipset opgelost. HP DV7 met BCM43225. Om deze in 't verleden aan te krijgen onder Linux moest ik zelf de driver compileren. En telkens opnieuw na een kernel update.

Sedert ± anderhalf jaar deze laptop wired gebruikt -doet toch dienst als desktop vervanger- en de driver niet meer gecompileerd.

Enkele weken terug ga ik er mee in het salon zitten. Op Windows7 geen probleem, onder Debian en Ubuntu start de Wifi onmiddellijk op, maar ik kan m'n eigen netwerk niet benaderen! Alle netwerken in de omgeving toont ie wel, het mijne niet. Ook met handmatige instelling niet op te tossen.

Vorige week 14.04 er op gezet, en zelfde probleem tot ik de linux-firmware-nonfree installeer. Daar ziet ie mijn netwerk ineens wel.

Wat is er nu aan de hand? Mijn conclusie (kan er naast zitten)
- Mijn netwerk staat op kanaal 13, daar zitten geen andere AP's in de omgeving op.
- Voor Frankrijk mag kanaal 13 niet gebruikt worden, dit is voorbehouden aan overheidsdiensten (leger, politie, ...)
- De standaard bcm driver van de laatste versies - toch vanaf 13.10 - laten maar verbinding toe tot kan. 12.
- De non-free driver geeft wel toegang tot kanaal 13!

Houdt dit steek?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Atheros-kaart
« Reactie #4 Gepost op: 2014/05/09, 15:17:55 »
zelfde probleem tot ik de linux-firmware-nonfree installeer.
Dat had je eerder (voor 14.04) nog niet gedaan, denk ik.... Vandaar.  :)

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Atheros-kaart
« Reactie #5 Gepost op: 2014/05/09, 21:05:21 »
Schijnt verband te houden met cfg80211's regulatory support. Ik ga daar eens verder op zoeken.