Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: USB HD aan router langzaam  (gelezen 283 keer)

Offline PKing

  • Lid
  • Steunpunt: Ja
USB HD aan router langzaam
« Gepost op: 2014/04/30, 10:01:58 »
Router is een zyxel met twee usb aansluitingen.

Heb daar een USB HD op aangeloten.
In Xubuntu na enig proberen wordt de schijf door beide Xubuntu computers gevonden met gigolo zover ik kan zien.
Het e.e.a. was om mijn eega en mij wat makkelijker te laten werken wat betreft het overzetten van haar oude windows bestanden naar een nieuw te installeren Xubuntu versie.

En eigenlijk werkt alles ook wel, maar heeeeeel erg langzaam kan de snelheid met gigolo niet zien maar wanneer ik van mijn kant wat ernaartoe schrijf haal ik geen 2 mb/sec.
Filesharing staat aan in de router, en daar kan ik verder weinig mee.

Stel dat ik een verloop van USB>netwerk neem zou dat het sneller maken?
Of is er een andere manier om de opzet zoals hij nu is sneller te maken?

ik weet dat er best wel betere mogelijkheden zullen zijn maar gezien de crisis moet ook ik werken met wat ik heb >:(
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: USB HD aan router langzaam
« Reactie #1 Gepost op: 2014/04/30, 10:45:31 »
Komt vaker voor; waarschijnlijk ligt dit aan je router.
Zoek eens op je router en usb hdd slow.
Laatste firmware?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: USB HD aan router langzaam
« Reactie #2 Gepost op: 2014/04/30, 11:00:43 »
Komt vaker voor; waarschijnlijk ligt dit aan je router.
Zoek eens op je router en usb hdd slow.
Laatste firmware?
Goede opmerking. Ik zou inderdaad eens kijken of er een nieuwere versie beschikbaar is van de firmware van deze router.  :)

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: USB HD aan router langzaam
« Reactie #3 Gepost op: 2014/04/30, 11:15:54 »
Dat zal niet lukken het is een Telfort ding met eigen Telfort firmware, en die is up to date.

Dus blijft over het verloop usb/netwerk en dan het ding in een Lan poort zetten en kijken of ik hem dan aan de gang krijg.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04