Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Grub probleem  (gelezen 155 keer)

Offline koelieman

  • Lid
Grub probleem
« Gepost op: 2014/04/28, 08:39:37 »
Hoi forummers,
Allereerst een goede morgen. Ik ben net lid geworden van dit forum en wil jullie gelijk om hulp vragen, omdat ik een rookie ben in Linux.
Het probleem:
Ik heb eerst Ubuntu 14.04 geinstalleerd op een SATA-schijf en die draait als een tierelier.
Daarna heb ik een andere SATA-schijf erbij gezet en hierop Windows 7 geinstalleerd. Draait ook als een tierelier.
Het probleem is nu dat ik een van de (SATA)kabels moet lostrekken als ik de andere besturing wil.
Ubuntu "ziet" Windows wel als ie helemaal opgestart is (linkerkant in panel) maar ik heb bij opstarten geen keuzemogelijkheid.
Dat wil ik eigenlijk wel; is beter dan elke keer de pc uitdoen en de kabel los te trekken.

Ik hoop dat het een beetje duidelijk is en dat iemand helpen kan. Alvast bedankt.

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Grub probleem
« Reactie #1 Gepost op: 2014/04/28, 09:02:30 »
Dit komt omdat Windows Ubuntu niet ziet tijdens het installeren. Andersom wel.

Wanneer Ubuntu volledige gestart is en je ingelogd bent.
In een terminal venster intikken.
sudo update-grubDaarna wordt gevraagd om je wachtwoord.

Bij de volgende opstart is Windows nu ook zichtbaar in grub.

groet,

Theo

Offline koelieman

  • Lid
Re: Grub probleem
« Reactie #2 Gepost op: 2014/04/28, 11:58:19 »
Dank je wel Theo, het is nu piekfijn voor elkaar.

Grtz.