Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluid Ubuntu 12.04  (gelezen 176 keer)

Offline PKing

  • Lid
  • Steunpunt: Ja
Geluid Ubuntu 12.04
« Gepost op: 2014/04/27, 12:25:06 »
Net een clean install gedaan, maar krijg het geluid op mijn 5.1 geluidset niet werkend.
Mijn USB headsetje werkt wel gewoon.
Het e.e.a. heeft gewerkt bij de vorige installatie, ik had toen een keuze uit een ik dacht Juniper iets en daar werkte mijn setje mee.
Na 2 uur zoeken en proberen met allerlei voor mij te moeilijke commando┼Ť/scripts die ik niet snap laat staan werkend krijg, dan nu de vraag na alweer een nieuwe install hoe ik nu in godsnaam dat geluid werkend krijg.
Het is een onboard geluidskaart met een ALC892 chip.
mijn stemming gaat ook gelijk op met het weer nu :'(
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Geluid Ubuntu 12.04
« Reactie #1 Gepost op: 2014/04/27, 12:42:32 »
Vroeger heb ik via gnome-alsamixer of pavucontrol geluidskaart aan de praat gekregen.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline PKing

  • Lid
  • Steunpunt: Ja
Re: Geluid Ubuntu 12.04
« Reactie #2 Gepost op: 2014/04/27, 12:48:53 »
Na nog maar weer wat geklxxi, kon ik via een heel lang terminalcommando ergens in ubuntu wiki en een reboot het e.e.a. weer aan de gang krijgen.
Ik zal hem als opgelost zetten.
Hoofdmachine AMD t1055 6core 8gb mem 1333DDR3 Xubuntu 14.04 64bit/HP SFF desktop Xubuntu 14.04 32bit/HP Pavilion 2 core 2GB Xubuntu 16.04