Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?  (gelezen 2421 keer)

Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Flash Player ondersteunt Linux niet meer en wel per direct!
Is er een alternatief?
Ik heb een schone installatie Xubuntu 14.04 LTS.
« Laatst bewerkt op: 2014/04/19, 17:49:30 door tfvdbos »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #1 Gepost op: 2014/04/19, 12:39:10 »
Flash Player ondersteunt Linux nog tot 2017, dus ik weet niet waar je dit nieuws vandaan hebt?
« Laatst bewerkt op: 2014/04/19, 12:43:09 door Vistaus »

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #2 Gepost op: 2014/04/19, 15:48:52 »
Zie de volgende link:

www.studiemeter.nl

Ik denk dat zij zoiets bedoeld? De Flashversie is kennelijk niet te updaten?????

(Is ook de enige site waar ik een dergelijke melding ben tegengekomen)
(Typisch weer een onderwijssite. Denk ook aan Magister, waar Silverlight voor nodig was.)
« Laatst bewerkt op: 2014/04/19, 15:54:51 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.2 (gezins pc/hoofd pc) ** W10 (werk-pc) ** Ubuntu 17.10 (laptop 1)  ** Mint Cinnamon18.2 (laptop 2) ** W10 (laptop 3) **
Randapparatuur:
** Scanner: een compacte Canon Lide 110 (werkt 'out of the box' in Linux + voeding via usb) + div. HP's ** Printer: div. HP's **

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #3 Gepost op: 2014/04/19, 15:58:35 »
Flash Player ondersteunt Linux niet meer en wel per direct!
Is er een alternatief?
Ik heb een schone installatie Xubuntu 14.04 LTS.
Welke browser gebruik je? Is dat Chromium? Want daar is de ondersteuning voor flash onlangs beeindigd (het ligt wat complexer).

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #4 Gepost op: 2014/04/19, 16:00:22 »
Ik gebruikte in ieder geval Firefox. En dat gaat dus niet.

Zie ook de volgende link:
http://askubuntu.com/questions/186779/why-did-adobe-stop-flash-player-for-linux
« Laatst bewerkt op: 2014/04/19, 16:03:16 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.2 (gezins pc/hoofd pc) ** W10 (werk-pc) ** Ubuntu 17.10 (laptop 1)  ** Mint Cinnamon18.2 (laptop 2) ** W10 (laptop 3) **
Randapparatuur:
** Scanner: een compacte Canon Lide 110 (werkt 'out of the box' in Linux + voeding via usb) + div. HP's ** Printer: div. HP's **

Offline tfvdbos

  • Lid
  • Steunpunt: Nee
Re: Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #5 Gepost op: 2014/04/19, 16:26:26 »
Ik gebruik Chromium en daar is de Flash niet meer te updaten.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #6 Gepost op: 2014/04/19, 16:29:35 »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #7 Gepost op: 2014/04/19, 18:12:10 »
@markba: deze tweede opdrachtregel lijkt niet nodig te zijn:
sudo update-pepperflashplugin-nonfree --install
Voor zover ik kan overzien, is installeren voldoende. Of zie ik iets over het hoofd?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #8 Gepost op: 2014/04/19, 18:16:55 »
@markba: deze tweede opdrachtregel lijkt niet nodig te zijn:
sudo update-pepperflashplugin-nonfree --install
Voor zover ik kan overzien, is installeren voldoende. Of zie ik iets over het hoofd?
Dit was mijn leidraad in deze: http://www.webupd8.org/2014/01/pepper-flash-player-installer-for.html
Mogelijk heb je gelijk. Want het is op zich wel vreemd dat je iets extra's moet doen buiten de installer om.

Alleen heb ik het met die 2e regel uitgevoerd en dan werkt het. Dan zou ik het nog een keer moeten uitvoeren en dan zonder die regel.

Offline midas

  • Lid
  • Steunpunt: Nee
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #9 Gepost op: 2014/04/19, 19:06:05 »
Ik heb het zonder die tweede regel uitgevoerd en dan werkt het gewoon (gisteravond verse installatie van Ubuntu 14.04 gedaan), flash werkt onder Chromium.
Ubuntu 16.04 Mate (64-bits)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #10 Gepost op: 2014/04/19, 19:31:28 »
Ik heb het zonder die tweede regel uitgevoerd en dan werkt het gewoon (gisteravond verse installatie van Ubuntu 14.04 gedaan), flash werkt onder Chromium.
Bij mij ook....

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #11 Gepost op: 2014/04/19, 19:53:40 »
Ik heb het zonder die tweede regel uitgevoerd en dan werkt het gewoon (gisteravond verse installatie van Ubuntu 14.04 gedaan), flash werkt onder Chromium.
Bij mij ook....
Wat is de uitvoer van deze regel bij jullie:
sudo update-pepperflashplugin-nonfree --status
Bij mij ziet het er zo uit:
Flash Player version installed on this system  : 13.0.0.182
Flash Player version available on upstream site: 12.0.0.77


Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #12 Gepost op: 2014/04/19, 20:15:33 »
Zie de volgende link:

www.studiemeter.nl

Ik denk dat zij zoiets bedoeld? De Flashversie is kennelijk niet te updaten?????

Maar niet te updaten is iets anders niet meer ondersteunen. Flash Player is inderdaad wat 'verouderd' op Linux, maar het wordt nog wel ondersteund, i.t.t. wat de TS zei. Als je een nieuwere Flash voor Linux wilt, dan moet je zoals hierboven aangegeven Chromium of Chrome gebruiken. Maar de Flash voor Linux voor Firefox e.d. wordt nog tot 2017 ondersteund. Het zou fijn zijn als men de woorden 'ondersteunen' en 'updaten'/'verouderd' niet door elkaar zouden gooien...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #13 Gepost op: 2014/04/19, 20:25:55 »
Wat is de uitvoer van deze regel bij jullie:
sudo update-pepperflashplugin-nonfree --status
Bij mij ziet het er zo uit:
Flash Player version installed on this system  : 13.0.0.182
Flash Player version available on upstream site: 12.0.0.77
Als volgt:
pjotr@pjotr-TravelMate-P253:~$ sudo update-pepperflashplugin-nonfree --status
[sudo] password for pjotr:
Flash Player version installed on this system  : 13.0.0.182
Flash Player version available on upstream site: 12.0.0.77
pjotr@pjotr-TravelMate-P253:~$

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #14 Gepost op: 2014/04/19, 20:30:30 »
@pjotr. Hmmm ja, de uitput is hetzelfde, dus het lijkt niet nodig te zijn.

Offline midas

  • Lid
  • Steunpunt: Nee
Re: OPGELOST!! Flash Player ondersteunt Linux niet meer, alternatief?
« Reactie #15 Gepost op: 2014/04/19, 21:11:46 »
Bij mij ook precies hetzelfde...
Ubuntu 16.04 Mate (64-bits)